Vorwerk VR200 Antriebsrad Feder Einhängung gebrochen

  • Hi, Ich denke das passiert leider öfter. Da die Räder noch sehr gut sind FRage hat das jemand schonmal probiert den restlichen Zapfen zu durchbohren einen Draht durchzuziehen und dort die Feder einzuhängen? Müsst doch gehen? Die Antriebsräder deshalb zu tauschen und vorallm nen Haufen Geld zu zahlen wäre ja eigentlich blöd.


    Also evtl hat jemand von euch ja nen Tip.... Leider bricht diese Nase wohl häufiger


    danke

  • Leider bricht diese Nase wohl häufiger

    ich kann mich nicht Erinnern, dass wir das hier schon mal hatten :/


    hast Du Bilder davon?

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Ich habe das schon häufiger gelesen auch bei angebotenen defekten VR200 ist nur ne kleines Plastigteil das eben leider nicht sehr stabil ist, gerade beim einnhänegn der Feder kann das dann leider brechen. Ich habe jetzt mal einfach ein loch gebohrt einen Draht durchgefädelt und jhänge dann die Feder ein... mal schauen ob das geht

  • Ich glaube, solche ähnlichen Reparaturen gab es hier schon mal... War das nicht bei Henne78? Weiß ich nicht mehr.

    Das ankleben hatte wohl nix gebracht, diese von dir beschrieben Reparatur schon.

  • ...leider hab ich das gleiche Problem.


    Das macht einen recht stabilen Eindruck. Hält es auch dem Einsatz stand?

    Mit welchem Material hast du das gebaut?

  • This defect was a problem in the first XV Neato models, similar to VR100, which was fixed early by redesigning the case with a stronger spring attachment with a screw, and moving it to the top of the case from the bottom. Springs must be detached before lifting the top, along with unplugging the wall sensor on XV models. The original fitting did not use thick enough plastic. The designer did not seem expert in plastic materials. Surprising the problem shows up again on the Botvac/VR200 models much later.