Roomba 676 - Frage zum Aufladeprozess

  • Hallo Leute

    Habe seit heute einen Roomba 676. Er ist aus dem Geschäft und war ein Austellungsstück. Stand aber wohl nur rum. Das Plastik zum rausziehen war noch im Akkufach.

    Aber irgendwie habe ich trotzdem Probleme mit dem aufladen und daher mal eine Frage:


    Müsste er in der App schon nach 30 min eine etwas gefüllte Batterie Anzeige haben? Bei mir sitzt er jetzt schon knapp 2 Stunden auf der Basis Ladestation aber in der App ist die Batterie komplett leer und er sagt auch „zu schwach zum starten“.


    Ist das normal? Gibt es nur Leer oder voll und keine Anzeige oder so dazwischen ?


    Wenn ich ihn auf die Ladestation stelle blinkt er auf, Ladestationen ebenso. Die Batterie pulsiert dann ruhig gelb auf und nach einigen Sekunden erlischen alle Anzeigen.

    Ist das alles vielleicht normal beim ersten Mal oder könnte es hier ein Defekt sein ?



    Danke für eure Hilfe,

    Fisch

  • Danke für deinen Beitrag. Okay, also ich lass den dann jetzt mal die ganze Nacht in Ruhe aber morgen Früh sollte dann ja komplett voll sein oder? Ansonsten wohl irgendwas Defekt? 

  • Ist schwierig zu urteilen. Da kommen zwei Komponenten in Frage. Entweder kommt vom Dock kein Strom oder der Akku ist im Eimer.

    Haus mit 120m²: EG: Roborock S50 alias "Robi 3" (installiert seit 09.03.2019) FW 3.5.7_002008 / App 5.6.60 (Beta)

    OG: Cecotec Conga 4090 alias "Robi 4" (installiert seit 11.01.2020) FW S3.3.8.23.42R / App 1.0.6

    Bad / Küche: iRobot Braava Jet 240 (installiert seit 17.02.2020)


    Rasenfläche 1 mit 50: Worx Landroid WR106Si.1 (installiert seit 07.07.2018) alias "Robi 1" & Rasenfläche 2 mit 180m²: Worx Landroid WR106Si (installiert seit 19.08.2017) alias "Robi 2"

    FW 3.45 / Landroid APP for Android 1.1.15 / Alexa Skill / Eisha's DeskApp

    Bewässerung: Berlan BTBP100-4-0.75 / T.I.P. Brio 2000 M / FRITZ!Dect 210 / 4x Gardena OS140

    Pool: 7.250l / Deuba Sandfilteranlage 10 m³/h / Poolroboter Meranus Power 4.0


    Mein persönlicher Erfahrungsbericht nach einem Jahr zum Worx Landroid S WR106Si: Klick!

    Landroid S, der Wendige.... Erfahrungsbericht sehr schwieriger Garten Danke Elkecarola

    Bei Fragen oder Problemen zuerst bitte den FAQ Thread zum Worx Landroid lesen!
    Aktuelle Firmware (auch Testversionen und Betas) zu den Worx Landroid Modellen findet ihr in der Filebase

  • hast du schon mal probiert ihn zu starten?

    wenn das nach der Zeit nicht wenigstens kurz geht


    zurück bringen.

    Haben: Roomba 650 UG / Roomba 980 EG / Roomba 960 OG
    Haben: Robomow RC304 / 1x Worx WR102 / 1x Worx WR106
    Haben: Braava 390t

    Haben: Gardena Irrigation/Gateaway/2xSmartSensoren/4-Ventile/Mikrodrip/2xS80/3xHunter MP/4xHunter Streifendüsen
    Soll: EierlegendeWollMilchSau..........und Honigwilli


    Robomow RC/MC Tip´s auch für Wolf Robo Scooter

  • Geht überhaupt nicht - heute morgen nach der ganzen Nacht passiert nichts wenn ich auf Clean drücke. In der App ist der Button sogar ausgegraut.

    Station und Roboter geben ja beide ein Feedback wenn sie sich berühren - alles deutet auf ein erfolgreiches laden hin aber der Akku bleibt trotzdem leer :(

    Werd ihn dann wohl gleich zum Laden zurückbringen und bin mal gespannt auf deren Lösungsvorschlag.


    Roomba macht mir echt viel Ärger. Meinen Eltern hab ich zu Weihnachten einen Roborock S6 geschenkt und das Ding ist wirklich aus einer ganz anderen Dimension. Für mich wegen sehr kleiner Wohnung lohnt der eigentlich nicht aber viele Alternativen hat man dann ja auch nicht mehr. Roomba enttäuscht mich ein drittes mal nach defekten Clean Button bei einem 562 PET, pfeifenden Akkugerät bei einem 780 und nun gar kein aufladen bei einem 675 :(

    Sehr fehleranfällig die Teile.

  • Mach mal den Akku raus und biege die Kontaktfeder ganz leicht und vorsichtig nach oben. Evtl. bekommt der Akku keinen richtigen Kontakt.

    Haus mit 120m²: EG: Roborock S50 alias "Robi 3" (installiert seit 09.03.2019) FW 3.5.7_002008 / App 5.6.60 (Beta)

    OG: Cecotec Conga 4090 alias "Robi 4" (installiert seit 11.01.2020) FW S3.3.8.23.42R / App 1.0.6

    Bad / Küche: iRobot Braava Jet 240 (installiert seit 17.02.2020)


    Rasenfläche 1 mit 50: Worx Landroid WR106Si.1 (installiert seit 07.07.2018) alias "Robi 1" & Rasenfläche 2 mit 180m²: Worx Landroid WR106Si (installiert seit 19.08.2017) alias "Robi 2"

    FW 3.45 / Landroid APP for Android 1.1.15 / Alexa Skill / Eisha's DeskApp

    Bewässerung: Berlan BTBP100-4-0.75 / T.I.P. Brio 2000 M / FRITZ!Dect 210 / 4x Gardena OS140

    Pool: 7.250l / Deuba Sandfilteranlage 10 m³/h / Poolroboter Meranus Power 4.0


    Mein persönlicher Erfahrungsbericht nach einem Jahr zum Worx Landroid S WR106Si: Klick!

    Landroid S, der Wendige.... Erfahrungsbericht sehr schwieriger Garten Danke Elkecarola

    Bei Fragen oder Problemen zuerst bitte den FAQ Thread zum Worx Landroid lesen!
    Aktuelle Firmware (auch Testversionen und Betas) zu den Worx Landroid Modellen findet ihr in der Filebase

  • Akku hatte ich schon mal raus, das sah alles gut aus und er sitzt fest. Die Federn sind alle lang genug - denke da ist definitiv Kontakt.
    Kann ich mit meinem Roomba 780 irgendwas testen? Der Akku davon passt nicht in den 676 oder?

    Hatte den 780er auch mal auf die 676er Ladestation gesetzt, aber es ist gar nichts passiert. Sollte der 780er daran laden?