Sileno City 250 startet nicht mehr

  • Ich hab diesen Post mal zum Anlass genommen den Mäher zu überprüfen.

    Hab meinen City Mai 2018 gekauft. Habe ihn in den zwei Wintern mit der Ladestadion rein genommen. In den bisherigen Monaten ein mal nachgeladen.

    Hab gerade im Menü unter Info den Batteristatus kontrolliert. Stand 20,0V, 1600mA, 514 Ladungen.

    Zum Ausschalten den Powerknopf länger gedrückt halten, im Display meldet er sich ab.

    Die grüne LED blinkt nicht mehr.

    sileno city 450 seit 05. 2018 / ca 150 m\2 Rasen.

  • Habe gestern meinen neuen Akku bekommen. Aber leider liess sich der Mäher auch nicht starten. Irgendwas ist da faul. Habe nun mit Gardena Kontakt aufgenommen und werde ihn einschicken...

  • Leute begreift es einfach mal so: Wenn es bei einem Akku betriebenen Gerät in der Akkuhauptleitung keinen echten, mechanischen Schalterkontakt hat der die Leitung 100% unterbricht, dann ist es doch logisch, dass irgendwelche Bauteile dauernd am Strom hängen weil die schauen müssen ob der On Knopf gedrückt wird und somit der Akku früher oder später leer ist.


    Alle Akkubetrieben Geräte mit Soft Ein/Aus müssen zwangsgedrungen immer noch am Akku hängen, weil sie sonst ja den Softschalter drücken fürs Wiedereinschalten nicht detektieren können. Somit sind folgende Fragen wichtig zu beantworten

    Wie gross ist der Akku mAh ausgelegt

    Wie viel geladen ist der Akku , Lion soll man nicht vol geladen lagern

    Wieviel mAh hat der Akku effektiv noch in sich, trotz voll, ein 2100 kann problemlos nur noch 800 liefern, trotz voll Anzeige

    Wieviel braucht der Softoff effektiv

    Wie zuverlässig ist der Softoff, stellt der wirklich immer auf microstromverbauch**

    Hat es Kriechströme? Feuchte? Rasenreste, Spinnen, Viecher? Alterung


    Da dies offenbar nicht zuverlässig** möglich ist, tut der kluge Mäherbesitzer seinen Mäher ohne Akku in den Winterschlaf oder er lässt ihn in der LS. Oder er überprüft regelmässig die Akkuspannung.

    ** sonst wäre nicht jedes Frühjahr dasselbe Thema in allen Foren "der Mäher startet nicht mehr"

    Rechne:

    6 Monate ~ 4400h, bei 1mA Off Verbrauch wäre ein voller 2200er also schon nach 3M leer, vorausgesetzt der war top zwäg! Aber man soll die ja nicht voll geladen lagern.

    bei 100microA Off Verbrauch ist man 10x besser dran, das könnte hinkommen


    Versuche mit dem R40 zeigten mir: In etwa 2% der Fälle wird nicht in den Microverbrauch umgeschaltet


    Da somit nicht zuverlässig möglich ist den Stromverbrauch genügend klein zu halten, tut der kluge Mäherbesitzer seinen Mäher ohne Akku in den Winterschlaf oder er lässt ihn in der LS. Oder er überprüft regelmässig die Akkuspannung.