Fehler nach Winterschlaf, Was jetzt?

  • Hallo an alle Gruppenmitglieder und Rasenroboter-Freunde,


    ich habe folgendes Problem: Ich habe heute meine Worx Landroid S aus dem Winterschlaf wieder an seine Station gebracht und ich habe eigentlich gehofft, dass alles so funktioniert, wie im Sommer.


    Folgendes ist heute passiert: an der Ladestation blinkte das grüne Licht sehr langsam (nicht das gleiche Blinken bei einem durchtrennten Kabel, es blinkte heute in einem sehr viel längeren Takt). Ich stellte den Roboter an seine Ladekontakte. Keine Veränderung. Als ich es eine Stunde später noch einmal probieren wollte, blieb das LIcht an der Ladestation komplett aus.


    Ich überprüfte die Kabel, die in die Ladestation laufen. Ich entfernte ein Kabel. Nun blinkte die grüne Lampe in einem schnelleren Takt. Diese Fehlermeldung funktionierte einwandfrei. Aber auch ein Anschließen des Verlaufskabels in die Ladestation veränderte die Situation nicht. Das grüne LIcht blinkte wieder deutlich langsamer. Der Roboter reagiert übrigens gar nicht auf die Ladestation. Er rührt sich gar nicht.


    Weiß jemand, was hier los ist?


    Vielen Dank im Voraus.

    Thomas

  • Vermutlich das Netzteil Hobson gegangen.

    Haus mit 120m²: EG: Roborock S50 alias "Robi 3" (installiert seit 09.03.2019) FW 3.5.7_002008 / App 5.6.60 (Beta)

    OG: Cecotec Conga 4090 alias "Robi 4" (installiert seit 11.01.2020) FW S3.3.8.23.42R / App 1.0.6

    Bad / Küche: iRobot Braava Jet 240 (installiert seit 17.02.2020)


    Rasenfläche 1 mit 50: Worx Landroid WR106Si.1 (installiert seit 07.07.2018) alias "Robi 1" & Rasenfläche 2 mit 180m²: Worx Landroid WR106Si (installiert seit 19.08.2017) alias "Robi 2"

    FW 3.45 / Landroid APP for Android 1.1.15 / Alexa Skill / Eisha's DeskApp

    Bewässerung: Berlan BTBP100-4-0.75 / T.I.P. Brio 2000 M / FRITZ!Dect 210 / 4x Gardena OS140

    Pool: 7.250l / Deuba Sandfilteranlage 10 m³/h / Poolroboter Meranus Power 4.0


    Mein persönlicher Erfahrungsbericht nach einem Jahr zum Worx Landroid S WR106Si: Klick!

    Landroid S, der Wendige.... Erfahrungsbericht sehr schwieriger Garten Danke Elkecarola

    Bei Fragen oder Problemen zuerst bitte den FAQ Thread zum Worx Landroid lesen!
    Aktuelle Firmware (auch Testversionen und Betas) zu den Worx Landroid Modellen findet ihr in der Filebase

  • Danke für die Info. Wie kann ich das prüfen? Immerhin kommt ja noch Strom an. Es kommt ja auch noch Strom an. Sonst wäre ja die LED nicht aktiv?!?

  • Das flackern deutet darauf, das die Spannung immer wieder zusammenbricht.

    Haus mit 120m²: EG: Roborock S50 alias "Robi 3" (installiert seit 09.03.2019) FW 3.5.7_002008 / App 5.6.60 (Beta)

    OG: Cecotec Conga 4090 alias "Robi 4" (installiert seit 11.01.2020) FW S3.3.8.23.42R / App 1.0.6

    Bad / Küche: iRobot Braava Jet 240 (installiert seit 17.02.2020)


    Rasenfläche 1 mit 50: Worx Landroid WR106Si.1 (installiert seit 07.07.2018) alias "Robi 1" & Rasenfläche 2 mit 180m²: Worx Landroid WR106Si (installiert seit 19.08.2017) alias "Robi 2"

    FW 3.45 / Landroid APP for Android 1.1.15 / Alexa Skill / Eisha's DeskApp

    Bewässerung: Berlan BTBP100-4-0.75 / T.I.P. Brio 2000 M / FRITZ!Dect 210 / 4x Gardena OS140

    Pool: 7.250l / Deuba Sandfilteranlage 10 m³/h / Poolroboter Meranus Power 4.0


    Mein persönlicher Erfahrungsbericht nach einem Jahr zum Worx Landroid S WR106Si: Klick!

    Landroid S, der Wendige.... Erfahrungsbericht sehr schwieriger Garten Danke Elkecarola

    Bei Fragen oder Problemen zuerst bitte den FAQ Thread zum Worx Landroid lesen!
    Aktuelle Firmware (auch Testversionen und Betas) zu den Worx Landroid Modellen findet ihr in der Filebase

  • Es wird jedoch komplett stabil, sobald ich ein Kabel abtrenne. Müsste es dann nicht auch wieder zusammenbrechen?

  • Welches Kabel trennst Du?

    Haus mit 120m²: EG: Roborock S50 alias "Robi 3" (installiert seit 09.03.2019) FW 3.5.7_002008 / App 5.6.60 (Beta)

    OG: Cecotec Conga 4090 alias "Robi 4" (installiert seit 11.01.2020) FW S3.3.8.23.42R / App 1.0.6

    Bad / Küche: iRobot Braava Jet 240 (installiert seit 17.02.2020)


    Rasenfläche 1 mit 50: Worx Landroid WR106Si.1 (installiert seit 07.07.2018) alias "Robi 1" & Rasenfläche 2 mit 180m²: Worx Landroid WR106Si (installiert seit 19.08.2017) alias "Robi 2"

    FW 3.45 / Landroid APP for Android 1.1.15 / Alexa Skill / Eisha's DeskApp

    Bewässerung: Berlan BTBP100-4-0.75 / T.I.P. Brio 2000 M / FRITZ!Dect 210 / 4x Gardena OS140

    Pool: 7.250l / Deuba Sandfilteranlage 10 m³/h / Poolroboter Meranus Power 4.0


    Mein persönlicher Erfahrungsbericht nach einem Jahr zum Worx Landroid S WR106Si: Klick!

    Landroid S, der Wendige.... Erfahrungsbericht sehr schwieriger Garten Danke Elkecarola

    Bei Fragen oder Problemen zuerst bitte den FAQ Thread zum Worx Landroid lesen!
    Aktuelle Firmware (auch Testversionen und Betas) zu den Worx Landroid Modellen findet ihr in der Filebase

  • Lege mal eine Testschleife! um das BK als Ursache auszuschließen.

    FAQ - Allgemein

    Missverständnis Begrenzungskabel

    Und bitte die FAQ auch mal lesen. Viele Sachen können dadurch geklärt werden.

    Gruß Martin

  • Ich würde

    Verlaufskabels

    genau so interpretieren, dass der genau TE dies schon gemacht hat.

    Und trennen tut er das BK.


    Falls du eine Multimeter hast schraube den Turm auf und miss die Spannung hinter dem Netzteil.

    Da sollten 24V anliegen und auch nicht weit zusammen brechen, wenn Du obige Dinge tust.

    Anschließend noch die Spannung an den Kontakten vom Mäher.

    Den Turm solltest Du so oder so aufschrauben und auf Mietnomaden prüfen.


    Die Kontakte an der Ladestation und am Mäher sind sauber?


    Das "undefinierte" Blinken deutet aber sehr stark in Richtung Netzteil.

    Landroid SB450 Gustav - WR102SI - Firmware 3.51 - App 1.1.21 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein

  • Hier noch ein passender Beitrag aus dem FAQ FAQ - Landroid S - 2017-2018

    Haus mit 120m²: EG: Roborock S50 alias "Robi 3" (installiert seit 09.03.2019) FW 3.5.7_002008 / App 5.6.60 (Beta)

    OG: Cecotec Conga 4090 alias "Robi 4" (installiert seit 11.01.2020) FW S3.3.8.23.42R / App 1.0.6

    Bad / Küche: iRobot Braava Jet 240 (installiert seit 17.02.2020)


    Rasenfläche 1 mit 50: Worx Landroid WR106Si.1 (installiert seit 07.07.2018) alias "Robi 1" & Rasenfläche 2 mit 180m²: Worx Landroid WR106Si (installiert seit 19.08.2017) alias "Robi 2"

    FW 3.45 / Landroid APP for Android 1.1.15 / Alexa Skill / Eisha's DeskApp

    Bewässerung: Berlan BTBP100-4-0.75 / T.I.P. Brio 2000 M / FRITZ!Dect 210 / 4x Gardena OS140

    Pool: 7.250l / Deuba Sandfilteranlage 10 m³/h / Poolroboter Meranus Power 4.0


    Mein persönlicher Erfahrungsbericht nach einem Jahr zum Worx Landroid S WR106Si: Klick!

    Landroid S, der Wendige.... Erfahrungsbericht sehr schwieriger Garten Danke Elkecarola

    Bei Fragen oder Problemen zuerst bitte den FAQ Thread zum Worx Landroid lesen!
    Aktuelle Firmware (auch Testversionen und Betas) zu den Worx Landroid Modellen findet ihr in der Filebase