Automower 315 bleibt stehen und Display aus

  • Hallo zusammen


    Hab bei meinem AM 315 (Bj. 2017) nach der Erweckung aus dem Winterschlaf folgendes Problem. Er bleibt nach einiger Zeit mitten auf dem Rasen stehen und reagiert auf keine Eingabe. Das Display ist aus und ein Betätigen des Netzschalters ergibt keine Reaktion.Erst ein Andocken an die Ladestation erweckt ihn wieder zum Leben. Ich musste auch schon die Grundeinstellungen eingeben, danach funktioniert er wieder normal bis er nach 20 - 30 min wieder stehen bleibt. Das Problem ist erst am zweiten Tag nach der Erweckung aufgetreten. Der erste Tag verlief ohne Probleme.

    Da er nun in die vierte Saison geht vermute ich einen defekten Akku. Bin mir aber nicht ganz sicher, darum meine Frage ob dieses Problem schon jemand kennt und mir hier weiterhelfen kann.

    Fehler werden auch keine Angezeigt.


    Danke schon mal im voraus.:)

  • Es wird ja ein Akku-stand im Display angezeigt. wenn der Leer anzeigt ist der Akku hinüber, denn er müsste ja über ne Stunde halten.

    Damit er auf dem Rasen stehenbleibt, muss er ziemlich schnell leer werden, denn der Mäher fährt in die LS wenn die Spannung zu niedrig wird.

    3 Jahre sind schon knapp für ein Akku-Leben.

    430X seit 04/2016; >1200qm ca. 35 Hindernisse (Bäume, Sträucher, Geräte)

  • Danke für die schnelle Antwort.

    Wenn er stehen bleibt ist das Display ganz aus, erst in der Ladestation schaltet er wieder ein. Die Batteriekapazität wird mit 1600mA bei voller Ladung im Menü angezeigt. Nach dem einstellen in die Ladestation wird eine Restladestand von 1060mA angezeigt. Eigentlich sollte das ja ausreichen um ein die Ladestation zurückzukommen.

  • Jein. Die Buchführung ist da ziemlich komplex. Der Akku wird geladen bis er eine bestimmte Grenzspannung anzeigt. Dann gilt er als voll, und die Kapazität wird mit vorprogrammierten 1600mAh angezeigt. Bei einem heilen Akku kommt das auch ungefähr hin.


    In die Ladestation fährt er unter zwei Bedingungen:


    a) Die runtergerechnete Restkapazität fällt unter eine Grenze - ich meine es waren 600mAh. Das war bei dir noch nicht gegeben.

    b) Die Spannung fällt unter einen bestimmten Schwellwert, aus dem Kopf waren das etwa 17V.


    Ist eine der Bedingungen gegeben, fährt er nach Hause.


    Wenn eine der Zellen schlecht ist, dann ist die hochohmig, deutlich vor den anderen erschöpft und führt in Folge zum spontanen Zusammenbrechen der Versorgungsspannung. Der Mäher kann dann nicht nach Hause fahren. Paradoxerweise sind solche hochohmigen Zellen dann beim Laden binnen wenigen Minuten wieder auf guter Spannung so dass alles wieder ok aussieht, allerdings fallen sie dann unter Last ganz schnell wieder aus.


    Der Akkutest im Menü fährt den Motor wirklich bis zur Schwellspannung runter und lässt so auch solche schlechten Zellen erkennen.


    Nach den geschilderten Problemen wird der Akkutest aber nur noch bestätigen dass der akku fällig ist.


    3 Jahre ist nicht alles, es geht auch stark um die Zahl der Ladezyklen. Wenn ein großer Mäher auf kleiner Fläche nur 2x am Tag laden muss hält der Akku insgesamt länger als wenn der kleine Akku 9x zur Ladestation muss.

  • Hallo

    Danke für eure Hilfe. Hab den Akku inzwischen gewechselt und unser kleiner Olaf ist wieder tüchtig unterwegs. Es hat sich in der Tat um einen Totalausfall des Akkus gehandelt. Danke nochmal für eure Hilfe.:)