M WR141E schaltet sich immer aus (Update probiert) (gelöst)

  • Moin zusammen,


    gestern scheint beim Firmware Upgrade was schief gelaufen zu sein. Ich wollte von 2.92 auf 3.08 updaten. Doch aus einem mir unerklärlichen Grund lief es nach 30 min nicht durch. Daraufhin habe ich den Mäher ausgeschaltet. Und wollte das Update via USB Stick noch einmal anschieben.


    Doch beim Einschalten schaltet sich dieser immer wieder direkt aus "OFF".


    Ich habe 2 verschiedene Sticks probieret, FAT, FAT32, exFAT aber der Mäher reagiert auf keinen der Sticks. Das Forum habe ich auch quer gelesen, hier ist ja immer der Rat dann die FW neu zu flashen, aber das will der Mäher nicht zulassen.


    Jemand eine Idee oder habe ich es wirklich geschafft den Mäher abzuschiessen?


    Über einen Rat wäre ich dankbar.

  • Nein Du hast es wahrscheinlich nicht geschafft den Mäher abzuschiessen, Du hast nur noch nicht den richtigen/passenden USB-stick gefunden.

    Landroid S WR106 seit 6/17 - FW3.40 - 200m² - Einfachgrundstück
    Landroid M WR111 seit 8/17 - FW5.18 - 700m² - Buckelhangpiste - WR147.1 in 2021?

    iRobot Roomba 650

    FAQ Allgemein für worx-kress-landxcape

  • Hey, wo differenzieren die Sticks den? Hast du einen Tip? Ein Stick ist recht als, der andere sehr neu. Aber er mag beide einfach nicht.


    Ich versuche mal eine USB Festplatte passend zu formatieren, der Robo steht ja nun auf dem Balkon, ist nicht so kalt zum rumspielen :)

  • Wie bei Windows auch, funktioniert nicht jeder stick zum booten. Das Betriebssystem unterstützt nur eine begrenzte Anzahl von weit verbreiteten USB-chipsätzen. Welcher in deinem stick verbaut ist, lässt sich leider nicht erkennen. Mit einem Marken USB stick oder älteren hast du bessere Karten, dass es funzt.

    Und natürlich nicht als ZIP auf dem stick speichern, sondern entpacken.

    Landroid S WR106 seit 6/17 - FW3.40 - 200m² - Einfachgrundstück
    Landroid M WR111 seit 8/17 - FW5.18 - 700m² - Buckelhangpiste - WR147.1 in 2021?

    iRobot Roomba 650

    FAQ Allgemein für worx-kress-landxcape

  • Dein Problem ist nur der USB Stick.

    Dir bleibt nix anderes übrig, als einen funktionierenden zu finden ( meistens hilft, umso kleiner und älter , umso besser)🤷🏻‍♂️😉

    ...ausm schönen Schwarzwald :)

  • Okay, die Lösung falls noch jemand über den Beitrag stolpert:


    USB Festplatte , Hersteller Sandisk mit 1024 MB partitioniert und dann per FAT 32 formatiert.


    Funktioniert , es muss nicht zwingend ein Stick sein.


    Buggyman / JSC danke für eure Antworten und einen gemütlichen Feiertag wünsche ich.

  • robomech

    Changed the title of the thread from “M WR141E schaltet sich immer aus (Update probiert)” to “M WR141E schaltet sich immer aus (Update probiert) (gelöst)”.
  • Klar, USB Stick oder USB Festplatte, beides Speichermedien (und die Festplatte hast in diesem Fall auf klein partitioniert bzw.1GB)👍🏻😉

    ...ausm schönen Schwarzwald :)

  • hallo zusammen


    Habe seid einer Woche einen Mähroboter ( Landroid M WR141E). Alles hat super funktioniert, bis vor zwei Tagen. Ich bekam morgens die Meldung

    "Akku Temperatur zu heiß", dann die Meldung, das der Mäher "Off" ist. Wollte den Roboter dann neu starten, aber es ist nicht möglich, im Display steht " OFF", er schaltet sofort wieder ab. Also das gleiche Problem wie robomech beschrieben hat. Hab auch schon versucht das neue Update via USB zu installieren. Hat aber nicht gefunzt, im Display hat man zwar gesehen, das USB verbunden ist, aber nach ein paar Minuten schaltete sich das Teil wieder ab. Habe nochmal manuelle Kontrolle gemacht , aber Update 2.92 wird angezeigt.

    Beim Händler war ich am Samstag. Haben es mit einem anderen Akku getestet, aber Fehlanzeige. Ich soll morgen wieder kommen, da werde ich dann erfahren, ob ich einen Neuen bekomme oder er wird eingeschickt. Ach ja, nach etlichen Versuchen den Mäher einzuschalten, hat er sich dann Gestern doch noch mal aktivieren lassen, ist 30cm gefahren, stehen geblieben und ich hab die Meldung, auf's Handy, bekommen " Festgefahren-Sicherheits-Timeout". Danach kein Einschalten mehr möglich. Ich denke mal Software Probleme die nur in einer Werkstatt behoben werden können.


    Grüße aus dem Barnim

  • Naja, wenn du hier ein wenig gelesen hast ist dir bestimmt aufgefallen, dass du bei weiten nicht der einzige bist. Wobei den Mäher mit dem Problem zurück zu geben vielleicht sogar eine gute Entscheidung war. Man sollte sich auch nicht alles gefallen lassen, denn das war alles andere als ausgereift. Mein Tipp bleibt daher, automatisches Update aus! Im Forum werden neue update sofort gemeldet und die ersten Mutige testen das auch gleich. Ich als kleiner Feigling;) warte immer ab.

    Viele sehen ja nach einem update das Gras wachsen;), sollten die Meldungen nicht so schlimm sein, kann man es ja mal riskieren.

    Gruß Martin

  • Ich bin neu im Forum und hab deshalb auch noch nicht weiter gestöbert, was Softwareprobleme angeht. Ich habe ja auch kein Update gemacht, das Problem ist nach einer Woche betrieb aufgetreten. Hatte nur oben gelesen das noch Jemand dieses "Startproblem" hat


    Gruß Jörg



  • In der APP gibt es die Funktion auto Update die mener Meinung nach aktiviert ist und gezielt abgeschaltet werden muss.

    Screenshot_20200413-124213.png

    Wie du bei mir siehst ist der Hacken oben nicht gesetzt und ich bekomme den Hinweis das es was neues gibt.

    Muss jetzt, wenn ich 3.52 haben möchte gezielt auf installieren gehen.

  • Ist bei mir auch nicht aktiviert. Wenn alles Funtioniert warum sollte ich etwas verändern.

  • Ja, ist doch gena meine Meinung! Wollte auch nur drauf Hinweisen, da bei vielen das Update drauf ist obwohl sie das nicht wollen und so wie du das oben geschildert hast, ist das genau dieses Problem.

  • Hey, wenn dort USB steht. Dann musst du den Stick wieder abziehen. Ich hatte zuerst auch den Fehler gemacht und den stecken lassen. Der ist dann auch bei mir ausgegangen.


    USB = Stick entfernen. Dann flackert das Display ein paar mal und die Installation läuft.


    Vielleicht hilft dir das noch.


    Gruß

    Mike

  • Danke, versuch ich gleich mal. Aber noch ne Frage diesbezüglich, Die Datei auf dem Stick heißt RLM-v3.08.pck , muß das so?

  • Ja muss so. Wenn du die 3.07 oder 3.08 aufspielst gibt es kein weg mehr zurück.

    Bitte dazu auch lesen!

    FAQ - Allgemein

    Firmware V3.08

    Firmware V3.07

  • Danke,Danke, Danke..... er funktioniert wieder, dank dem Tipp mit dem"Stick wieder abziehen", konnte ich das Update installieren. Jetzt hab ich das ganze Wochenende damit verbracht das Teil wieder in die Gänge zu bekommen und dann lag es an einem Update. Was ich trotzdem nicht Verstehe, was war das Problem mit dem" Einschalten" vor der Installation des neuen Updates, war dass Update 2.92 fehlerhaft? Muß ich den Mäher ständig kontrollieren, dazu hab ich die Anschaffung nicht gemacht.


    Also vielen Dank für die Hilfe

  • Danke,Danke, Danke..... er funktioniert wieder, dank dem Tipp mit dem"Stick wieder abziehen", konnte ich das Update installieren. Jetzt hab ich das ganze Wochenende damit verbracht das Teil wieder in die Gänge zu bekommen und dann lag es an einem Update. Was ich trotzdem nicht Verstehe, was war das Problem mit dem" Einschalten" vor der Installation des neuen Updates, war dass Update 2.92 fehlerhaft? Muß ich den Mäher ständig kontrollieren, dazu hab ich die Anschaffung nicht gemacht.


    Also vielen Dank für die Hilfe

    Wenn Du Sorge hast, dass durch das automatische Aktualisieren der Firmware für Dich Wartungsaufwand entsteht, deaktivierst Du in der App am besten die Checkbox in Firmware Update > Automatische Updates und hältst hier im Forum erstmal Ausschau nach Erfahrungen mit den neuen Versionen.


    Gruß,

    Oli

  • Danke Oli

    Hatte automatische Updates nicht aktive. Also daran kanns nicht gelegen haben. Mal was anders, ich weiß das gehört hier nicht rein, aber finde dazu keinen Beitrag. Hab gerade festgestellt, das mein Mäher als er zu Laden kommen mußte, eine Busch, den ich mit dem Begrenzungsdraht ausgesparrt habe, ansteuerte und den dann ständig umkreiste weil er ja dem Kabel zur Gerage folgen muß. Die Kabel die zum und vom Busch weg führen sind dicht zusammen, is das falsch?