Robomow hat sich abgesenkt - Haube blockiert Einfahrt in die Ladestation

  • Schönen guten Tag liebes Forum!

    Ich habe nun eine ganz komische Situation:

    Der Robi scheint sich irgendwie abgesenkt zu haben ... oder der Bumper? Das Vorderrad? Auf jeden Fall blockiert das vordere Chassis die Einfahrt in die Lade Sation. Es handelt sich hier so um circa 1 bis 2 cm die er höher sein müssten, damit er andocken kann. Woran kann das bitte liegen?
    ich kann nichts erkennen 😕

    Danke!!

  • der tuscania 500 ist ein robomow rm und die anfrage wäre im m-forum besser aufgehoben.


    ist beim kalibrieren vor kurzem vielleicht etwas spezielles aufgetreten?

    Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12

  • der tuscania 500 ist ein robomow rm und die anfrage wäre im m-forum besser aufgehoben.


    ist beim kalibrieren vor kurzem vielleicht etwas spezielles aufgetreten?

    die kommst du auf den Typ?


    Welchen Robomow hast du?

    Evtl ein Bild dazu

    Haben: Roomba 650 UG / Roomba 980 EG / Roomba 960 OG
    Haben: Robomow RC304 / 1x Worx WR102 / 1x Worx WR106
    Haben: Braava 390t

    Haben: Gardena Irrigation/Gateaway/2xSmartSensoren/4-Ventile/Mikrodrip/2xS80/3xHunter MP/4xHunter Streifendüsen
    Soll: EierlegendeWollMilchSau..........und Honigwilli


    Robomow RC/MC Tip´s auch für Wolf Robo Scooter

  • Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12

  • Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12

  • Guten Morgen!

    Vielen Dank für Eure Rückmeldungen!

    Ich wusste nicht, dass der Robomow Tuscania 500 ein „RM“ ist.

    Ja, der Link zu dem Thread passt. Ich habe das gleiche Problem.

    Das Video scheint es aber nicht mehr zu geben :-(

    Aber das Bild von dem anfragenden User gibt meinen Robi wieder.

    Ich habe gestern aus Pappe eine Rampe für die Ladestation gebaut. Ca 1 cm. Das klappt ... wird nur keine Dauerlösung sein...

    Im Service-Handbuch finde ich auch nichts dazu 🤷🏼‍♀️

  • Ps: Beim Kalibrieren gab es zwischendurch mal den Fehler 13.

    Aber das hat dann mit viel Geduld doch geklappt.

    Vorher hatten wir aber auch schon das Problem mit dem „Höhenunterschied“.

  • vielleicht ist im bereich des vorderrades (halterung, etc.) etwas defekt - schon mal nachgesehen?

    Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12

  • Schönen guten Tag!

    Bin erst heute dazu gekommen, mal unter den Robie zu schauen.

    Tatsächlich! Das Vorderrad lässt sich rein und raus ziehen. Das scheint eine Halterung oder Ähnliches locker zu sein.

    Auf den ersten Blick konnte ich nicht erkennen, ob das mit einer Schraube oder so gehalten wird.

    Hatte jemand aus dem Forum schon diese Problematik?

    Für einen helfenden Tipp bin ich sehr sehr dankbar.

    Vielen Dank und sonnige Grüße🙋‍♀️

    Heike

  • Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12

  • Danke!

    Sieht so ähnlich aus.

    Ich glaube aber (muss ich noch mal gucken), dass das Plastik nicht gebrochen ist. Der Stift ist locker und lässt sich etwas herausziehen und da sitzt so ein Spreng(?)ring drum, der herumwackelt.

  • Das sich das Vorderrad im Gehäuse bewegen lässt ist normal, müsste sich ungefähr 5-10mm bewegen lassen. Das braucht der Mäher um zu erkennen wenn er vorne angehoben wird um das Mähwerk zu stoppen. Ich vermute eher das in der Haube die Aufnahme vom Bumperstick defekt oder gar heraus gefallen ist.

  • Oh! Das ist cool!
    Danke!!

    Ich weiß gar nicht wie das Teil kaputt gehen konnte. Wir haben hier ja keinen Acker 🙄

    Ich glaube aber, dass jetzt auch noch der Akku seinen Geist aufgegeben hat. Nun ja ... nach über 5 Jahren 😉

    Das Display geht immer weg und er jammert (piepst) leise. Obwohl er am Strom hängt.

    Hat jemand aus dem Forum einen Tipp für einen Ersatzakku?

    Lieben Dank für eure Unterstützung!

  • Ich hatte mich mal beraten lassen, da ja die Auswahl riesig ist. Die EB 12-12 von B.B. Battery, die Zyklusfest ist aber auch genug Energie im Bedarfsfall abgeben kann. Diese laufen bei mir im 5. Jahr und mein RM fährt noch locker 3,5 Stunden.

    Sehe gerade bei Battery- Partner, sind auch schonwieder 8€ teurer geworden.

  • Hallo Martin 62!
    Auf diesem Foto vom Ersatzteil kann ich aber nicht das bei mir gebrochene Teil erkennen 🧐

    Ist das nicht eher eine zusätzliche Abdeckung? Oder habe ich einen Knick in der Optik?

    Danke!

  • Sicher bin ich mir nicht aber das ist doch das ganze Chassis und das Vorderrad wird von untern eingesteckt also das was bei dir gebrochen ist. Würde Kontakt zu Verkäufer aufnehmen ob er dir ein Foto von unten schicken kann.