RM 400 Batterie Lebensdauer

  • Hallo zusammen,

    ich habe 2018 zum ersten Mal seit 9 Jahren den Akku/Batteriepack getauscht - das war im Herbst - leider hat sich dann im Frühjahr 2019 herausgestellt das das neue Pack fehlerhaft war und ich deshalb Probleme mit der Laufzeit hatte - mein RM400 fuhr immer kürzer täglich.
    Netterweise wurde mir das Batteriepack dann im Juni 2019 kulanterweise kostenlos getauscht und mein Robomower ist dann super 2 Stunden täglich gelaufen.
    Jetzt habe ich ihn vor 2 Wochen wieder aktiviert - die ersten 5-6 Mal ist er 2 Stunden gefahren - seit gestern dann nur mehr 1 Stunde und heute nur mehr 50 Minuten. Ich kann ihn dann auch nicht mehr rausschicken - er will nach 5 Minuten wieder in die Dockingstation.
    Hat irgendwer Erfahrung mit den neueren Akku/Batteriepacks? Sind die wirklich nicht gut und ich muss sie jährlich tauschen? Oder hat irgendwer eine Idee an was es liegen kann.
    Danke und Gruss aus Österreich
    Isabel

  • Hallo Isabel,


    bei meinem Robi waren die Orginalakkus nach 14 Monaten tot. Verbaut waren von Robomow Akkus von Remco.

    Ich dann bei batterie-direct GmbH (battery-partner.de) die Akkus B.B. Battery EB 12-12 12V/12Ah bestellt und eingebaut. Laufen seit 5 Jahren.

    Zusätzlich unbedingt Ladegerät prüfen (lassen).


    Gruß Bernhard

  • Hallo Bernhard,

    danke für den TIp wo ich neue kaufen kann. Ich hatte meine Original Batterien 9 Jahre drinnen - dann kurz eben die fehlerhaften und jetzt nach 1 Jahr diese kurzlebigen - ich hab meinen Händler/Reparierer/Servicer angerufen - er hat derzeit keine denn die kommen von China.
    Sagt vielleicht alles aus (Copy+Paste) - ich habe mir jetzt welche online bestellt und hoffe das diese besser sind.
    Ein neues Gerät will ich nicht denn mein alter Robomover läuft seit 11 Jahren jetzt schon gut
    Aber danke auch für den Hinweis fürs Ladegerät

    Gruss aus Wien
    Isabel