Ambrogio L30: Neue(?) Fehlermeldung "Blockiert" anstatt "Heben"?

  • Hallo zusammen,


    nachdem ich nach meinem Motherboard-Totalschaden von meinem Wiper Ciiky XH2 MY14-16 auf einen Ambrogio L30 Basic MY 17 umsteigen musste, fand ich neben einigen positiven Veränderungen (deutlich leiseres, und in manchen Dingen scheinbar auch "schlaueres" Gerät) auch heraus, dass der Roboter nun, wenn er sich festgefahren hat, die Fehlermeldung "Blockiert" (BLOCK1) ausgibt, anstatt "Heben" (LIFT1).


    Das ist leider keine rein optische Veränderung, denn es handelt sich dabei anscheinend um unterschiedliche Fehlermeldungen ("Heben" tritt nur noch ganz selten ab und zu mal auf). Auch das wäre an sich kein Problem, wenn der Roboter diese Fehlermeldung wie auch die anderen mitzählen würde, so wie er das bisher bei "Heben" macht. Dadurch, dass diese Fehlermeldung anscheinend nicht mitgezähtl wird, kann ich sie in meinem Robotan-Modul (s. Signatur) auch nicht auswerten und demzufolge auch keine Push-Benachrichtigung schicken. Da unser Garten so holperig ist, dass der Mäher bestimmt 2-3 Mal pro Tag hängen bleibt, war diese Benachrichtigung quasi der Hauptgrund, das Robotan-System zu entwickeln. Und nun scheint das nicht mehr zu klappen :(.


    Bei meinem Schwiegervater, wo ein L30 Elite MY 18 läuft, ist es das Gleiche, so dass ich hoffe, dass es vielleicht eine Frage der Firmware-Version ist? Gibt es Besitzer eines L30 (egal ob Basic, Deluxe oder Elite), bei denen der Roboter beim Festfahren noch "Heben" bzw. "LIFT1" ausgibt und nicht "Blockiert"/"BLOCK1"? Dann würde ich mich sehr über die Angabe der Firmware-Version freuen und würde dann ein Downgrade versuchen.


    Wenn ich die genaue Firmware-Version weiß, werde ich das auch noch als "Warnhinweis" auf der Robotan-Seite mit aufnehmen, wenn ich für die neueren Modelljahre keine andere Lösung finde, diesen Fehler auszuwerten...

  • freetz

    Changed the title of the thread from “Neue(?) Fehlermeldung "Blockiert" anstatt "Heben"?” to “Ambrogio L30: Neue(?) Fehlermeldung "Blockiert" anstatt "Heben"?”.
  • Hallo Freetz,

    in unserem Garten mäht bis nächste Woche noch ein L30 Elite mit lt. App auslesener FW Version r41672 und dort kommt beim Blockieren / Festfahren die Meldung "Heben".


    Vielleicht hilft dir das.


    Ab nächster Woche zieht ein L35 Deluxe ein.

    :)


    LG

    hansepp

  • Hallo Hansepp,


    danke für die schnelle Rückmeldung! Welches Modelljahr hast Du? Ist das ein 17er-Modell? Denn ich habe hier für meinen L30 Basic die Firmware-Version 41663. Beim Modelljahr 14-16 war bei einer ähnlich hohen Firmwareversion (erinnere ich jetzt leider nicht mehr genau, welche das war) auch "Heben". Ich vermute, dass das etwas mit dem Modelljahr zu tun hat...


    F.

  • hallo freetz,

    es handelt sich wie von dir korrekt vermutet um my 14-16

    lg hansepp

  • So, ich habe nun den Unterschied herausgefunden: Bei den Modelljahren ab 2017 wird "Heben"/"LIFT1" angezeigt, wenn der Roboter mit der Schnauze irgendwo "hochgefahren" ist und dort nicht weiterkommt, er also nicht in der Waagerechten ist. "Blockiert"/"BLOCK1" ist ab Modelljahr 2017 hinzugekommen, um davon das "normale" Festfahren zu unterscheiden. Leider war dafür wohl kein Speicherplatz mehr im Roboter übrig, um den Zähler mitlaufen zu lassen, vielleicht auch, weil die Höchstzahl für jeden Fehler 255 ist und das ja beim Festfahren schnell mal in einer oder zwei Saisons passieren kann.


    Für das Robotan-Modul habe ich jetzt einen Workaround, der sich anschaut, ob die "Current Work Time" weiterhin hochzählt. Wenn nicht, wird eine Push-Nachricht abgesetzt. Das aber erst nach fünf Minuten Stillstand, um falsche Alarme durch eine kurzfristige "Pause" (durch Druck auf die Taste) abzufedern.