Landxcape Lx790 bleibt während dem Mähen stehen

  • Hallo zusammen,


    mein LX790 ist jetzt knapp 2 Jahre alt, seit 3 Tagen habe ich Probleme das er während dem Mähen stehen bleibt und komplett aus geht.

    Erst hatte ich mich gewundert weshalb mein Rasen so hoch ist, da sah ich das er in der Garage stand und komplett aus war.

    Habe ihn dann geladen und losgeschickt, kurz bevor er fertig war und zurück zur Basis wollte, blieb er auf halber Strecke stehen und war wieder komplett aus.


    Ich vermute das es am Akku liegt, kann das sein das nach 2 Jahren schon der Akku fertig ist?


    Kann jemand etwas dazu sagen oder einen Tip was ich noch versuchen könnte?


    Danke euch im voraus.

  • Aus irgendeinem Grund schlägt der Download des Logfile immer fehl.

    Freundliche Grüße

    Andreas


    Saugroboter Medion MD 18600 ohne Schnickschnack, aber macht seit über einem Jahr täglich einen sehr guten Job:thumbup: und stürzt nicht ab, so lange kein Papier auf dem Boden liegt welches den Sensor verdecken kann.:S Hat 2 Abstürtze schadlos:thumbup: überlebt und ist seit dem immer oben geblieben.;) Seit Mai 2020 einen Conga 4090:thumbup:und ab Juni einen Conga 5090:thumbup:. Beide sind wirklich Klasse.:!:

    ab den 03.04.2020 einen Landxcape LX790:thumbup: für € 299,99.^^ zur Gartenhaltung.;)

  • Guten Morgen,


    die Logdatei sagt ganz klar das der Akku fertig ist..


    ...

    #00115 - 23/06/2020 17:38:24 - Mower blade power-off - low battery

    ...

    Am nächsten Morgen, nach "vollständiger" Ladung


    #00062 - 24/06/2020 04:40:09 - Power base released! battery voltage: 17.43Volt
    #00063 - 24/06/2020 04:40:08 - [Bosch IMU] Unique ID: D857FB6C50464D512020203219351300
    #00064 - 24/06/2020 04:40:08 - [BW] Left: in, Right: in
    #00065 - 24/06/2020 04:40:06 - [Battery] Model detected: LA0001-2 BS: 0.0KOhm
    #00066 - 24/06/2020 04:40:08 - [UI] - Firmware version: Tube - fw ver: 2.3
    #00067 - 24/06/2020 04:40:06 - [CAN-bus] peripheral init successful #0
    #00068 - 24/06/2020 04:40:06 - [File System] init SUCCESSFUL!
    #00069 - 24/06/2020 04:40:06 - Power On by user - v: 3.08


    Der muss ausgetauscht werden, der ist fertig.


    Weiter im Logfile oben sieht man das der Akku nicht geladen wird.:


    #00016 - 24/06/2020 10:49:53 - Power base released! battery voltage: 17.49Volt
    #00017 - 24/06/2020 10:49:53 - [Bosch IMU] Unique ID: D857FB6C50464D512020203219351300
    #00018 - 24/06/2020 10:49:53 - [BW] Left: in, Right: in
    #00019 - 24/06/2020 10:49:51 - [Battery] Model detected: LA0001-2 BS: 0.0KOhm
    #00020 - 24/06/2020 10:49:53 - [UI] - Firmware version: Tube - fw ver: 2.3
    #00021 - 24/06/2020 10:49:51 - [CAN-bus] peripheral init successful #0
    #00022 - 24/06/2020 10:49:50 - [File System] init SUCCESSFUL!
    #00023 - 24/06/2020 10:49:50 - Power On by user - v: 3.08
    #00024 - 24/06/2020 10:49:46 - Mower in idle state 24.0°C 17.50 Volt
    #00025 - 24/06/2020 10:49:46 - Battery Charge End By Base! base Current: 24.0°C 17.50V 0mA
    #00026 - 24/06/2020 10:49:45 - [Battery Charger] low current: retry #5 24.0°C 17.50V 0mA
    #00027 - 24/06/2020 10:49:44 - [Battery Charger] low current: retry #4 24.0°C 17.50V 0mA
    #00028 - 24/06/2020 10:49:43 - [Battery Charger] low current: retry #3 24.0°C 17.50V 0mA
    #00029 - 24/06/2020 10:49:42 - [Battery Charger] low current: retry #2 24.0°C 17.50V 0mA
    #00030 - 24/06/2020 10:49:41 - [Battery Charger] low current: retry #1 24.0°C 17.51V 0mA

    #00031 - 24/06/2020 10:49:34 - [Battery Charger] changing to hi-current mode 23.7°C 17.79V 1426mA
    #00032 - 24/06/2020 10:49:30 - [Battery Charger] low current: retry #5 24.0°C 17.49V 0mA
    #00033 - 24/06/2020 10:49:29 - [Battery Charger] low current: retry #4 24.0°C 17.49V 0mA
    #00034 - 24/06/2020 10:49:28 - [Battery Charger] low current: retry #3 24.0°C 17.49V 0mA
    #00035 - 24/06/2020 10:49:27 - [Battery Charger] low current: retry #2 24.0°C 17.50V 0mA
    #00036 - 24/06/2020 10:49:26 - [Battery Charger] low current: retry #1 24.0°C 17.50V 0mA

    #00037 - 24/06/2020 10:49:25 - Battery Charge Started! 24.0°C 17.50V #138


    Gruß

    Lucifor

    Liebe Grüße

    Lucifor

    Landxcape LX790, Anycubic i3 Mega, Anycubix i3 Mega S, Anycubic Kossel Linear Plus, Anycubic Chiron, FHEM Smarthomesteuerung auf Raspberry Pi 3b, Phillips HUE System im ganzen Haus. Stueuerung über 10" Tablets im jedem Raum. PI Hole (Werbefilter im ganzen LAN per DNS Filter). Surveillance per Synology Diskstation, Hausalarm per Homematic. Eufy G30 Saugrobi.

  • Kann aber auch das Netzteil der LS sein, wenn die Spannung beim Laden zusammenbricht. Müsste er unter Last mal messen...😉

    ...ausm schönen Schwarzwald, dort läuft ein M500 2019 mit OLM, ACS und Off Road Räder... :)

  • Danke für eure Antworten.

    Aktuell war es gestern so das der Akku vollständig geladen wurde und der Mäher auch raus gefahren ist und es auch wieder in die Station geschafft hat.

    Heute Mittag mal beobachten ob es wieder geht oder Probleme gibt.

    Hatte nur mal das Akkufach geöffnet um zu sehen ob eine Kabelverbindung locker ist, war aber alles ok.


    Habe aber die Log auch mal an den Support paralell geschickt, mal schauen ob da eine Antwort kommt.

  • Hast mal die Kontakte gereinigt? Ggf mal mit 1000er Schleifpapier die Kontakte etwas reinigen. Ich hab unseren erst kurz und hab noch keinen Überblick zur Korrosion an den Kontakten.

    Liebe Grüße

    Lucifor

    Landxcape LX790, Anycubic i3 Mega, Anycubix i3 Mega S, Anycubic Kossel Linear Plus, Anycubic Chiron, FHEM Smarthomesteuerung auf Raspberry Pi 3b, Phillips HUE System im ganzen Haus. Stueuerung über 10" Tablets im jedem Raum. PI Hole (Werbefilter im ganzen LAN per DNS Filter). Surveillance per Synology Diskstation, Hausalarm per Homematic. Eufy G30 Saugrobi.

  • Auch mal die Steckverbindungen vom Netzteil prüfen ob es da zur Korrosion gekommen ist.

    Jede unsaubere Verbindung, egal wo, kann zu Widerständen und damit zu Spannungsabfall führen.

    Zwischendurch mal wieder das ein oder andere Logfile ziehen um die Akkuspannunung zu überprüfen. Die darf nicht so weit unterhalb der Regelspannung liegen, das mögen die Akkus in der Regel nicht so gerne.

    Freundliche Grüße

    Andreas


    Saugroboter Medion MD 18600 ohne Schnickschnack, aber macht seit über einem Jahr täglich einen sehr guten Job:thumbup: und stürzt nicht ab, so lange kein Papier auf dem Boden liegt welches den Sensor verdecken kann.:S Hat 2 Abstürtze schadlos:thumbup: überlebt und ist seit dem immer oben geblieben.;) Seit Mai 2020 einen Conga 4090:thumbup:und ab Juni einen Conga 5090:thumbup:. Beide sind wirklich Klasse.:!:

    ab den 03.04.2020 einen Landxcape LX790:thumbup: für € 299,99.^^ zur Gartenhaltung.;)

  • Hi,

    Kontake etc. hatte ich bisher nicht auf dem Plan.

    Danke für den Tip.


    PS: Auch heute ist er wieder normal gefahren und zur Station zurück.

  • Und? Wie siehts hier aus? Magst nochmal ein neues Log einstellen?

    Liebe Grüße

    Lucifor

    Landxcape LX790, Anycubic i3 Mega, Anycubix i3 Mega S, Anycubic Kossel Linear Plus, Anycubic Chiron, FHEM Smarthomesteuerung auf Raspberry Pi 3b, Phillips HUE System im ganzen Haus. Stueuerung über 10" Tablets im jedem Raum. PI Hole (Werbefilter im ganzen LAN per DNS Filter). Surveillance per Synology Diskstation, Hausalarm per Homematic. Eufy G30 Saugrobi.

  • Moin, glaube das Problem gefunden zu haben.

    Die kleinen Kontaktflächen der Station waren etwas mit Rost benetzt, nicht viel aber hat wohl gereicht.

    Man konnte beobachten das er beim laden ab und zu den Kontakt verloren hatte.

    Habe das gereinigt und jetzt geht alles wieder wie vorher.


    Danke an alle für eure Hilfe.

  • Sehr schön :)

    Liebe Grüße

    Lucifor

    Landxcape LX790, Anycubic i3 Mega, Anycubix i3 Mega S, Anycubic Kossel Linear Plus, Anycubic Chiron, FHEM Smarthomesteuerung auf Raspberry Pi 3b, Phillips HUE System im ganzen Haus. Stueuerung über 10" Tablets im jedem Raum. PI Hole (Werbefilter im ganzen LAN per DNS Filter). Surveillance per Synology Diskstation, Hausalarm per Homematic. Eufy G30 Saugrobi.

  • Wie ich schon schrieb, der Widerstand und damit die geringere Spannung macht den Unterschied.

    Freundliche Grüße

    Andreas


    Saugroboter Medion MD 18600 ohne Schnickschnack, aber macht seit über einem Jahr täglich einen sehr guten Job:thumbup: und stürzt nicht ab, so lange kein Papier auf dem Boden liegt welches den Sensor verdecken kann.:S Hat 2 Abstürtze schadlos:thumbup: überlebt und ist seit dem immer oben geblieben.;) Seit Mai 2020 einen Conga 4090:thumbup:und ab Juni einen Conga 5090:thumbup:. Beide sind wirklich Klasse.:!:

    ab den 03.04.2020 einen Landxcape LX790:thumbup: für € 299,99.^^ zur Gartenhaltung.;)

  • Hast du eigentlich Rückmeldung vom Support bekommen oder melden die sich auch nicht bei dir?

    Landxcape LX792 (2019) aka "Mählissa" (4 Klingen Mähtellermod)

    Landxcape LX790 (2020) aka "Ignatz"