Stiga Autoclip 145

  • Hallo an alle... Ich habe den Mähroboter stiga autoclip 145 bekommen. Der sollte aufgebaut werden lag ein paar Jahre in der Garage.


    Ich habe das alles soweit aufgebaut...


    Station hingestellt, Draht Schleife gelegt und Stecker in die Steckdose. Die Platine am Sender in der Station blinkt rot. Laut Handbuch auch normal. Wenn ich ein Kabel abklemmen leuchtet die LED nur noch. Laut Handbuch ist dieses auch richtig.


    Nun komme ich zu dem Problem...

    Der Mähroboter steht auf dem Rasen innerhalb der Drahtschleife. Schalte ich den Roboter ein leuchtet die akku LED grün (akku voll) aber die on LED und Pause led blinken abwechselnd ohne irgendein Muster oder so. Leider gibt es zu dem Zustand keine Beschreibung. Ich habe schon den Empfänger sensor getauscht und die Empfänger Platine. Bei allen kein Unterschied. Start /pause Taste ohne Funktion / keine Änderung der blink frequenz.

    Auch wenn ich beim Starten den on Knopf gedrückt halte für mehrere Sekunden ändert sich nichts.


    Im Inneren blinkt eine grüne LED in der Nähe eines reset Tasters. Und eine rot LED blinkt auf der Empfänger Platine.


    Das Drücken des reset Tasters ändert auch nichts. Nur ein Neustart... Hat vielleicht jemand einen Tipp für mich woran es liegen könnte? Mfg

  • Hallo, die beschriebene Situation kann damit zusammenhängen: dieser Mäher ist ursprünglich, und so wird er auch beworben, für den Betrieb ohne Begrenzungsdraht eingestellt. Habe gerade die Erfahrung gemacht daß man, unbeabsichtigt, auch auf Umfangdraht programmieren kann. Frag mal bei einem Händler nach dem genauen Procedere, geht mit längerem Drücken der "on"-Taste los, dann sind noch ein paar TrIcks zu machen, und er läuft dann. Frag mal bei Bolle&Paul, die wissen bestimmt wie das genau zu bewerkstelligen ist.

  • Die Umstellung auf Begrenzungsdraht für einen baugleichen Wiper ist z.B. hier beschrieben.

  • Hallo, die beschriebene Situation kann damit zusammenhängen: dieser Mäher ist ursprünglich, und so wird er auch beworben, für den Betrieb ohne Begrenzungsdraht eingestellt. Habe gerade die Erfahrung gemacht daß man, unbeabsichtigt, auch auf Umfangdraht programmieren kann. Frag mal bei einem Händler nach dem genauen Procedere, geht mit längerem Drücken der "on"-Taste los, dann sind noch ein paar TrIcks zu machen, und er läuft dann. Frag mal bei Bolle&Paul, die wissen bestimmt wie das genau zu bewerkstelligen ist.

  • Hallo das habe ich schon probiert. Steht auch so in der Anleitung. Komisch ist das er keinen Blinkcode an der pause led hat sondern ein durchgehendes gleichmäßiges blinken. Blinkcode wäre 4mal blinken, kurze Pause und wieder 4mal blinken. Aber ist es nicht.