Rückfahrt bei 9% wird regelmäßig nicht geschafft

  • sind die Daten noch extra mit Batterie gepuffert ?

    Ja, sind sie.

    Haus mit 120m²: EG: Roborock S50 alias "Robi 3" (installiert seit 09.03.2019) & OG: Roborock S50 alias "Robi 4" (installiert seit 03.06.2020) FW 3.5.7_002008 / App 5.6.90 (Beta)

    Bad / Küche: iRobot Braava Jet 240 (installiert seit 17.02.2020)


    Rasenfläche 1 mit 50: Worx Landroid WR106Si.1 (installiert seit 07.07.2018) alias "Robi 1" & Rasenfläche 2 mit 360m²: Worx Landroid WR106Si (installiert seit 19.08.2017) alias "Robi 2"

    FW 3.45 / Landroid APP for Android 2.0.2 / Alexa Skill / Eisha's DeskApp

    Bewässerung: Berlan BTBP100-4-0.75 / T.I.P. Brio 2000 M / FRITZ!Dect 210 / 4x Gardena OS140

    Pool: 17.200l / Deuba Sandfilteranlage 10 m³/h / Poolroboter Meranus Power 4.0


    Mein persönlicher Erfahrungsbericht nach einem Jahr zum Worx Landroid S WR106Si: Klick!

    Landroid S, der Wendige.... Erfahrungsbericht sehr schwieriger Garten Danke Elkecarola

    Bei Fragen oder Problemen zuerst bitte den FAQ Thread zum Worx Landroid lesen!
    Aktuelle Firmware (auch Testversionen und Betas) zu den Worx Landroid Modellen findet ihr in der Filebase

  • Nach der Rückkehr aus der Reparatur (Tastatur) Jetzt war ein Tag gutes Wetter und wir haben den Robbi wieder laufen lassen.

    Der Robbi lief dann zweimal oder dreimal durch und blieb danach wieder 20m von der Ladestation mit 1% stehen.


    Heute (16.11.) hat auch was nicht geklappt aber heute hat es auch geregnet. Ich dachte eigentlich dass die Wartezeit lang genug ist aber irgendwas ist das schief gegangen.


    ich hänge das LOG-File dran ich hoffe es gibt Profis die daraus wertvolle Schlüsse ziehen können.


    MFG , Erich


    P.S. Der Akku ist okay und wurde auch im Servicecenter für "gut" gefunden.

    Files

    WORX Landroid Modell: WG796E.1; Firmware Ver: 5.25; ca. 300m Kabel, ca. 900 qm Rasen, rings um Wasser/Teiche

    XIAOMI Saugrobbi Modell: MI Robot Vacuum 1S ; Firmware: 3.5.4_0948

  • #00035 - 16/11/2020 15:03:01 - Flowerbed loop detected leaving...


    #00240 - 16/11/2020 12:34 - Landroid trapped recovery Procedere #00241 - 16/11/2020 12:29 - Landroid grass cutting

    #00242 - 16/11/2020 12:25 - Landroid trapped recovery procedure #00243 - 16/11/2020 12:24 - Landroid grass cutting

    #00244 - 16/11/2020 12:21 - Landroid trapped recovery procedure #00245 - 16/11/2020 12:20 - Landroid grass cutting

    #00246 - 16/11/2020 12:17 - Landroid trapped recovery procedure


    ...er fährt sich den Akku leer, weil er a) öfters hängenbleibt und b) ihm einige Inseln in die Quere kommt, die er mehrmals umrundet...

    ...ausm schönen Schwarzwald :)

  • JSC: Ja, es ist irritierend, wenn Erich hier das Log zweimal ohne unterscheidenden Kommentar postet. Aber du scheinst noch ein drittes erwischt zu haben. Ich kann in keinem der beiden einen Eintrag

    16/11/2020 12:21 - Landroid trapped recovery procedure

    finden. Aber vielleicht habe ich was übersehen.


    erich: Die "trapped" Meldungen sind normal und zeigen, dass er gegen ein Hindernis gefahren ist,. Habe ich gefühlt 1x pro Minute. Diese Meldung gibt es bei dir nicht auf dem Heimweg.


    Der Heimweg wird, wie von mir vermutet, tatsächlich durch mehrere Inselumrundungen gebremst. Was mich wundert: Er startet 14:45 die Heimfahrt und landet anscheinend zuerst auf einer Insel. Das merkt er aber erst 15:03. 18 Minuten ist zu viel, um eine Insel zu identifizieren. Das selbe Spiel wiederholt sich dann.

    Nur du weißt, was er da tatsächlich gemacht hat.

    Da du Inselprobleme bisher bestritten hast, vermute ich ein anderes Problem: Bei deinem Grundriss ist es zumindest theoretisch möglich, dass er bei der Heimfahrt mehr als 1,5 Runden im Links-Kreis fährt, wenn er an bestimmten Punkten aufs BK trifft. So erkennt er also das normale BK als Insel und trennt sich, was den Heimweg dann im Extremfall verdoppelt. Das Log würde dazu passen. Und das kannst du leicht nachstellen.

    In diesem Fall müsstest du also etwas an der Geometrie des BK ändern (sofern deine Firmware keine Parameter für die Inselerkennung hat). Auch mein anderer Tipp, eine ältere Firmware, könnte helfen, denn ich habe, wenn ich es richtig sehe, eine ähnliche Geometrie und hatte bisher kein Problem einer vorzeitigen Inselerkennung.


    Allerdings: Das Verlassen des BK beim Heimfahren müsstest du eigentlich klar bemerken können ...

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Die zitierten Einträge sind aus dem zuletzt angehängten PDF #2 Log ( vom 16.11.)

    z.B ein über 1min dauernder Trapped Recovery Versuch...😉

    Ja, sind nicht auf der Heimfahrt ,aber dafür die Flowerbed Einträge 😉

    ...ausm schönen Schwarzwald :)

  • JSC: Ja, wenn ich die Nummern anschaue, sehe ich was du meinst, ich hatte die Zeit als Suchbegriff eingegeben ...

    Aber richtig: Nicht auf der Heimfahrt. Hoffen wir für Erich noch auf ein paar Schöne Spätherbsttage zum testen.:)

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Das LOG-file habe ich einmal als PDF angehängt und einmal als TEXT. Es sollte absolut identisch sein.


    #01753 - 01/01/2018 12:00:28 - Landroid leaving house

    #01704 - 01/01/2018 12:28:37 - [Battery LOW] homing req, status: 16.4°C 24.09Volt

    #01685 - 01/01/2018 12:39:03 - Landroid at home


    #01664 - 01/01/2018 13:22:48 - Landroid leaving house

    #01558 - 01/01/2018 14:09:52 - [Battery LOW] homing req, status: 23.9°C 24.00Volt

    #01530 - 01/01/2018 14:26:34 - Landroid at home


    #01506 - 01/01/2018 15:20:30 - Landroid leaving house

    #01461 - 01/01/2018 16:18:27 - [Battery LOW] homing req, status: 21.1°C 24.11Volt

    #01424 - 01/01/2018 16:42:24 - Landroid at home


    #01402 - 01/01/2018 17:40:22 - Landroid leaving house

    #01316 - 01/01/2018 18:24:01 - [Scheduler] homing req, battery 20.9°C 24.34Volt

    #01253 - 01/01/2018 18:57:41 - Landroid at home


    #01088 - 15/11/2020 10:05:38 - Landroid leaving house

    #01051 - 15/11/2020 10:49:36 - [Battery LOW] homing req, status: 18.0°C 24.04Volt

    #00971 - 15/11/2020 11:42:42 - Shutdown: Battery Low! 19.82Volt


    Also das ist für mich nicht logisch und auch nicht nachvollziehbar.

    Zwischen Start und LOW ist er zwischen 28 Minuten bis zu einer Stunde unterwegs.

    Dann fährt er halt bis zu einer Stunde zurück und das schafft er natürlich nicht.

    Ich habe einen NVR dort draußen. Ich werde jetzt extra dafür eine Kamera installieren die diese beiden Kreise filmt.

    Es ist völlig unwahrscheinlich dass er dort so oft hängenbleibt.



    Und das letzte Mal weiß ich es ganz genau da stand er 8-10m hinter der Station.

    D.h. er muss gemeint haben dass er in einem Loop ist, war aber mit Sicherheit nicht in einem Loop denn die sind 60m weg und dorthin fährt er nicht in den 5 Minuten zwischen der Loop-Meldung und dem shutdown.


    #00015 - 16/11/2020 15:31:18 - Shutdown: Battery Low! 19.61Volt

    #00016 - 16/11/2020 15:27:13 - Landroid following wire

    #00017 - 16/11/2020 15:26:48 - Landroid searching wire

    #00018 - 16/11/2020 15:26:48 - Flowerbed loop detected leaving...


    Zu der Zeit hat es aber auch geregnet. Vielleicht gibt es da Fehler.


    Wie ist das eigentlich ?

    Der Mäher steht unter Dach, es regnet. Dann ist Startzeit der Mäher fängt an, und stellt, nachdem er aus dem Häuschen raus ist, fest es regnet dann muss er erst die ganzen 300m abfahren bis er wieder zu Hause ist. Und es hat ordentlich geregnet....


    Erich

    WORX Landroid Modell: WG796E.1; Firmware Ver: 5.25; ca. 300m Kabel, ca. 900 qm Rasen, rings um Wasser/Teiche

    XIAOMI Saugrobbi Modell: MI Robot Vacuum 1S ; Firmware: 3.5.4_0948

  • Du hast schon verstanden, was ich meine? Das also nicht deine Inseln sondern die Geometrie das Problem sind , so daß er denkt, er würde eine Insel umrunden. Da Problem wurde früher hier öfter diskutiert.

    Und dass du das auch ohne Kamera leicht nachstellen kannst.

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • halweg: Ich habe tatsächlich gedacht dass du die zwei Inseln meinst.


    Was kann ich ändern damit er dieses Problem nicht mehr hat ?

    Manchmal hat er tatsächlich schon mal das Kabel verlassen das habe ich gesehen. Vermutlich ist das das Problem mit der Insel.

    Es ist zwar eine lange gebogene Strecke wo er meist stehen bleibt aber es passt nicht ganz, da er ja auf dem Kabel stehen bleibt und nicht das Kabel sucht.


    Ich suche mal das Thema Inselproblem im Forum oder gibt es eine Zusammenfassung ?

    WORX Landroid Modell: WG796E.1; Firmware Ver: 5.25; ca. 300m Kabel, ca. 900 qm Rasen, rings um Wasser/Teiche

    XIAOMI Saugrobbi Modell: MI Robot Vacuum 1S ; Firmware: 3.5.4_0948

  • Zum "Inselproblem" gab es verschiedene Threads, aber da müsste ich auch suchen. Ich hatte es nie. Ein Verlassen des BK beim Heimfahren ist aber ein deutliches Indiz.

    Ich stelle mir vor, dass der Worx erkennt, wenn er mehr als einen 1,5 fachen Kreis (in Summe der Richtungsveränderung) fährt, dann denkt er, dass er eine Insel umrundet und verlässt das BK, um das "Richtige" zu suchen. Leider weiß ich nicht mehr, ob das nur beim Kreisen im Uhrzeigersinn oder auch beim Kreisen gegen den Uhrzeigersinn passiert. Aber das merkst du ja, wenn du weißt, an welcher Stelle er das BK verlässt. Genau daran könntest du dann auch das "Geometrieproblem" erkennen.

    Wenn du willst, dass andere dir dabei helfen, und du keinen passenden Alt-Thread findest, empfehle ich, (1) einen neuen mit "falsche Inselerkennung" o.ä. aufzumachen und 2. die Grafik deines Grundstücks mit nummerierten Punkten einzustellen (so, dass andere darauf Bezug nehmen können). Dabei solltest du auch die Ladestation und evtl. bekannte Punkte kennzeichnen, wo er schon mal das BK verlassen hat.

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Auch wenn Dir das nicht gefallen wird, wirst du die LS ein paar Meter vor die Stelle setzen müssen, wo er das BK verlässt, weil er meint eine Insel erkannt zu haben.

    Sollte er das Problem früher nicht gehabt haben, hilft dir vielleicht noch ein FW downgrade.

    Landroid S WR106 seit 6/17 - FW3.40 - 200m² - Einfachgrundstück
    Landroid M WR111 seit 8/17 - FW5.18 - 700m² - Buckelhangpiste - WR147.1 in 2021?

    iRobot Roomba 650

    FAQ Allgemein für worx-kress-landxcape

  • Also heute Abend bin ich solange es noch hell war extra raus gegangen. Hab den Robbi auf die Ladestation gesetzt , hab START gedrückt und habe dann immer wieder geschaut was er macht.


    Er hatte noch 59% beim Start, da ich ihn gestern ins Trockene gebracht habe. Er hat auch sofort mit dem Randschnitt begonnen. Ich weiß nicht ganz genau wo, aber in den letzten 50m hat er aufgehört zu mähen und dann vielleicht 15m vor der Station gesagt dass er jetzt in die Station will. Dann hat er gestoppt hat gepiepst, hat sich um 90° gedreht und ist auf die andere Seite gefahren und wollte von dort heim. Was er nie geschafft hätte mit seinen 9%.


    Er sitzt auf dem Begrenzungsdraht und will dann runter ? Das ist doch unlogisch. Warum fährt er bei dieser Konstellation nicht einfach weiter.


    Ich hab gestern Abend noch gesucht und gelesen zum Thema "INSELPROBLEM". Leider ist nicht wirklich eine Lösung dabei nur Probleme. Das mit der Geometrie ist mir soweit klar. Aber es handelt sich bei mir um einen etwa 100° Kreisbogen der vielleicht 30m lang ist wo er meist stehen bleibt.


    Ich werde mir die Mühe machen das jetzt noch genauer zu überprüfen. Mit dem LOG-File ist das ja easy.

    Nur ist es mir im Moment zu kalt das muss evtl. bis zum Frühjahr warten.

    Wobei ich immer noch der Meinung bin dass es nicht passieren darf dass der Robbi so programmiert ist, dass er bei 9% (dem Start der Heimfahrt) die maximale Strecke laut Spezifikation nicht sicher zur Ladestation schafft. Das ist ein Problem der Programmierung und diese Zeit/Strecke könnte bei der ersten Fahrt der Inbetriebnahme ermittelt werden und dann für den minimalen Prozentsatz verwendet werden.


    Ich weiß nicht ob ich für folgende Frage einen eigenen Thread aufmachen soll/muss.

    Das auslesen des LOG-Files über die USB-Schnittstelle ist sehr umständlich.

    1. Gibt es eine Alternative über die WLAN-Schnittstelle ?

    2. Gibt es einen USB-Stick den ich im Gerät lassen kann den ich aber per Bluetooth oder NFC auslesen kann ohne das Gerät zu öffnen ?

    3. Oder irgendwas ähnliches das mir hilft ?


    Erich Heer

    WORX Landroid Modell: WG796E.1; Firmware Ver: 5.25; ca. 300m Kabel, ca. 900 qm Rasen, rings um Wasser/Teiche

    XIAOMI Saugrobbi Modell: MI Robot Vacuum 1S ; Firmware: 3.5.4_0948

  • Mir fällt gerade ein, könnte ich eigentlich zwei Ladestationen in ein Kabel setzen oder funktioniert dann der Draht nicht mehr ?


    Ich könnte ja den Draht einfach unter der Ladestation durchführen.


    Erich

    WORX Landroid Modell: WG796E.1; Firmware Ver: 5.25; ca. 300m Kabel, ca. 900 qm Rasen, rings um Wasser/Teiche

    XIAOMI Saugrobbi Modell: MI Robot Vacuum 1S ; Firmware: 3.5.4_0948

  • Das würde schon gehen mit 2 LS, ich sehe hier nur gerade nicht den Vorteil:/

    Auch mit vollem Akku wird der Robot evtl. manchmal es nicht zur LS schaffen, da er ja auf den letzten Metern oft meint er hätte eine Insel erkannt. Deine Problemstelle liegt also vor der Stelle, wo er das BK verlässt. Die Stelle wo ihm der Saft ausgeht ist dagegen nicht interressant.

    Landroid S WR106 seit 6/17 - FW3.40 - 200m² - Einfachgrundstück
    Landroid M WR111 seit 8/17 - FW5.18 - 700m² - Buckelhangpiste - WR147.1 in 2021?

    iRobot Roomba 650

    FAQ Allgemein für worx-kress-landxcape

  • Es muss nicht unbedingt nur 1 Problemstelle sein. Die Summe der Rechtskurven ohne zwischenzeitliche Linkskurven macht das Problem.

    Wenn der Landroid am Kabel nach Hause fährt, wird jede Richtungskorrektur nach rechts aufsummiert. Sollte dabei ein gewisser Wert überschritten werden (ich meine mal was von 380° gelesen zu haben, es kann aber auch 1,5 Runden - also 540° sein), so vermutet der Roboter, das er eine Insel umrundet und sucht ein anderes Kabel. Diese Rechnung wird von Richtungskorrekturen nach links unterbrochen und beginnt wieder bei Null.

    Nun kann es sein, dass er wirklich so viele Rechtskurven fährt oder, so war es bei mir häufig, das rechte Rad Schlupf hat bei der Richtungsänderung und somit ein viel größerer Winkel (wird ja aus den Radumdrehungen berechnet) addiert wird, als tatsächlich gefahren. Der Schlupf und auch die Richtungskorrekturen passieren z.B. bei seitlichen Gefälle am Begrenzungsdraht, sehr nassem Boden und auch bei Löchern (die er evtl. selbst gegraben hat mit seinen Rädern).

    Bei mir haben dann Änderungen am Gelände, also Erde anfüllen, Rasengitterplatten verlegen und auch eine optimierte Verlegung des Begrenzungskabels sehr viel gebracht.

    Beobachte doch einfach mal, wenn er am Kabel entlang fährt, wie oft er nach rechts nachkorrigieren muss und warum. Er hat vielleicht auch Mühe, um irgendeine Kurve herum zu kommen und das rechte Rad dreht dabei durch. Das kann auch durchaus einige Meter vor dem Verlassen des BK sein.

    Ecovacs Deebot Ozmo 930

    Worx Landroid M WR111MI für ca. 1.100m² verwinkelte Rasenfläche (bis 10/2020)

    abgelöst durch Husqvarna Automower 330X

  • Diese Rechnung wird von Richtungskorrekturen nach links unterbrochen und beginnt wieder bei Null.

    Ich glaube, Linkskurven werden einfach nur von der Winkelsummer der Rechtskurven abgezogen.

    Alos:
    Rechtskurve 40°

    Rechtskurve 50°

    Linkskurve 30°

    Rechtskurve 60°

    ergibt in Summe 120 °. Und wenn diese fortlaufend berechnete Summe (ab Beginn des erreichten BK) einen Wert überschreitet (ich vermute nach meinen Beobachtungen 540°, also 1,5 Umrundungen), dann geht er von einer Insel aus und verlässt das BK.

    Hier könnte tatsächlich ein Schlupf eine Rolle spielen, wie er insbesondere bei Bergfahrten auftritt.

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Herzlichen Dank für die Infos.


    Entlang meinen Rasensteinen läuft der Robbi fast immer schräg. Und wenn er mit dem rechten, vorderen Rand runterrutscht dann braucht er eigentlich links hinten mehr Kraft und somit Umdrehungen damit er wieder auf die Steine hochkommt, da er links hinten ja auf dem Rasen steht. Das würde eure These stützen. Und eine ordentliche Furche habe ich dort auch schon.


    Dann müsste ich entweder das deutlich auffüllen (sind halt 30m - puuh) oder das Kabel näher an die Steine legen damit er mehr "oben drauf fährt". Ich glaube das mit 30m Kabel verlegen gefällt mit als ersten Schritt deutlich besser.


    Er ist noch nie in meinen Blumenkreisen hängen geblieben. Meinetwegen kann man diese Inselkontrolle ausschalten oder auf einen wesentlich höheren Wert setzen.


    Die Idee mit der zweiten Ladestation ist auch nicht schlecht aber Ladestation mit Netzteil ist ja richtig teuer.


    Gibt es denn noch keinen Versuch das ROM selbst zu modifizieren/optimieren ?

    WORX Landroid Modell: WG796E.1; Firmware Ver: 5.25; ca. 300m Kabel, ca. 900 qm Rasen, rings um Wasser/Teiche

    XIAOMI Saugrobbi Modell: MI Robot Vacuum 1S ; Firmware: 3.5.4_0948

  • Hallo Halweg,


    ich lese immer öfter dass viele dieses Problem haben und dass bei einer der letzten Änderungen der Wert für den Kreis von 45m auf 40m geändert wurde.

    (Zumindest wenn ich das korrekt interpretiere.)

    Ich sehe auch dass du noch FW 2.47 installiert hast. Was mich dann wieder sehr wundert.


    Eine Firmware mit WLAN Anbindung wäre vorzuziehen denn dann weiß ich wann ich rausfahren muss und den Robbi "retten".

    Aber so 5m könnten in meinem Fall schon den Unterschied machen.


    Welche FW empfehlt Ihr ?


    Erich

    WORX Landroid Modell: WG796E.1; Firmware Ver: 5.25; ca. 300m Kabel, ca. 900 qm Rasen, rings um Wasser/Teiche

    XIAOMI Saugrobbi Modell: MI Robot Vacuum 1S ; Firmware: 3.5.4_0948

  • Ob da ein ein Versetzen des BK hilft, ist nicht sicher. Deine Ladestation versetzen kannst du nicht?

    Generell wäre zu wünschen, dass die Empfindlichkeit der Inselerkennung über die App einstellbar gemacht wird (normal/unempfindlich), da das Problem generell bei vielen mit seitlichem Gefälle am BK auftritt. Das wäre mal ein Punkt für die Wunschliste.

    Der 2. Wunsch wäre dann natürlich, dass dies dann auch in eine FW der alten Modelle einfließt ;)

    Landroid S WR106 seit 6/17 - FW3.40 - 200m² - Einfachgrundstück
    Landroid M WR111 seit 8/17 - FW5.18 - 700m² - Buckelhangpiste - WR147.1 in 2021?

    iRobot Roomba 650

    FAQ Allgemein für worx-kress-landxcape

  • Der 2. Wunsch wäre dann natürlich, dass dies dann auch in eine FW der alten Modelle einfließt ;)

    Genau, wie Buggyman richtig andeutet, haben wir mit unserem älteren, aber soliden Robotermodell (4 Räder, 4 Klingen, schwimmend gelagertes Gehäuse, Offline Konfiguration) nur wenig Chancen auf eine neue Firmwareänderung. Schreib doch dein Modell samt Firmewareversion mal in die Signatur, das hilft anderen, dir zu helfen.

    ... Ich sehe auch dass du noch FW 2.47 installiert hast. Was mich dann wieder sehr wundert.

    Eine Firmware mit WLAN Anbindung wäre vorzuziehen denn dann weiß ich wann ich rausfahren muss und den Robbi "retten". ...

    Ich habe eine der letzten Softwareversionen ohne Internetzwang. Dafür kann man die Bedienoberfläche des Worx von jedem im lokalen WLAN angemeldeten Handy und Computer aus jederzeit aufrufen (inklusive Log und Statusansicht), ohne etwas installieren zu müssen. Mir war das aus Datenschutzgründen wichtig (der Worx kriegt bei mir kein Internet, weil er laufend seine Passwörter und sonstiges ausplaudert).

    Dafür überwacht bei mir ein Skript regelmäßig den Einschaltstatus und gibt eine Meldung aus, wenn der Worx ein Problem hat. Um die dauerhafte WLAN-Verbindung sicherstellen, habe ich extra einen (billigen) Repeater im Garten gestellt.

    Dann müsste ich entweder das deutlich auffüllen (sind halt 30m - puuh) oder das Kabel näher an die Steine legen damit er mehr "oben drauf fährt". Ich glaube das mit 30m Kabel verlegen gefällt mit als ersten Schritt deutlich besser.

    Wie gesagt dürfte ein genaues Beobachten und ggf. Nachstellen des Problems hier viele Erkenntnisse bringen. Auch die, wie viel Kabel nun wirklich zu ändern ist. 30 m Kabel etwas umzulegen würde ich in meinem Fall nicht für so ein großes Problem halten. Ich muss das inzwischen bis zu 5 cm eingewachsene Kabel ja wahrscheinlich ohnehin irgendwann wieder an die Oberfläche holen.

    Herzlichen Dank für die Infos.

    PS: Fürs "Danke" gibt's hier Buttons.:)

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter