Sporadisch auftretendes, lautes Quietschen beim Ozmo Deebot 950

  • Hallo zusammen,


    seit geraumer Zeit nun plagt meinen armen Deebot Ozmo 950 ein sporadisch auftretendes Quietschen.
    Ich war bereits kurz davor, ihn zum Support einzusenden, jedoch hat er sich am Tag davor dazu entschieden, kurz einmal keinen Ton mehr von sich zu geben.
    Daher kann es gut sein, dass er das beim Support ebenfalls unterlässt, jedoch, sobald in der heimischen Stube angekommen, wieder in vollsten Tönen anfängt zu singen.

    Ich habe das Video bereits im ecovacs-sub auf reddit gepostet, ich hoffe eine Verlinkung ist erlaubt:

    Video

    Hat jemand von euch eine Idee, was den Ton erzeugen könnte?
    Ich habe bereits die mittlere Bürste herausgenommen, daraufhin wurde das Geräusch gefühlt leiser. Manchmal ist es aber, wie gesagt, auch komplett weg.
    Man kann es auch nicht wirklich lokalisieren, daher tue ich mich mit der Fehlerbehebung wirklich schwer.

    Vielen Dank im Voraus für eure Hilfe!

    Viele Grüße

    Benedikt

  • catraxx

    Approved the thread.
  • Hallo,

    vom Geräusch her würde ich sagen, da schlägt die Hauptbürste. Paßt wohl auch zur

    Drehzahl. Reib doch mal die Stellen, die sich berühren, ganz leicht mit einem Siliconfett ein.


    Gruß G.

    Den Hinweis auf eine ältere Version des Beitrags gibt's immer dann, 'wenn ich nachträklich einem schreipfehler enddegt habe'.;)

  • Hallo G,


    vielen Dank für deine Antwort!

    Ich habe soeben die Bürste, sowie alle Auflageflächen gereinigt und leicht mit Silikonfett eingerieben.
    Leider tritt das Geräusch nach wie vor auf.
    Zum Test habe ich gerade erneut die Mittelbürste herausgenommen und den Bot ohne Bürste fahren lassen, das Geräusch war immer noch da.
    Evtl. wird es doch durch die Seitenbürsten erzeugt..
    Selbst bei langsamer Fahrt zurück zur Ladestation ist es noch zu hören, wenn auch, mMn, in geringerer Taktrate.

    Viele Grüße

    Benedikt

  • Hallo Benedikt,

    tut mir leid, hatte gehofft, das war's. Dann bleibt ja als nächstes , die Seitenbürsten mal

    rauszunehmen!?

    Lese gerade nochmal: bei der Rückfahrt auch.?(

    Radantriebe/Lenkrad?


    Gruß und viel Erfolg bei der Suche!

    G.

    Den Hinweis auf eine ältere Version des Beitrags gibt's immer dann, 'wenn ich nachträklich einem schreipfehler enddegt habe'.;)

  • Guten Abend,

    gar kein Problem, jeglicher Input ist wertvoll, deshalb auf jeden Fall: Vielen Dank!

    Auch das Abnehmen der Seitenbürsten hat nicht den gewünschten Erfolg gebracht, daher habe ich mich jetzt doch entschieden,
    den Bot über ecovacs einzusenden, wahrscheinlich erzeugt einer der Motoren das Geräusch.

    Ich werde den Thread hier bei Neuigkeiten aktualisieren, damit zukünftige Opfer des Quietschsyndroms direkt Bescheid wissen.

    Viele Grüße

    Benedikt

  • Hallo zusammen,

    der Bot kam gestern aus der Reparatur zurück:

    Laut Prüfprotokoll wurde "kein Fehler festgestellt", das Video von oben habe ich sogar in einem Anschreiben verlinkt gehabt.

    Einmal wieder wurde ich maßlos von diesen Reparaturdienstleistern enttäuscht, ich fühle mich, wie damals zu Android-Zeiten mit meinem LG-Smartphone.

    Darüber hinaus ist auch noch die ganze Karte gelöscht worden, da man den Bot neu mit der ecovacs App pairen musste..

    Viele Grüße

    Benedikt

  • Hallo,

    würde mich jetzt auch sehr interessieren!

    Den Hinweis auf eine ältere Version des Beitrags gibt's immer dann, 'wenn ich nachträklich einem schreipfehler enddegt habe'.;)

  • Von der Frequenz her klingt es so, als wäre es oben vom LIDAR-Sensor (Laser Navigationsturm).


    Vielleicht ist da irgendwo Dreck drin und schleift an der Mechanik.


    Versuche mal vorsichtig drauf zu klopfen auf den LDS-Turm oder ihn mal mit einem Ohrstäbchen ganz vorsichtig zu reinigen. Oder mal mit einer Klistierspritze auspusten.


    Vorher natürlich ausschalten.


    Vielleicht quietscht aber auch der Keilriemen-Antrieb des LIDAR-Sensormotors.

  • Hallo,

    danke für die reichlichen Antworten.

    Das Quietschen ist leider natürlich nicht weg, sondern tritt nach wie vor genauso sporadisch auf wie davor.

    Eine Klistierspritze habe ich nicht, vllt. geht auch ein ganz leichter Stoß Druckluftspray?
    Die Optik sollte man natürlich ganz vorsichtig behandeln, das ist klar.

    Viele Grüße

    Benedikt