gebrauchten Mäher gekauft

  • Guten Morgen,


    meine Eltern haben sich gestern bei O*i einen gebrauchten S450i gekauft. Kaufumfang war natürlich der Mäher selbst sowie die Ladestation. Weiter gabs nix dazu. Wir haben dann versucht, den Mäher in Betrieb zu nehmen, nur leider scheitert es natürlich schon beim einrichten des WLANs. Laut Anleitung in der App soll man ja lange die OK Taste drücken, um den Mäher mit dem WLAN zu verbinden .. das funktionierte nicht. Nach Aufbau einer kurzen Testschleife konnten wir aber immerhin feststellen, dass der Mäher soweit funktioniert, weil er nach einschalten direkt losgefahren ist, um zu mähen.

    Ich gehe aber mal davon aus, dass der Mäher noch irgendwo registriert ist und daher auch noch einen Mähplan gespeichert hat. Am Heck befindet sich noch der Aufkleber mit dem QR-Code. Wenn ich das richtig weiß, sollte sich die Seriennummer darüber befinden (weißer Aufkleber?) .. der ist aber leider nicht mehr drauf. Ein Anruf bei O*i mit Bitte um Übergabe der Seriennummer und Freigabe zur Registrierung blieb leider erfolglos .. dort weiß wohl niemand mehr irgendwas.

    Welche Möglichkeiten haben wir jetzt noch, den Mäher ordentlich in Betrieb zu nehmen? Anruf bei Positec mit Bitte um Reset, damit wir den registrieren können? Wäre ne Idee, bloß ohne Seriennummer denke ich schwierig?! Kaufbeleg vom O*i ist natürlich vorhanden.


    Vielen Dank schonmal für eure Hilfe. :)

  • Die Seriennummer steht im Log-File, welches du mit einem USB-Stick auslesen kannst. Dort erhälst du auch Information zur installierten Firmware.

    Außerdem sollte die Seriennummer am Heck des Mähers eingraviert sein.

    WORX WR110MI (FW 3.40)
    WORX WR102SI (FW 3.40)
    Android App: 2.0.3

    Regen- und Zonensteuerung über Homematic und ioBroker

  • Ah stimmt .. auf die Idee mit dem Log-File bin ich noch gar nicht gekommen. Das werde ich dann heute Abend mal probieren. Besten Dank für den Tip! :thumbup::)


    Bleibt nach wie vor das Problem, dass der Mäher noch irgendwo anders registriert ist. :/||

  • Ich werde ihm mal ne PN schreiben. Vielen Dank! :):thumbup:


    Also wie geschrieben, ist der Kaufbeleg vom O*i vorhanden. Dann sollte es ja hoffentlich relativ problemlos funktionieren.

  • Die Verbindung mit dem WLAN hat aber nichts mit der Registrierung zu tun. Das muß immer funktionieren.


    Um überhaupt festzustellen, daß der schon registriert ist, muß der ja erstmal eine Wlanverbindung haben.


    Oliver

  • Wobei wir ja wieder beim log wären.

    Das einfach mal gezippt hier posten.

    Vorher mit einem vernünftigen Editor die Seriennummer aus-x-en. (nur weil er ggf gerade nicht registriert ist)

    Da stehen dann Infos drin die zum Problem beim paaren helfen.

    Landroid SB450 Gustav - WR102SI - Firmware 3.51 - App 1.1.21 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein

  • Hallo zusammen,


    kleines Update: nachdem die Registrierung funktionierte und der Mäher der richtigen Mailadresse zugeordnet war, haben wir nochmals versucht, den Mäher ins WLAN zu bekommen, was wieder gescheitert ist. Problem war, dass die OK-Taste nicht auf den langen Tastendruck zum aktivieren der WLAN-Kopplung reagierte. Ich habe dann die aktuelle FW 3.52 runtergeladen und diese erfolgreich auf dem Mäher installiert (laut Log war jedoch auch vorher schon die 3.52 drauf und wurde ebenfalls per USB aufgespielt).

    Danach war dann die WLAN-Verbindung auch problemlos möglich. Warum es vorher nicht ging, kann ich nicht wirklich sagen. Wir sind auf jeden Fall froh, dass es jetzt alles funktioniert.

    Nochmals Danke an alle hier für die Hilfe und Tips! :thumbup::)