WR105SI.1 verliert Uhrzeit+Datum

  • Hallo zusammen,


    ich hatte schon letztes Jahr derartige Probleme und heuer taucht es wieder auf:

    Mein Landroid verliert von Zeit zu Zeit das Datum+Uhrzeit.

    Das hat zur Folge, dass er plötzlich abends außerhalb der erlaubten Mähzeit losfährt.


    Anbei fürs Erste ein Screenshot der Aktivitäten, womit ich das heute erst festgestellt habe.

    Als ich ihn dann manuell per App heim geschickt hab, passte das Datum und die Uhrzeit wieder.

    Bei Bedarf kann ich auch ein Logfile besorgen, wenn ihr das benötigt.


    Hat vl trotzdem jemand schon ne Idee, woran das liegen könnte?

    Wir haben nicht im gesamten Mähbereich WLAN-Empfang, falls das relevant sein könnte?

  • Nein. Nicht, dass ich wüsste.

    Auf dem Smartphone meiner Frau ist die App noch installiert, aber momentan nicht eingeloggt, weil die App sich von Zeit zu Zeit von alleine immer ausloggt...

  • Nein, was ist das? ;)

    Ein Logfile versuche ich, morgen zu besorgen.

    Kann mich erinnern, dass ich Probleme hatte, letztmals nen passenden USB Stick dafür zu finden.


    Danke schon Mal für die schnelle Hilfe.

  • Nein, was ist das? ;)

    Ein Logfile versuche ich, morgen zu besorgen.

    Ein Programm von Eisha,mit dem du den Landroid vom PC aus bedienen kannst...

    Ok, dann bis morgen. :)

  • Er fällt auf die Zeit der FW zurück. Das bedeutet eigentlich das der RTC versagt.

    Man könnte vermuten, dass die Stützbatterie (so es sie gibt) keine Minusgrade verträgt.


    Mit einer Aktion von seitens der App wird dann jedes mal die Zeit wieder neu gestellt.


    In dem Fall hat leider der Service versagt. Ist allerdings ein ganz alter, kA wie das beim S2017 gelöst ist. Sunnyboy2284 ?

    Landroid SB450 Gustav - WR102SI - Firmware 3.51 - App 1.1.21 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein

  • Die Modelle haben keine Stützbatterie, hier läuft alles über den Haupt Akku, die Zeit bekommt es über die App, und läuft dann normal weiter, ein Log würde nun mehr aufschluss geben warum er die Zeit verliert,eventuell hat das Mainboard eine Macke, das es über nacht die Zeit verliert und sobalt du dich mit der App verbindest es die aktuelle Uhrzeit wieder erhält.

  • So im Log kann man sehen, das der Akku einmal komplett zusammen gebrochen war, daher hat er das Datum und Uhrzeit von seiner Werksfirmware wieder angenommen, dies ändert sich dann erst wieder beim nächsten APP zugriff auf das Gerät, seit dem lief es wieder normal, könnte auch ein Problem vom Akku sein.


    Screenshot 2021-04-28 135618.png

  • Guten Morgen,


    vielen Dank für die Rückmeldung. Was rätst du, wie ich nun weiter vorgehen soll?

    Einfach weiter beobachten, oder wie? Würde nur ungern gleich Geld in die Hand nehmen müssen, um nen neuen Akku zu besorgen.

  • Er verliert die Zeit eigentlich nur, wenn er sich leer fährt. (Akku ~ 16V)

    Suche mal nach "09:00:00" und dann immer ein paar Zeilen rückwärts.


    Dies passiert bei Dir letztes Jahr wohl mehrfach beim Heimfahren nach Inselerkennung (flowerbed/pivot). => entschärfen

    In diesem Jahr hast Du ihn obwohl er daheim gerade Laden wollte nochmal mit Start los geschickt. => net machen


    Von der reinen Mähzeit ist der Akku noch gut. Nur bricht er dann wohl unter 17V relativ schnell ein und der RTC wird nimmer ausreichend versorgt.

    Landroid SB450 Gustav - WR102SI - Firmware 3.51 - App 1.1.21 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein

  • Hatte gestern wieder das Problem. Mäher blieb ~2m vor der Ladestation stehen und war tot. Anschließend war das Datum wieder völlig irre und der Mäher fuhr plötzlich spät abends los.

    Anbei das neue Logfile und ein Bild. Los geht´s in Zeile #16882.

    Was würdet ihr empfehlen? Neuer Akku? Wo bekäme ich den am besten her?

    VIelen Dank für eure Hilfe, mich macht das Teil schön langsam wahnsinnig... :(

  • Schau mal in die FAQ und dort dann nach LetMeRepair. Die Anschreiben. Letztens wurde irgendwo hier gepostet was ein neuer Akku + Versand koste. Waren so um die 50€ glaube.

    Landroid SB450 Gustav - WR102SI - Firmware 3.51 - App 1.1.21 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein

  • Ok, danke dir.

    Kann ich davon ausgehen, dass sich das Problem mit nem neuen Akku erledigen sollte? Dann würd ich nämlich einen bestellen.

    Nicht, dass ich da jetzt vorschnell für nix und wieder nix geld ausgebe... ;)

  • Eine Garantie wird dir hier keiner geben. Lithium Ion Akkus halten im Schnitt 5 Jahre. Also wird die Investition nicht vergeblich sein.

    Da wir gerade beim Thema sind.

    Ersatzakku für den Landroid S

  • Ja, schon klar. Ne Garantie würde ich auf nie erwarten. ;)

    Dann Versuch ich jetzt mein Glück mit der 2,9Ah-Version.


    Danke!

  • Ok, danke dir.

    Kann ich davon ausgehen, dass sich das Problem mit nem neuen Akku erledigen sollte? Dann würd ich nämlich einen bestellen.

    Nicht, dass ich da jetzt vorschnell für nix und wieder nix geld ausgebe... ;)

    Bei Fahrzeiten von fast 90 Minuten ist wohl kaum davon auszugehen, dass der Akku defekt ist:/

    Landroid S WR106 seit 6/17 - FW3.40 - 200m² - Einfachgrundstück

    Landroid M800 WR111 seit 8/17 . FW5.18 - im Team und selben BK mit
    Landroid L WR147.1 seit 3/21 - FW3.26 - auf 700m²

    iRobot Roomba 650

    FAQ Allgemein für worx-kress-landxcape

  • Kann es sein, dass dein Landroid die Station nicht richtig trifft und im Kreis fährt bis "Akku leer"?