R50li Gardena Timer lässt sich nicht einstellen

  • Hallo ich habe Ende Mai 2021 einen R50li gekauft dieser lief gerade mal 5 Stunden jedoch immer ohne timer.

    Dieser ließ sich nicht einstellen.

    Das Gerät wurde eingeschickt und nach 2 Wochen kam er von gardena zurück mit der Aussage, das kein Fehler gefunden wurde. Komischerweise lies sich dertimer nun jedoch einstellen. Er fand jedoch das schleifensignal nicht obwohl die Station dauerhaft grün zeigt.

    Ich habe über den Reiter Sicherheit das Signal neu angelernt seit dem mähr er aber nun läst sich der timer wieder nicht einstellen.

    Ich bin ziemlich sauer und enttäuscht von gardena das Gerät wurde neu gekauft und funktioniert nicht so wie er soll.


    Wer hat eine Idee?

  • Was hast du für eine Seriennummer, daran siehst du das Herstellungsjahr… der wird doch schon Jahre nicht mehr hergestellt 🧐?!

    Husqvarna 315x mit Robonect, 11,6 Ah Akku, 9 Klingen Mach3 Teller mit 230mm Schnittdurchmesser:love:

    Gleitteller ohne Löcher ;)

    Alternative Hinterräder mit Gummi-Treckerprofil 8)

  • Und eine Fehlerbeschreibung, die etwas präziser ist als "geht nicht" wäre vermutlich hilfreich.

    Husqvarna Automower 310

    Husqvarna Automower 330X

    Neato Botvac connected

    AEG RX9

    Roborock S6maxV

  • Das das Schleifensignal nicht funktionierte ist schon mal klar , da bei jedem Stationswechsel ein neues Schleifensignal generiert werden muss .
    Ansonsten ist es sehr verwunderlich, da Timereinstellung recht simpel ist .
    was funktioniert denn genau nicht ?
    Fehlt das Timer Icon , löst es sich nicht aktivieren , gehen keine Zahlen bei Eingabe?

    Mach mal Fotos was nicht geht .

    Gruß aus Moers:tsü:
    Mowing Home :
    GARDENA smart Sileno+
    (MAIN7.02.00 HMI6.06.00 SUB6.00.00)
    Husqvarna 315X

    GARDENA smart Sileno City
    Husqvarna 305 Gardena R40Li {in Rente}
    Baujahr 2011: (MSW 02.01.00 v. 5.9.2011) {in Rente}
    {Wolf Robo Scooter300, Bosch Indego 1000 in Rente }
    ‹Watering
    GARDENA 24V via.smart Irrigation Control / smart Sensor
    Hausautomation:
    Home: Fibaro/Fritz Dect via.homee /Amazon Echo ;
    Light: Philips via Apple HomeKit ;
    Security: ABUS, Netatmo via. homee/smart system , Arlo;
    Entertainment : Sonos via.Amazon Echo, Panasonic smart TV

  • ich kann den timer einstellen wie in der Beschreibung beschrieben. Es fehlt jedoch das Uhrensymbol im Display und er fährt dann auch nicht los. Ich habe einen Kollegen der den gleichen Roboter hat gefragt er ist gekommen und hat es wie bei seinem r45li gemacht. Auch er hat es nicht hinbekommen.

  • im Experten Modus war ich nun auch mal. Batterie auch ausgebaut eine Stunde so gelassen wieder eingebaut und nichts passiert. Das uhrensymbol kommt einfach nicht und auch losfahren zur gewünschten Zeit tut er nicht. Ich habe jetzt schon keine Lust mehr auf das Gerät

  • ja das mit der Starttaste habe ich verstanden.

    Ich stelle den timer wienfolgt ein.

    Icj gehe in das Menü ganz links.

    Timer 1 mit der geplanten Zeit bei mir 15 bis 21 Uhr

    Ich drücke auf ok

    Komme dann auf die Startseite dort steht dann Auto die Stunden die das Gerät gelaufen ist und das Batterie Symbol

    Anschließend drücke ich start und schließe den Deckel. Es passiert aber nichts. Wenn ich einige Minuten später den Deckel öffne gebe ich die PIN ein und man sieht wieder das Start Display. Kein Uhren Symbol dort sonst etwas. Wenn ich in das Menü gehe um den timer einzustellen zeigt er mir da Die Zeit an 15 bis 21 Uhr.

  • Aber er piepst nicht wenn Du den Deckel schließt ?

    Was passiert wenn Du den Mäher auf die Rasenfläche ( also nicht in der Ladestation) stellst und Start drückst ? Auch mal außerhalb und innerhalb des Zeitplans.

    Ansonsten wüsste ich nur die Batterie über Nacht raus ( reset )

    Gruß aus Moers:tsü:
    Mowing Home :
    GARDENA smart Sileno+
    (MAIN7.02.00 HMI6.06.00 SUB6.00.00)
    Husqvarna 315X

    GARDENA smart Sileno City
    Husqvarna 305 Gardena R40Li {in Rente}
    Baujahr 2011: (MSW 02.01.00 v. 5.9.2011) {in Rente}
    {Wolf Robo Scooter300, Bosch Indego 1000 in Rente }
    ‹Watering
    GARDENA 24V via.smart Irrigation Control / smart Sensor
    Hausautomation:
    Home: Fibaro/Fritz Dect via.homee /Amazon Echo ;
    Light: Philips via Apple HomeKit ;
    Security: ABUS, Netatmo via. homee/smart system , Arlo;
    Entertainment : Sonos via.Amazon Echo, Panasonic smart TV

  • doch er piepst einmal kurz wenn der Deckel geschlossen wird

    Piepsen bedeutet ,, eigentlich ,, : was vergessen oder zu langsam .
    Also wenn die Start Taste gedrückt wurde , muss auf dem Display stehen ,, Vor Start Deckel schließen ,,

    Alternativ kann man Testweise auch nur die Aretierungstaste drücken ( ohne den Deckel zu schließen ) um zu sehen was auf dem Display steht

    Gruß aus Moers:tsü:
    Mowing Home :
    GARDENA smart Sileno+
    (MAIN7.02.00 HMI6.06.00 SUB6.00.00)
    Husqvarna 315X

    GARDENA smart Sileno City
    Husqvarna 305 Gardena R40Li {in Rente}
    Baujahr 2011: (MSW 02.01.00 v. 5.9.2011) {in Rente}
    {Wolf Robo Scooter300, Bosch Indego 1000 in Rente }
    ‹Watering
    GARDENA 24V via.smart Irrigation Control / smart Sensor
    Hausautomation:
    Home: Fibaro/Fritz Dect via.homee /Amazon Echo ;
    Light: Philips via Apple HomeKit ;
    Security: ABUS, Netatmo via. homee/smart system , Arlo;
    Entertainment : Sonos via.Amazon Echo, Panasonic smart TV

  • guten Morgen habe nochmal drauf geachtet es piept doch nicht nur wenn ich den Deckel aufmache nicht jedoch beim zumachen

  • Die Timer können schon mal durcheinanderkommen.


    hast du den Master Reset "wenn der Mäher spinnt" gemäss ERFAdok FAQ schon mal Schritt für Schritt durchgeführt? Nur Akku raus eben reicht nicht.


    Was macht der Mäher im MAN Betrieb?

  • nein habe dieses Reset nicht gemacht wie genau funktioniert es ?

    Im MAN Betrieb mäht rund fährt dann iwann in die Station und mäht dann iwann wieder weiter

  • Im MAN Betrieb mäht rund fährt dann iwann in die Station und mäht dann iwann wieder weiter

    Das kann eigentlich nicht sein. Lies mal im Handbuch nach was MAN Betrieb bedeutet und wie sich der Mäher im MAN verhalten muss. Wenn er das macht, was du schreibst, ist in dem Mäher ein ziemlich Durcheinander, gut deutsch der hat einen Knall!

  • Master Reset "wenn der Mäher spinnt" gemäss ERFAdok FAQ im Link unten inm Signatur. Suche nach "master"