Problem mit Stihl 522C

  • Hallo zusammen,


    seit Ende Mai bin ich stolzer Besitzer eines IMOW 522C und da fingen die Probleme an. Dieses Modell kaufte ich auf anraten meines Händlers, da dieser das Grundstück besichtigt hat und er Meinung war, der 522 wäre der ideale Mähroboter und ich könnte gerne den Begrenzungsdraht selbst verlegen. Gesagt getan und einmal den Draht um das gesamte Grundstück . Soweit so gut. Auch laut Aussage des Händler wäre die "Schräge zur Einfahrt" kein Problem, die man auf dem Foto im Anhang sehen kann. Schnell zeigte sich, dass der 522 diese Schräge nicht schafft, also Begrenzungsdraht weiter oben verlegt, ohne Schräge. Dann das nächste Problem, die Blumenkübel und Bäume die nicht ausgenommen wurden. Der IMOW fährt fleißig dagegen und ändert dann seine Richtung, so wie er soll. Nach einer Woche dann die Ernüchterung, Nach ca. 5 m bleibt er jedesmal stehen und meldet "IMOW wurde angehoben" nach Quittierung dieser Fehlermeldung dreht er sich zweimal im Kreis und wiederholt die Meldung. Also Gerät zu Händler gebracht zur Überprüfung. Was soll ich sagen, laut Händler liegt das eigentliche Problem darin, dass ich die Blumenkübel und Bäume nicht ausgespart habe. ich könnte doch den IMOW nicht einfach dagegen fahren lassen. Bei der Besichtigung hatte er ganz anders gesprochen. Bin aktuell etwas ratlos, da ich nicht jedes Hindernis aussparen kann wir z.B. Gartenmöbel, Blumenkübel und Bäume. Hat jemand ähnliche Erfahrungen gemacht ?


    Viele Grüße


    Michael

  • Gerät wegen falscher Beratung an den Händler zurückgeben und anschließend neuen Händler suchen, der zu dem streht was er sagt.

    Zuvor mal noch deine Flächen ein bisschen ordnen, sprich alle Hindernisse möglichst "ausinseln" und die Mähkanten besser vorbereiten, damit du lange Freude an dem Gerät hast. EInen Mähroboter einfach nur auf die Fläche stellen, damit ist es häufig nicht getan.

  • Ich habe so gut wie alles ausgegrenzt, dass geht mit sicherheit nur wenn alles seinen festen Platz hat. Prinzipiell sollte das mit dem Anstossen auf Dauer kein Problem sein, Dein 522 hat dagegen wohl doch eins!? Was hat der Händler denn gesagt zu dem komischen Tanzverhalten? Ist durch das häufige Anstoßen etwas defekt gewesen?

    Das mit der Meldung "Haube angehoben" kann tatsächlich beim Anstoßen passieren je nach Form des Hindernisses. Ist das Hindernis im Anstoßbereich so geformt das sich die Haube nach oben/darauf schiebt (kegel- oder pyramidenförmige Hindernisse) dann kann es passieren das der IMow stehen bleibt. (allerdings habe ich im Ereignisprotokoll auch solche Meldungen und er mäht weiter. Einen Eiertanz habe ich allerdings noch nicht bemerkt

    Bitte nicht am Lack lecken!:P

  • Das ist doch Blödsinn was der erzählt. Meiner fährt auch gegen Bäume, Klettergerüst usw. Was nicht gut ist bei meinem waren die Untersetzer unter den Töpfen, da kann er sich hochhebeln.

    Aber wenn deiner noch wegfährt und dann nochmal Haube angehoben schreibt?! ist doch was anderes nicht ok. Teste ihn doch mal mit einem Schuh, so das er leicht rauffährt, Haube sich anhebt, er zurücksetzt, umdreht und weitermacht. Funktioniert das?

  • Da war der TE wohl ein wenig das Test-Kaninchen von Stihl und vor allem vom Händler.


    Hilft zwar nicht jetzt und hier - aber ich würde mir nie ein nagel neues Model aufschwatzen lassen. Erst mal ein Jahr dieses Forum beobachten.


    Das Marketing Geschrei bei neuen Modellen ist zwar sehr verführerisch (Motto: "Genau danach hab ich doch gesucht" alles von vergangenen Jahren ist halt Mist), doch es ist halt "Marketing".


    Brauch wohl nicht zu erläutern, was Marketing bedeutet (Stichwort: Steigungen)...:/8o

  • Hallo, habe exakt das gleiche Problem beim 522C. Gerät ist 6 Wochen alt. Wieder andauernde Haubenfehler aus heiterem Himmel - weit und breit kein Hinderniss... Selbst, wenn ich ihn dann in die Ladestation schiebe und nochmal starte, erfolgt eine kurze "Rettunsgfahrt", also kurz nach hinten, dann Halbkreis, dann ein letztes Zucken und Ende... Entweder ist es nur Dreck oder ein Haubensensor/Kabel ist defekt oder die Firmware spinnt... Haube ab, alles reinigen und/oder Neuinstallation (bin nicht mehr sicher) hat beim letzten Mal geholfen... Wenn diesmal das Reinigen alleine nicht hilft, geht er zurück. Gibt es schon was Neues vom Händler? VG

  • Moin zusammen,

    so konnte meinen am Freitag wieder abholen und bis jetzt läuft er wieder fehlerfrei, allerdings habe ich mittlerweile alle Hindernisse mit Begrenzungsdraht versehen, so dass der 522 nirgendwo mehr anstößt. Als Ursache konnte nichts richtiges gefunden werden. Der Händler hat die Software neu aufgespielt, die Haube neu kalibriert und das Messer getauscht. Mal sehen wie lange es gut geht.........

  • Solche Fehler sind sehr ärgerlich - Wackelkontakte, korrodierte Steckverbinder, gebrochen Kabelader, etc.


    Da sucht man sich tot, wenn man kein Profi mit Erfahrung ist. Und auch dann ist es mühsam. Ganz blöd, wenn es schon ein "Konstruktions-" Fehler ist. Dann hat man mit einem Austausch Gerät eventuell schnell wieder ein ähnliches Fehlerbild (kann ja auch ein anderes Kabel geprochen sein, etc.), eben ein Konstruktionsfehler...


    Das kann man ja mal im "Hinterkopf" haben, bei diesem Fehlerbild.:/

  • Kabel geprochen

    Uppsala,was denn da los?:/8o

  • War ja nur ein Test, ob es Dich noch gibt und wie weit die Demenz ist...8o:/

    Mich wirst Du hier nicht mehr los, es sei denn ich werde disqualifiziert :/

  • Mich wirst Du hier nicht mehr los, es sei denn ich werde disqualifiziert :/

    Wollte mich halt nicht "rechtfertigen" oder scheinheilige Erklärungen abgeben. Aber mal sehen, wer hier eher disqualifiziert werden wird...||


    Das Thema haben wir wohl beide hier etwas verfehlt...:/

  • Wollte mich halt nicht "rechtfertigen" oder scheinheilige Erklärungen abgeben. Aber mal sehen, wer hier eher disqualifiziert werden wird...||


    Das Thema haben wir wohl beide hier etwas verfehlt...:/

    Sorry, ich hab auch kein Bock auf gelbe Karte:D

  • Kurzes Update.. Der Magnetkontakt der Haube scheint zu früh auszulösen. Eine U-Scheibe unter den Magnet legen hat bei mir den Fehler sofort behoben.

  • Update: Der 522C hat nach dem Werkstattbesuch das gleiche Problem (STIHL ist ein wenig ratlos), dreht sich ständig auf der Stelle und meldet IMOW wurde angehoben. Habe heute den 522C zurückgegeben, morgen bekomme ich dafür den 632, hoffe die Probleme haben nun ein Ende.....


    Auf Bild 3 im Eröffnungspost ist eine Schräge zu sehen längs der Einfahrt, meint Ihr das schafft der 632 ? Bis jetzt habe ich diese ausgegrenzt. Würde diese aber gerne mit mähen lassen.