3-, 2- und 1- Zonenbetrieb bei 3 Teilflächen

  • Hallo Freddi-Freunde, die es noch sind und die es mal waren. Neue Freunde wird es wohl mit dem Nachfolger nicht geben. Hier meine Frage an die Nutzer, die ihren Freddi im 3-, 2- oder 1-Zonenbetrieb nutzen. Den manuellen Betrieb mit Mähen, Laden, Mähen, Laden,... erledigt mein Freddi anstandslos. Aber nun zum Automatikbetrieb mit 3 - Zonenvorgabe. Ich gebe dem Mäher diverse Wochenarbeitstage mit einer Startuhrzeit vor. Weiterhin gebe ich ihm 3 Startpunkte am Begrenzungskabel für den 3 - Zonenbetrieb vor. Nun das Koriosum. Den 1. vorgegebenen Startpunkt in die 1. Teilfläche ignoriert der Mäher. Er startet nach dem Kantenähvorgang und dem folgenden Andocken an die Ladestation direkt nach der Ausfahrt aus der Ladestation und Drehung um 90°, direkt in die erste Teilfläche. Er sollte doch aber um 180° drehen, am Begrenzungskabel zum 1. Startpunkt fahren und von dort in die 1. Teilfläche einbiegen. Den 2. Startpunkt für die 2. Teilfläche und den 3. Startpunkt für die 3. Teilfläche fährt er allerdings an, wie ich es ihm vorgegeben habe. Mit dem 1. Startpunkt ist es ja nicht so schlimm, da er ja in der 1. Teilfläche ist, doch soll das so richtig sein? Welche Erfahrungen habt ihr mit dem Zonenbetrieb?

  • Hier meine Frage an die Nutzer, die ihren Freddi im 3-, 2- oder 1-Zonenbetrieb nutzen.

    Hier noch eine Ergänzung zum vorangegangenen Beitrag. Ich schrieb, daß Freddi für die 1. Zone nicht den vorgegebenen Startpunkt am Begrenzungskabel aufsucht, sondern gleich von der Ladestation in die 1. Teilfläche startet. Aber: Da die Akkuladung nicht für die gesamte 1. Teilfläche reicht, fährt der Mäher zwischenzeitlich zum Nachladen. Wenn dieses erledigt ist, dann fährt Freddi kurioserweise zu seinem vorgegebenen Startpunkt am BK für die 1. Teilfläche . Ist nur mein Freddi von den Platinen her so programmiert, oder haben auch andere Mäher/Nutzer dieses Phänomen?

  • Hallo Christian,

    ich habe ja 2 dieser technischen Wunderwerke im Einsatz und beide wurden nacheinander innerhalb von 4 Wochen software- und hardwareoptimiert.

    Bei einem der beiden Robis habe ich das auch schon beobachtet und dieser vergisst zusätzlich von Zeit zu Zeit seine Zeitvorgabe im Zonenbetrieb.

    Das bedeutet er startet 11 Uhr und soll 180 min mähen, ist dann aber gelegentlich noch 19 Uhr unterwegs und muss per Home Taste von seinem "Leid" befreit werden.

    Bei den nächsten Einsätzen klappt dann alles wieder.

    Das letzte Update ist für mich, wie schon anderweitig geschrieben eine absolute Verschlimmbesserung, denn:

    - Robi startet nun immer halb entladen

    - hält teilweise die Mähdauer nicht ein

    -fährt noch immer nicht weit genug an die Mähkante heran

    -fährt , wenn er enge Passagen befährt teilweise meterweit zurück, bis er außerhalb des Mähbereiches steht


    Alles in allem sind beide Robis weit von einem runden Ergebnis entfernt.


    Positiv:

    Beide laufen in dieser Saison ohne Reparaturen👍


    Mittlerweile habe ich mich damit abgefunden. Möchte aber zur nächsten Saison bei der größeren Mähfläche auf den Worx umsteigen und hoffe dann auf ein komplett rundes Gerät.

  • Mittlerweile habe ich mich damit abgefunden. Möchte aber zur nächsten Saison bei der größeren Mähfläche auf den Worx umsteigen und hoffe dann auf ein komplett rundes Gerät.

    Thomas, nächstes Jahr gibt es den Segway Navimow. Das wird sehr, sehr interessant, wie der performt. Da würde ich den Worx nicht mehr zu den Favoriten zählen. Noch dazu, wo doch die dreirädrigen Worx immer Traktionsprobleme haben.

  • Thomas, nächstes Jahr gibt es den Segway Navimow. Das wird sehr, sehr interessant, wie der performt. Da würde ich den Worx nicht mehr zu den Favoriten zählen. Noch dazu, wo doch die dreirädrigen Worx immer Traktionsprobleme haben.

    Hallo Fairplay,

    Danke für deine Antwort.

    Den Segway habe ich mir vor einigen Wochen auch schon angesehen und dazu meine eigene Meinung.

    Für Segway ist das Thema Mähroboter Neuland.

    Bei mir wäre bei 700€ die

    Grenze erreicht und Segway hat einen Einstiegspreis von voraussichtlich 1200€. Hinzu kommen ab dem 2.Jahr Gebühren für das GPS System.

    Ich gehe hier von einer integrierten Sim Karte aus.

    Für mich bedeutet der Segway ein zu hohes Risiko in einen erneuten Reinfall zu investieren, wobei meine Baricus zusammen gerade einmal 400€ gekostet haben, was verschmerzbar ist.

    Worx ist für mich die beste Preis - Leistungs Alternative. Gute Akkulaufzeit dank 4Ah, gut gemähter Randbereich dank Cut to Edge, leiser Mähroboter mit guter Bedienung per App und bei Bauhaus 5 J. Garantie.

    Da ich keine Unebenheiten oder Steigungen habe und eh plane bei Bedarf auf die Offroad Hinterräder umzusteigen, sollte es auch keine Traktionsprobleme geben.

    Die neuen Systeme müssen sich hingegen erst einmal in der Praxis beweisen.

    Aus dem Grund ziehe ich solide und bewährte Technik vor und möchte kein Risiko eingehen.

  • Hallo Thomas 71, zu deinen Ausführungen 11.00 Uhr bis 19.00 Uhr. Das ist für Freddi normal.


    1) Im Automatik-Zonenbetrieb startet meiner nie mit vollem Akku (bei Manuellem Betrieb lasse ich ihn nach dem Mähen und manuellem Abbrechen volladen und so mäht er, ladet er, mäht er ladet er,…, beginnend mit vollem Akku). Im Automatik-Zonenbetrieb ladet er nie „vollen Akku“ nach dem letzten Mähvorgang. Warum, weiß ich nicht. Somit mäht er anfangs nur so lange, wie der aktuelle letzte niedrige Akkustand reicht (immer eine undefinierte Zeit) und fährt nach kurzer Zeit wieder zum Laden. Dann mäht er „Volles Programm“. Wenn zwischenzeitlich diese Akkustände aufgebraucht sind, muss er wieder 2 – 2 ½ Stunden laden, was so noch 2 x notwendig wird. So kommt bei deinen 180 Min. Mähzeitvorgabe, also 3 Stunden mähen: 1 x das Kantenmähen, dann die erste kurze Mähzeit aus dem alten Akkustand, dann 2 x Vollzeitmähen, bis die 180 Min. (3 Stunden) abgearbeitet sind und dann sicherlich zwischenzeitliches 2 x Nachladen (ges. ca. 4 – 5 Stunden) diese lange Zeit zusammen. Somit ist 11.00 Uhr bis 19.00 Uhr nicht außergewöhnlich bei 180 Min. Mähzeitvorgabe.

    2) Fährt noch immer nicht weit genug an die Mähkante heran: Da kann ich nicht klagen. Vorangegangen ist ja der Kantenmodus. Freddi fährt schön weit über die innere Radspur, die er natürlich nicht wieder aufrichten kann. Somit bleibt sie immer sichtbare und etwas ruppig. Ich muss aber sagen, dass ich ein sehr modifiziertes Mähwerk habe (Mähdurchmesser ca. 27,5 cm), dass ich dir noch in Bildern hier dran hänge. So bleibt beim Kantenmähen kaum etwas am Rand stehen, und die Überfahrt zum BK beim Flächenmähen zur Rasenkante ist auch bedeutend weiter.

    3) Fährt , wenn er enge Passagen befährt teilweise meterweit zurück, bis er außerhalb des Mähbereiches steht:

    Das macht meiner nicht mehr. Anfangs hatte ich 3 "Spitze Ecken" < 90° in meiner Fläche. Die habe ich alle entschärft, also mehr abgerundet, dort Blumen gepflanzt und: Freddi setzt nicht mehr unkontrolliert zurück. Alles sehr moderat.

    4)Da Freddi immer den Startpunkt am Begrenzungskabel für die 1. Zone nicht angefahren ist, sondern immer gleich von der LS in die Mähzone gestartet ist, habe ich einen neuen Versuch unternommen. Habe für den "Einzonenbetrieb" bei der Startpunktvorgabe beim "Programmieren" an der Stelle, wo er starten soll, "OK" gedrückt und dann Stopp. Weiterhin habe ich dort im Stillstand noch 2 x OK gedrückt. Also für ein Zone 3 x OK an der selben Stelle. So habe ich vorerst nur eine Zone, aber Freddi fährt zum vorgegebenen Startpunkt und macht "keine Zicken" mehr.

  • Hallo Christian,

    danke für deine Antwort.

    Wie ich merke, gibt es auch hier Unterschiede in Details der Software.

    Nachdem ich meinen 1. Baricus 2019 gekauft und nach Defekt des Mainbords in 2020 zur Rep. und Aktualisierung geschickt habe, lud er zu meiner Freude immer, bevor er mit dem Zonenbetrieb begonnen hatte das Akku voll.

    Anfangs wollte ich es nicht glauben, bis ich es dann live erlebt hatte, wie er selbständig die knapp 10 cm zu den Ladekontakten heranfuhr und er war wohlgemerkt zuvor noch halbvoll. Dies tat er stets, außer ich habe die Startzeit kurz vorher neu angepasst. Dann wurde erst vor dem nächsten Start neu geladen.

    Dementsprechend genau hielt er sich auch an die Mähzeit und hielt vom Akku her länger durch.

    Bezüglich der Mähdauer hätte ich zuvor auch noch konkreter werden können, denn er fährt aktuell teilweise auch noch Nachts, also 22 Uhr, sofern ich ihn nicht unterbreche, bei wie schon erwähnt einer Startzeit von 11.00 Uhr , einer programmierten Mähzeit von 180 Minuten, einer Ladedauer von 1Std. und 50 Minuten und einer Betriebsdauer zwischen den Ladevorgängen von über 2 Stunden.

    Wohlgemerkt findet dieses "Phänomen" sporadisch so statt.


    Bei der 1. Aktualisierung 2020 war das automatische Kantenprogramm auch schon integriert, nur der innere, ungemähte Rand war mit über 5cm breiter.

    Dafür mähte er in den Randbereichen insgesamt sauberer.

    Umso enttäuschter war ich, als ich nun nach dem neuesten Update zur Verbesserung des inneren Randes feststellen musste, dass man tatsächlich die aus meiner Sicht sinnvolle Akku Ladefunktion wegoptimiert hatte.

    Zusätzlich befährt er mittlerweile gewisse engere Stellen garnicht mehr und der innere Rand wurde bekanntlich auch nur halbherzig optimiert, mit der Aussage von Red Tools, "mehr geht nicht".


    Die Optimierung des Mähradius beschränke ich persönlich seit Beginn auf den Einbau der Indego Klingen.

    Selbst diese machen durch die größere "Verwirbelung" geringfügig mehr Geräusche als natürlich die kürzeren Originalmesser.


    Ich hatte mir eine 250mm Aluronde zugelegt und wollte diese ursprünglich als Ersatz des Mähtellers dort einbauen, ebenfalls sollte ein Messerschutz aus Alu dort verbaut werden.

    Aber mir sind die vielen Unzulänglichkeiten des Baricus zu nervig, um hier dermaßen viel Zeit zu investieren und ruhig ( ohne Lautstärkezunahme) soll er letzten Endes auch laufen, was bei deiner Variante mit den Cutterklingen leider auch nicht der Fall sein kann, zudem die Sicherheitsfrage, denn er fährt natürlich auch, wenn ich nicht zu Hause bin.

    Aus dem Grunde nehme ich den aktuellen Stand in kauf, gebe mich sozusagen damit " zufrieden" und behalte mir für 2022 vor den Worx zu kaufen.

    Es ist ja streng genommen nicht Sinn der Sache, bei einem Gerät das eigentlich einen UVP von 499 € hatte und laut Heimwerkermagazin mit den Features der Oberklasse daherkommt, noch Umbauten zu tätigen, damit er überhaupt annähernd tut, wofür er geschaffen wurde.

    Aber bei aller Kritik hat man nun ( bei meinen beiden) zumindest die Hardware stabil hinbekommen.

    LG

    Thomas

  • Moin an alle, hier nochmals meine guten und schlechten Erfahrungen zum Zonenbetrieb in drei Video-Varianten. Also was und wie arbeitet mein Freddi !!! Nie befriedigent !!! Ich hätte es gern, das Freddi zum 1. Startpunkt fährt, also dass er an der LS um 180° dreht, dann zum 1. Startpunkt fährt, und von dort in die Mähfläche fährt. Aber: Ich zeige es in drei Videos.

    1. Er dreht an der LS um 90°, fährt in die Fläche und dann zum 1. BK-Kontakt. Hier scheiden sich die Geister. Freddi pendelt am BK hin und her und weiß wohl nicht, wie er sich verhalten soll. Wenns Gut läuft, dann dreht er in die Mähfläche ein. Wenns schlecht läuft, dann fährt er auf die Steinkante auf. Wenn es zum "Gut" gereicht hat, dann soll er 120 Min. mähen. Bei Akkuleere fährt er zum Zwischenladen. Und, man mag es kaum glauben, dreht er dann um 180°, fährt zum 1. Startpunkt in die Mähfläche. Nun wäre alles gut, doch am nächsten Tag hat er alles wieder vergessen oder er fährt wieder irgendwo ins "Out Line". Lasse ich ihn im "Manuellen Betrieb" arbeiten(Mähen, Laden, Mähen, Laden,...), gibts gar keine Probleme.

  • Hallo Christian,

    Video wäre gut, weil man sich anhand Deiner Beschreibung kein so klares Bild machen kann.
    Glaube nur nicht, dass man hier direkt Videos hochladen kann?

    Adhoc kling es nach einem Prob mit dem automatischen Kantenmähmodus.
    Hier läuft es (im Zonenbetrieb) so ab:
    1.) Zur Startseit dockt Robby kurz an und setzt wieder zurück,
    und fährt dann im 90°-Winkel nach rechts in die Fläche ein.
    Dann macht er 1-2 mal einen 90°-Schwenk nach Links, um so das BK "hinter der LS" zu finden.
    Dort fährt er dann auf und mäht die Rasenkante im Uhrzeigersinn.
    Wenn er damit fertig ist, und an der LS wieder kurz angedockt hat,
    2.) setzt er zurück, dreht um 180°,
    und fährt dann auf dem BK gegen den Uhrzeigersinn bis zum ersten Einfahrpunkt, und fährt dort dann im 90°-Winkel in die Fläche ein, und beginnt das normale Mähen.

    Ist der Akku leer, beginnt er nach dem Zwischenladen direkt mit 2.)

    Ich lasse bei mir täglich abwechselnd zwei Flächen mähen, und bei der 2. Fl. liegt das BK sehr ungünstig, so dass er (u.a. wg. Hangdrift) es manchmal nicht findet, und dann auf der gegenüberliegenden Seite auffährt, und somit das Kantenmähen übergeht.
    Ich weiss nicht, ob Dein Prob in eine ähnliche Richtung geht?

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

    Edited once, last by Bari ().

  • Nachdem ich meinen 1. Baricus 2019 gekauft und nach Defekt des Mainbords in 2020 zur Rep. und Aktualisierung geschickt habe, lud er zu meiner Freude immer, bevor er mit dem Zonenbetrieb begonnen hatte das Akku voll.

    Hallo Thomas,

    ich weiss nicht, ob wir versch. Platinen haben?
    Meine Beobachtung bzgl. Laden:

    1. Mit der alten Platine lief der Ladeprozess rein zeitgesteuert. Egal ob der Akku leer oder voll (z.B. wenn der Regensensor ausgelöst hat) war, hat er immer 150 min geladen ... aber immer nur innerhalb der "Arbeitszeit" und direkt danach.
    Stand er mal länger, hat sich die Batterie ggf. komplett durch den Ruheverbrauch entleert.


    2. Die neueren Platinen scheinen eine spannungsgesteuerte Laderegelung zu haben:
    Er läd also nur so lange , bis der Akku voll ist, und setzt dann wieder von der Ladeschale zurück und mäht ggf. weiter. Das typische Zwischenladen hat sich bei mir dadurch von vorher 150 min auf ganz grob 90 min (aber mein Akkus sind schon älter und haben sicher nicht mehr volle Kapazität ... ausserdem hängt es nach meinen Beobachtungen auch sehr stark von der Mähmotorlast/Grasdichte ab, bei welchem Ladezustand der Akku so einbricht, dass er zwischenladen will) reduziert.
    Wenn der Robby nun länger steht, und der Akku durch den Ruhestromverbrauch bis zu einer bestimmten Schwelle (hab's noch nicht nachgemessen) entladen wurde, dockt er dann auch zwischendurch in der Station an, und läd kurz nach. Hängt also vom vorherigen Ladezustand, state of health der Zellen und der Dauer des Stillstands ab, wann sowas passiert. Ich habe meinen bislang nur höchst selten mal beim automatischen Zwischenladen ausserhalb der Arbeitszeit erwischt.
    Keinesfalls aber läd er bei mir (wie Du es beschreibst) VOR dem Mähbeginn noch einmal nach.

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

    Edited 2 times, last by Bari ().

  • Hallo Christian,

    leider hast Du in Clip 1+3 in der Mitte etwas raus geschnitten. Fährt er in diesem Bereich einfach geradeaus durch, ohne die von mir oben beschriebenen 90°-Linksschwenks zu machen, um das BK "hinter" der LS zu finden?

    Hat Deine Platine denn überhaupt schon den automatischen Kantenmähmodus, oder ist sie schon älter?
    Falls nein, sollte er ja immer so starten, wie in Clip 2.
    Falls ja, müsste er zu Mähbeginn starten wie in Clip 1+3, und dann diese Linksschwenks machen.

    Ansonsten wirkt es so, als hätte er Schwierigkeiten, das BK korrekt zu identifizieren, insbes. die Feldrichtung.
    Ich habe bei mir eine Stelle (ganz kurzes Stück in einer Kurve), wo er auch Prob beim Auffahren hat: Zweimal hat er dort beim Auffahren auch das BK überfahren und ist liegen geblieben, einmal ist er sogar verkehrt herum aufgefahren.
    Da das nur auf diesem kurzen Stück passiert, gehe ich davon aus, dass dort iwas mit dem BK nicht stimmt. Viell. liegt es (Maulwurf?) dort zu tief in der Erde oder ist iwie beschädigt oder es gibt ein Störfeld??? Leider hatte ich diesen Sommer noch keine Nerven, es mal auszubuddeln und der Sache auf den Grund zu gehen.

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • Hallo Christian,
    leider hast Du in Clip 1+3 in der Mitte etwas raus geschnitten. Fährt er in diesem Bereich einfach geradeaus durch, ohne die von mir ob
    .

    Hallo Bari und weitere Freddi-Nutzer. Hier zeige ich mal den "Tagesablauf" vom 13.10.2021.

    1) Nach 4 Tagen guter Arbeit, ist der Start zum "Kantenmähen" fehlgeschlagen.

    2) Neu "programmiert" und neuer Versuch mit Start mind. 1.5 m vor der LS. Also Anfahrt, Einfahrt in die LS, Umfahren der LS und Ausführung Kantenmähen.

    3) Kantenmähen erledigt. Ankunft an der LS. Bei Wiederausfahrt jedoch nur 90° Drehung und sofortige Fahrt in die Mähfläche bis zum 1. BK-Kontakt. Dort ein merkwürdiges Pendeln, doch er schafft es in die Fläche zum Mähen.

    4) Nach "Akkuleerfahrt" Rückfahrt am BK zur LS zum Nachladen für ges. 120 Min. Mähzeitvorgabe. Nach ca. 2 1/2 Stunden Ladezeit wieder Ausfahrt und ☝️ 180° Drehung, fährt er am BK zum 1. offiziellen Startpunkt und biegt in die Mähfläche für die Restmähzeit ein.


    Wenn Freddi immer so arbeiten würde, könnte er mein Freund sein. Doch wie in der Überschrift zu lesen, die letzte Zufriedenheit dauerte 4 Tage.

    Auch zeigt er manchmal merkwürdiges Verhalten.

  • Hi Christian,
    erstmal: Schönes Video-Log :thumbup:
    Leider habe ich keine Idee.
    Insgesamt ist das Verhalten Deines Robbys am BK ganz anders als ich es kenne.
    Ich tippe mal, Dein Mainboard ist von Anfang 2020?
    Iwie scheint er jedenfalls Probleme mit dem BK-Signal zu haben.
    Entweder mit der Erkennung (BK ggf. zu tief eingebuddelt?, Störsignal?) oder mit der Verarbeitung der Daten (Problem/Fehler Mainbaord).

    Was mir noch einfallen würde:
    Du bist, glaube ich, derjenige, der den Messerteller stark verändert hat?
    Mein Robby hatte letztes Jahr nach dem Einschicken auch Probs mit dem BK.
    Hier lag es quasi "an einer Überlastung" des Mähmotors (lag wohl daran, dass er durch einen Platinen-Fehler nicht genug Saft bekommen hat)
    Hatte hier ein Video für Redtools zu gemacht:



    Der Mähmotor im Baricus scheint generell nicht sehr stark zu sein. Ich stelle es deutlich fest, wenn ich ihn mit den nur etwas längeren Bosch-Klingen fahren lasse, statt üblicherweise den C-Klingen:
    Wenn das Gras gut wächst, fällt er mit den Bosch Indego-Klingen zu Beginn ständig in den Kreiselmodus (48 Std.-Mährythmus), was ich mit den C-Klingen nicht erlebe.

    Vielleicht:!: führt Dein grosser Mähteller zu einer Unwucht/Überlastung im Mähmotor, wodurch er Probleme mit der BK-Erkennung hat??? :/
    Das wäre leider meine letzte Idee :(

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • Hi Christian,
    erstmal: Schönes Video-Log :thumbup:
    Leider habe ich keine Idee.
    Insgesamt ist das Verhalten Deines Robbys am BK ganz anders als ich es kenne.
    Ich tippe mal, Dein Mainboard ist von Anfang 2020?.......

    Hallo Bari,

    danke für deine Ausführungen. Gestern 14.10.  11.00 Uhr passierte es aus dem Automatikstart gleich wieder hinter der LS. Neu "programmiert" und Neustart 11.05 Uhr, einwandfreier Durchlauf. Werde heute 15.10.  11.05 Uhr wieder beobachten. Dann werde ich wohl aber Freddi zurück rüsten auf Original: Mähteller wieder auf Original. Hierzu muss ich aber meine Feststellung anmerken. Ich hatte mit den Cuttermesserklingen einen Mäh-ø von ca. 27,5 cm. Dabei ist mir aufgefallen: Wenn eine Klinge nach vorn stand und ich den Mähteller mit diesem Messer dann nach hinten drehte, dass das Messer vorn ca. 8 - 10 mm höher stand. Also mähte der Teller vorn, wenn das Gras soweit nachgewachsen war und über den Höhenunterschied der Messer vorne /hinten über den gesamten Teller vorn-seitlich-hinten, da die Messer ständig über die hinten tiefer stehenden Messer im Eingriff waren, also Mehrfachbelastung des Mähmotors. Hier gibt es aber keine Einstellmöglichkeit. Aus diesem Grund hatte ich auch die Vorderachsen modifiziert. So hatte ich die große Plastikscheibe, die im Außenbereich an den Vorderachsen verbaut ist und den darunter befindenden Sicherungsring entfernt und dafür 2 Edelstahl-Karosseriescheiben eingesetzt (Edelstahl wegen des Magnetismus). Somit war das Schneidwerk annähernd in Waage. Möglicherweise schirmten hier aber die Karosseriescheiben den Kontakt der Sensoren des Mähers zum BK ab. Weitere Anmerkung: Ursprünglich hatte ich das BK oberirdisch verlegt, damit ich in der Anfangsphase noch Korrekturen zur Mähkante vornehmen konnte. Mittlerweile ist es auf natürliche Weise, also ca. 2-3-4 cm eingewachsen, was ich bei Kontrollen feststellen konnte. Weiterhin: Ich habe das BK für den „schwarzen Anschluss", wie mal irgendwo mitgeteilt, in einer Schleife vor der LS verlegt, damit Freddi beim Flächenmähen hier Abstand zur LS hält. Für den Kantenmodus fährt Freddi  ja um die LS nach einem festen Programm herum und dabei zum Schluss sehr dicht an die Ladestation bzw. meine Schleife heran. Hier vermutete ich schon einen Punkt der Fehlfunktion, doch manchmal klappts und manchmal wieder nicht, also nicht ganz schlüssig. 

    Ach, Zurückrüstung auch, weil Freddi nach dieser Saison wohl zu Red Tools zur "Generaldurchsicht" geht. Ich bin da ständig mit Herrn Hatzenbühler in Kontakt, der sich auch keinen Reim zu diesem Freddi-Verhalten machen kann

    lG Christian

  • Der Fehler für/bei Automatikbetrieb, beim Aufsuchen des Startpunktes in die Mähfäche, ist gefunden. Jetzt arbeitet Freddi, wie gewünscht. Nach dem Kantenmodus und Rückkehr zur LS fährt Freddi in die LS, dann rückwerts wieder heraus, Drehung um 180°, Fahrt am BK zum Startpunkt und dort Einfahrt in die Mähfläche. Prima. Was habe ich unternommen? Ich habe die "Schutzschleife" des BK um die LS verändert. Das BK war wohl von der Kabelanschlusseite zu entfernt verlegt. So wurde Freddi wohl schon zu Beginn des Kantenmodus, also beim Umfahren der LS, irretiert, pendelte dort schon am BK, (was ja nicht am BK geführt wird, sondern wo ein fester Ablauf hinterlegt ist) und war dadurch wohl bis zum Aufsuchen des Startpunktes in die Mähfläche verwirrt. Aber nun nach ca. 1 1/2 Jahren Ärger, ein perfekter Freddi. Auch vergisst Freddi so nicht mehr seine Daten wie, Wochenarbeitstage, Startzeit, und auch nicht seine Startpunkte in die Mähflächen.

    -

    1) Einer der aufgetretenen Fehler

    -

    2) So lag die alte "Schutzschleife" um die LS (zu weit entfernt von der Stirnseite der LS. Damit konnten die Sensoren des Mainboards nicht arbeiten.

    -

    3) Beispiel zur Schutzschleife.

    Unbenannt.PNG

    -

    4) So läufts jetzt richtig gut.

  • Hallo Christian,
    klasse, dass Du die Ursache gefunden hast :thumbup::thumbup::thumbup:
    ... und vielen Dank, dass Du das so ausführlich teilst :thumbup::thumbup::thumbup:
    Das wird dem einen oder anderen mit vergleichbaren Problemen sicherlich eine grosse Hilfe sein! :thumbup::thumbup::thumbup:

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.