VR100 findet die Ladestation plötzlich nicht mehr

  • Hallo zusammen,

    wir verfolgen seit geraumer Zeit hier interessiert die Beiträge zum VR100, da wir uns seit Monaten für dieses Gerät interessieren und uns darüber informieren.

    Nun haben wir zugeschlagen. Seit Montag ist ein VR100 fester Bestandteil unseres Cleaning-Equipments :-)

    Es ist die neueste Generation mit modifizierter Luftauslassblende und neuen Gummirädern.

    Folgende Eigenheit zeigt sich jedoch bei unserem neuen VR100:

    Er reinigt eine bis zwei Räume problemlos. Beim dritten Raum (z. B. Schlafzimmer, keine metallischen Gegenstände im Raum) findet er plötzlich seine Ladestation nicht mehr, sondern rammelt (anders kann man das nicht nennen) sich an einem Holzbein des Bettes zu Tode. Und das wars dann auch, keine Chance, dass er/sie/es zur Ladestation zurückfährt.

    Kann das mit der Software 3.1 zusammenhängen? Ist ein Reset und ein manuelles Aufspielen der 2.7er und dann der 3.1er Software angeraten? Wenn ja, wie ist das mit dem manuellen Aufspielen der Software gemeint? Soll man das .msi Paket anklicken ohne die Routine durchlaufen zu lassen?

    Danke für Eure Hilfe und Tipps im Voraus. :hand:

    Zusatz:

    Software-Version 3.1.17844
    LDS V2.615295
    Board Rev. 113

    PS: Wenn er reinigt, dann echt gut ... bis er wieder rammelt :nono:

    Beste Grüße
    Klaus

  • Hallo,


    Ich habe mir vor kurzem, nun knapp 30 Tage her,
    auch einen VR 100 gegönnt.


    Ich muss zugeben, vom Saug Ergebnis bin ich beeindruckt!
    Aber ich habe das Problem das er oft die Ladestation in einem falschem Zimmer sucht.
    Bzw. dort an einer Wand andocken will.
    (Problem ist allerdings nicht immer!)




    Der Vorwerk Support konnte mir bis jetzt auch nicht weiterhelfen.


    1. Lösung: Staubsauger mal aus und wieder an machen.
    2. Lösung: Staubsauger für mind. eine Stunde ausmachen
    3. Lösung: Alle Sensoren reinigen.
    4. Lösung: Nun sind durchdrehende Reifen schuld,
    Begründung: wenn er über die Füße z.B. eines Wäscheständers fährt, und hier nicht drüber kommt, und die reifen durchdrehen ehe er wieder zurückfährt, verliert er die Orientierung.


    Habe mir das Saug verhalten heute mal genau angeschaut, und ich kann mir kaum vorstellen das dies wirklich der Fehler ist.


    Ich habe zwar bei mir im Haus eine solche Situation, allerdings schien er mir danach nicht orientierungslos, im gegenteil, nachdem er bemerkt hat das er dort nicht drüber kommt ist er sauber drum rum gefahren. Er hat das Restliche Zimmer einwandfrei fertig gesaugt, und dann die restliche Wohnung.
    Und ist dann auch ohne Probleme zur Ladestation gefahren.


    Er sucht die nicht vorhandene Ladestation auch immer in ein und dem Selben Zimmer.
    Und ich meine auch beobachtet zu haben, nur dann, wenn er dort gesaugt hat.


    Hat hier jemand einen Ratschlag für mich,
    was ich tun soll?


    Danke und Gruß Mutsu

  • Danke,
    ausprobiert, aber leider ohne erfolg :-(


    Er stand wieder nicht weit entfernt von der Ladestation, und der Akku war leer.