Robomow RS 630 - Ausstieg beim Kantenmähen

  • Hallo! Bin neu hier und habe seit ca. 2 Wochen einen Robomow RS 630. Habe ein Problem, dass bisher auch der Techniker meines Händlers nicht lösen konnte: Mein RS 630 versucht jedesmal die Kante zu mähen aber in der "Engstelle" zur Nebenzone (ca. 4 m breit und 15m lang) steigt er immer aus und beginnt zu mähen. Und das immer wieder von neuem. Techniker hat eine falsche Verlegung nach Besichtigung ausgeschlossen. Reset auf Werkseinstellung und neues Einrichten hat auch nichts gebracht. Wenn ich den RS 630 auf den Draht ein Stück davor positioniere und das Kantenmähen manuell starte, fährt er problemlos durch! Nachdem mein Garten ca. 2100 m² gross ist und die Engstelle / Nebenzone erst nach ca. 105 m verlegten Kabel ist, vermutete ich, dass er ev. ein Problem mit der Länge hat. Wurde aber von meinem Techniker nach Messung des Widerstands auch ausgeschlossen. Es sind auch keine anderen Robotermäher und auch keine Leitungen in der Nähe. Auch Robomow Österreich weiss derzeit keine Lösung. Jetzt geht das Problem angeblich nach Israel. Falls mir jemand Tipps geben kann, an was es noch liegt, wäre ich dankbar.

    Robomow RS630 - Modell 2013 / Firmware 2.19

    Edited once, last by hpo ().

  • Hallo! Bin neu hier und habe seit ca. 2 Wochen einen Robomow RS 630. Habe ein Problem, dass bisher auch der Techniker meines Händlers nicht lösen konnte: Mein RS 630 versucht jedesmal die Kante zu mähen aber in der "Engstelle" zur Nebenzone (ca. 4 m breit und 15m lang) steigt er immer aus und beginnt zu mähen. Und das immer wieder von neuem. Techniker hat eine falsche Verlegung nach Besichtigung ausgeschlossen. Reset auf Werkseinstellung und neues Einrichten hat auch nichts gebracht. Wenn ich den RS 630 auf den Draht ein Stück davor positioniere und das Kantenmähen manuell starte, fährt er problem durch. Nachdem mein Garten ca. 2100 m² gross ist und die Engstelle / Nebenzone erst nach ca. 105 m verlegten Kabel ist, vermutete ich, dass er ev. ein Problem mit der Länge hat. Wurde aber von meinem Techniker nach Messung des Widerstands auch ausgeschlossen. Es sind auch keine anderen Robotermäher und auch keine Leitungen in der Nähe. Auch Robomow Österreich weiss derzeit keine Lösung. Jetzt geht das Problem angeblich nach Israel. Falls mir jemand Tipps geben kann, an was es noch liegt, wäre ich dankbar.


    Bitte Skizze von deine Fläche hochladen mit Engpass . Gruss Trattore

  • Hallo Noch eine Frage wieso machst du bei eine Breite von 4m einen Engpass.? Beim einrichten von der Nebenzone hast gewartet das er durch den Engpass war mindesten 5 m Nacht dem Engpass und erst Dan Stop drücken und die m² von der Nebenfläche eingeben .


    Gruss Trattore

  • IMG_20130510_0001.pdf
    Habe Skizze hochgeladen. Die 5 m habe ich eingehalten für den Nebenzoneneinstieg, habe den Einstiegspunkt auch schon testweise manuell nach hinten und vorne verschoben. Bringt nichts. Habe keinen Engpass definiert, sondern Kabel normal (mit 45° Schräge) verlegt (sind ja weit mehr als 2 m) und eine Nebenzone hinter dem Haus definiert. Vermute schon, dass der RS 630 nur eine bestimmte Zeit oder Meteranzahl Kante mäht und dadurch in einer Schleife hängt.

    Robomow RS630 - Modell 2013 / Firmware 2.19

  • IMG_20130510_0001.pdf
    Habe Skizze hochgeladen. Die 5 m habe ich eingehalten für den Nebenzoneneinstieg, habe den Einstiegspunkt auch schon testweise manuell nach hinten und vorne verschoben. Bringt nichts. Habe keinen Engpass definiert, sondern Kabel normal (mit 45° Schräge) verlegt (sind ja weit mehr als 2 m) und eine Nebenzone hinter dem Haus definiert. Vermute schon, dass der RS 630 nur eine bestimmte Zeit oder Meteranzahl Kante mäht und dadurch in einer Schleife hängt.



    Hallo hpo

    Danke für die Skizze

    Ich hatte einmal das Thema mit Israel wegen einstiegpunkte, der RS hat das nicht .Du kannst nur Nebenzonen devinieren, Ich habe das Gefühl das der RS merkt das kein Engpass vorhanden ist, und aus diesem Grund vorher der einstieg macht. Hast du auch versucht mit Distanz lernen bei Nebenzone? Du sagst das es manuel funtioniert wenn du Ihn manuell auslöst aus wlecher Fläche hauptzone Kantenschneiden oder nebenzone?

    Werde sicher Montag kontakt mit Israel aufnehmen und Ihnen das Problem schildern.

    Gruss Trattore

  • Hallo Trattore!
    Wenn ich manuell von der Ladestation starte (egal ob ich Kantenmähen Hauptzone oder Nebenzone starte), steigt er auch aus. Wenn ich manuell vor der Stelle (aber auch aus der Hauptzone heraus) starte fährt er problemlos durch und auch wieder zurück bis zur Ladestation. Wenn ich manuell Nebenzone mähen ohne Kante von der Ladestation aus starte, fährt er ohne Mähwerk bis zu der Engstelle, steigt aber dort auch aus und beginnt dort zu mähen. Wenn er allerdings die Ladestation such (Heimfahren), fährt er problemlos alles ab und in die Ladestation. Komische Verhalten. Und Nebenan ist auf dieser Seite kein Nachbar sondern ein Feld mit absolut keinen Kabeln oder sonst auch nichts. Stromleitung ist auch keine in der Nähe. Der Ausstiegsbereich ist ca. 15 bis 20 m lang, in dem er immer aussteigt.


    Gruß HPO

    Robomow RS630 - Modell 2013 / Firmware 2.19

  • Ja, habe die Distanz zur Nebenzone schon testweise um 10, 20, 50 und auch 100 m nach oben gestellt. Keine Änderung. Grüsse HPO

    Robomow RS630 - Modell 2013 / Firmware 2.19

  • Habe auch schon versucht die Grössen der Fläche hinauf- bzw. herunterzusetzten und auch den RS 630 in Englisch (US) und daher in feet zu betreiben. Auch die Verlegung des Eingangs habe ich schon variiert. Auch keine Änderung.

    Robomow RS630 - Modell 2013 / Firmware 2.19

  • Update: Habe heute nochmal einige Tests gemacht, nachdem ich von meinem Händler einen 24Std. Code für das Servicemenü bekommen habe: Wenn ich vor der kritischen Engstelle starte ist der RS 630 bis zum anderen Ende des Gartens gefahren (ca. 150m weiter) und dort dann ausgestiegen und hat zu mähen begonnen. Sieht aus als ob irgend ein interner Fehlerspeicher oder so voll ist/überläuft und er dann zu mähen beginnt (heute ist es ziemlich rutschig). Alle Serviceschalter, die ich versucht habe (Slippage auf off bzw. Sensitity auf 5m, Edge Rescue auf off, Subzone Passage auf on und 25m) haben aber leider nichts gebracht. Wenn ich unter "Tests" Edge Termination (Kante beenden-Bild 305) aufrufe, fährt er ungefähr bis zu der kritschen Stelle oder etwas davor und hört mit Meldung 2 auf (keine Ahnung was das heisst). Habe auch schon versucht im ganzen Haus den Strom abzudrehen und den RS 630 vom Nachbarhaus angespeist. Bringt auch nichts. Bin ratlos.

    Robomow RS630 - Modell 2013 / Firmware 2.19

  • Die Fehler Meldung 2 ist etwas mit dem Signal. Eine Frage noch wieso machst du eine Nebenfläche bei einem Durchgang von 4m? probier etwas nimm die Nebenzone raus und stell die ganze Fläche einals Hauptzone und schau wenn er wieder Dort einsteigt. Ich nehme Montag kontakt mit Israel auf. mach aber bitte diesen Test ( nur Hauptzone )

  • Habe ich auch schon probiert die Nebenzone zu löschen. Ändert nichts. Er steigt in dem Bereich aus. Habe auch die Kabelverbinder schon erneuert. Bringt auch nichts.

    Robomow RS630 - Modell 2013 / Firmware 2.19

  • ...und weil der Robomow sonst zu selten den Weg um das Haus schafft, habe ich dahinter eine Nebenzone definiert. Grüsse HPO

    Robomow RS630 - Modell 2013 / Firmware 2.19

  • Mein Händler ist auch schon etwas verzweifelt. Hat gesagt notfalls besorgt er sich ein Gerät nächste Woche. Er vermutet derzeit ev. eine zu grosse Abweichung der Radsensoren. Will das am Mo. mit Wien klären.

    Robomow RS630 - Modell 2013 / Firmware 2.19

    Edited once, last by hpo ().

  • Habe noch ein Mail von meinem Techniker erhalten: Fehlermeldung 2 beim "Edge Termination" Test bedeutet, dass der Robot die maximale Zahl der erlaubten Rechtsdrehungen erreicht hat. Was man dagegen machen kann ist mir aber noch nicht klar (ausser die ev. Begrenzung radikal umlegen, damit er nur ja keine Drehungen machen muss)

    Robomow RS630 - Modell 2013 / Firmware 2.19

  • Hallo Habe es gefunden im Service Guide vom RS630 , ist korrekt was deine Service Techniker gesagt hat. Ich habe auf die Normale Fehlermeldung liste nach geschaut, dort ist Fehler 2 ein problem mit dem Signal.
    Leider steht nicht was die lösung ist muss mich schlau machen:frown5:

    Gruss Trattore:jummp:

  • Nur so ein Gedanke: Im Benutzerhandbuch steht ja sinngemäß, dass man 90° Linksdrehungen vermeiden muss, 90° Rechtsdrehungen aber zulässig sind. Nach diesem Prinzip habe ich auch den Draht verlegt (d.h. Linksdrehungen immer mit 45° Schräge). Wenn er jetzt die 90° Drehungs rechts als Rechtsdrehung erkennt, die 2x45° Links aber nicht, könnte das doch zu einer solchen Fehlermeldung führen (robomow glaubt dann wahrscheinlich er fährt im Kreis und steigt aus)


    Grüsse HPO

    Robomow RS630 - Modell 2013 / Firmware 2.19

  • Update: Ist definitiv das Problem, dass der Eckenzähler auf -11 geht und er dann aussteigt. Habe ich jetzt im Special Displays/Behaviour Screen (Servicemenu) während der Fahrt mitverfolgt. Habe jetzt mal alle Kanten so gut es geht rund gemacht. Bringt aber auch nichts. Mir fällt nur auf, dass der Robomow eig. bei fast jede Rechtskurve -1 abzieht aber sehr oft bei einer Linkskurve vergisst, wieder +1 dazuzuzählen. Damit erreicht er nach einer gewissen Zeit den Wert -11 und genau in dem Moment steigt er dann vom Kantenmähen aus. Auch ist mir aufgefallen, dass er manchmal auch auf gerade Strecke -1 abzieht. Komisch.
    Ob und wenn ja, wie man diesen Begrenzungswert der Ecken umstellen kann, ist mir allerdings nicht klar. :sad: Würde aber wahrscheinlich mein Problem lösen.
    Grüsse HPO

    Robomow RS630 - Modell 2013 / Firmware 2.19