Robomow City 110 Bumperproblem

  • Hallo, seit 3 Wochen bin ich Besitzer eines City110. Funktioniert so weit ganz gut, allerdings verklemmt sich der Bumper öfter mal, wenn er irgendwo anschlägt. Ein leichter Schlag gegen das Gehäuse "entriegelt" ihn, dann funktioniert alles wieder. Zwei Minuten später rennt er wieder gegen den Sandkasten, der Bumper verklemmt sich und der Robo dreht sich im Kreis :nonod:


    Jemand eine Idee, was ich machen kann? Der Service ist nicht hilfreich, da sich dort weder per Email noch telefonisch jemand meldet ....


    Gruss + danke


    willyk

  • Roboter ab der Ladestation nehmen runter scrollen bis zu Einstellung go drücken weiter scrollen bis zu Service go drücken.
    gib mir die Zahl in der Klammer an plus deine E- mail

  • Ich habe das gleiche Problem. Zusätzlich fährt der robomow City 110 nach der Ausfahrt aus der Ladestation soweit zurück, dass er die Fläche verlässt. Vom 9. Mai bis zum 18. Juli war alles bestens. Ich habe auch die Kabel unter der Ladestation auf ein Minimum gekürzt. Ein Zickzak ist definitiv nicht vorhanden. Wer kann mir helfen? Hilft bei uns auch eine Kalibrierung des Bumpers?

  • Hallo zusammen:-)


    Ich überlege auch seit einigen Wochen, mir den City 110 zuzulegen. Kann mir jemand über seine Erfahrungen im Allgemeinen berichten?
    Ich hatte vorher den Rotenbach-habe diesen aber nach ein paar Fahrten wieder zurückgesendet, weil er nur Probleme gemacht hat.
    Zum Beispiel drehte der Roboter viel zu früh vor dem Kabel wieder um, sodass eine kleiner Rand zwischen den Kabel und er Gartenseite (gemeint ist nicht der Rand zwischen dem Kabel und Zaun) stehen blieb. Die Messer lagen bei dem Mäher viel zu weit hinten, dafür die Induktionspulen zu weit vorne (meiner Meinung nach ein Konstrucktionsfehler, welcher nur durch einen Umbau behoben werden kann).


    Zudem lief der Roboter nicht geradeaus, sondern fuhr auf einer Strecke von zehn Metern fast einen 90 Grad Winkel.


    Wie weit überfährt das Messer das verlegte Kabel? Wie ist das Mähergebnis im Ganzen?


    Über eine Rückmeldung würde ich mich sehr freuen.


    Lieben Gruß,


    Mark

  • Bumper Kalibrieren


    Moin Trattore,
    bei meinem robby steht immer bumper gedrückt , wenn ich dann die Haube hochhebe und wieder schliesse, steht es wieder da


    wie geht nochmal kalibrieren ?

  • Moin Trattore,
    bei meinem robby steht immer bumper gedrückt , wenn ich dann die Haube hochhebe und wieder schliesse, steht es wieder da


    wie geht nochmal kalibrieren ?


    Gehe unter Service und gib mir die Zahl in der Klammere an via PN
    Gruss Trattore

  • Hallo bin neu hier, und habe das gleiche problem mit dem Bumper wie die anderen.
    Und er lässt sich nicht programmieren, was soll ich machen.

  • Moin Leute



    Versuche seit Tagen Stoßfänger Kalibrieren ,alle Varianten durchgespielt immer wieder Fehlermeldung 4,
    bekomme eine Krise.:mad2:



    LG Terry

  • Hallo zusammen, hab seit gestern das selbe Problem mit meinem rm400 wie Terry oben beschreibt!!!!:mad5:
    Kann jemand weiterhelfen?

  • Wenn ihr nicht wisst, wie der Bumper zu kalibrieren ist, es gibt im Netz tolle Videos - z.B. bei ROBOMOW SPAREPARTS.
    Wenn sich der Bumper nicht kalibrieren lässt, ist er vielleicht gebrochen oder die Feder heraus gesprungen. Da hilft nur eine Reperatur. Hat auch schon mal einer selbst gemacht, ist hier im Forum beschrieben.

  • Hallo Leute


    Mit dem Bumper Kalibrieren kann ich mich Monate beschäftigen.
    Mein Bumper Board ist kaputt, wo bekomme ich ein neues ,wer kann helfen?



    LG. Terry

  • Hallo Trattore,


    kannst du mir bitte weiterhelfen - mein Bumper bleibt auch "hängen" und mein Roboter dreht sich im Kreis.
    ich brauch den Servicecode. Zahl in der Klammer: 17
    Danke im Voraus!


    Ich kann dir irgendwie keine PN schicken...