RM510 Cursor fehlt im Display

  • Hallo,


    mein RM510 funktioniert eigentlich perfekt, nur sehe ich seit ein paar Wochen den "blinkenden Cursor" im Display nicht mehr, das macht Einstellungen ein wenig schwierig.
    Als ich ihn im August Neu bekommen habe war der Cursor aber definitiv noch gut zu sehen.
    Das Display sieht auch sonst gut aus und es ist auch keien Feuchtigkeit eingedrungen.


    Kennt ihr dieses Problem?


    Gruß

    Worx Landroid M700 (2019)

    Worx Landroid S500i

    IRobot Roomba 980

    Roborock S50

  • Komisch, das ging mir auch schon so. Aber ich dachte das lag daran, dass ich keine Brille auf hatte.
    Muss das morge noch mal prüfen. Wie ist es denn Nachts mit eingeschalteter Beleuchtung?

    Robomow RC 306 (HW-Vers. 2015 / SW-Vers. 2016)

  • Leider ist es Nachts mit Beleuchtung auch nicht besser!

    Worx Landroid M700 (2019)

    Worx Landroid S500i

    IRobot Roomba 980

    Roborock S50

  • Hmm, ok, dann bin ich ja kein Einzelfall mehr ;-). Ich werde meinen Robomow dann zum Winter mal einschicken, mel sehen was die sagen....er ist ja erst 2 Monate alt. Man kann ihn zwar so auch bedienen, aber blöd ist es trotzdem.

    Worx Landroid M700 (2019)

    Worx Landroid S500i

    IRobot Roomba 980

    Roborock S50

  • Hallo


    Es kommt vom von der Abdeckung es kommt darauf an wo der Robomow steht , wenn die Sonne darauf scheint wird es mit der zeit Milchich das kleine Sicht Fenster.



    Gruss Trattore

  • ;-) ja, auch bei Dunkelheit kein Cursor und mein Roboter ist nicht mal 2Monate alt. Leider quietscht er jetzt auch schon beim Rückwärts fahren und das nach 70 Betriebsstunden.
    Werde ihn jetzt zurück schicken....
    mal sehen was die sagen, aber scheinbar habe ich einen Montagsroboter :-(

    Worx Landroid M700 (2019)

    Worx Landroid S500i

    IRobot Roomba 980

    Roborock S50

  • Also bei meinem RM510 ist der Cursor da. Wo braucht man bei der normalen alltäglichen Anwendung einen Cursor? Ich bin kurz in den Servicemode gegangen. Bei der Passworteingabe war der Cursor da. Das mit dem Quietschen habe ich auch schon festgestellt. Scheint das Vorderrad zu sein. Ich werde es mal im Winter ölen.
    Gruß Boris

  • Eigentlich braucht man ihn bei der Passworteingabe (Diebstahlschutz) und beim anpassen des Wochenprogramms. Man kann ihn so schon auch bedienen, aber er ist halt erst 8Wochen alt ;-)

    Worx Landroid M700 (2019)

    Worx Landroid S500i

    IRobot Roomba 980

    Roborock S50

  • Funktioniert bei Dir der Cursor wenn Du ins Servicemenü (Passworteingabe) gehst? Diebstahlschutz habe ich nicht aktiviert.

  • Ich denke nicht, da der Cursor nirgens zu sehen war, aber ich hab mein Schaf jetzt mal zurückgeschickt...berichte wenn er wieder da ist. VG

    Worx Landroid M700 (2019)

    Worx Landroid S500i

    IRobot Roomba 980

    Roborock S50

  • Also bei meinem Robomow wurde das Motherboard getauscht, mal sehen ob jetzt Alles gut ist ;-)

    Worx Landroid M700 (2019)

    Worx Landroid S500i

    IRobot Roomba 980

    Roborock S50

  • Bei mir ist der Cursor mal da mal weg. Hab mich auch schon gewundert. Das mit dem quitschen kommt vom Vorderrad. Habe es mit Silikonspray behandelt. Hat jemand ne Ahnung wie man das Rad runter bekommt? Dann könnte man mal die Welle fetten.

  • Bei mir ist der Cursor mal da mal weg. Hab mich auch schon gewundert. Das mit dem quitschen kommt vom Vorderrad. Habe es mit Silikonspray behandelt. Hat jemand ne Ahnung wie man das Rad runter bekommt? Dann könnte man mal die Welle fetten.


    Hallo
    Das Vorderrad kann man nicht abnehmen, ist reingepresst. Wenn es anfängt zu Quitschen einfach ein bisschen WD40 behandeln.



    Gruss Trattore

  • So, mein Robomow ist jetzt aus der Reparatur zurück, angeblich mit neuem Motherboard, aber der Cursor ist immer noch nicht wieder zu sehen. Eine super Firma!!!

    Worx Landroid M700 (2019)

    Worx Landroid S500i

    IRobot Roomba 980

    Roborock S50

  • Ja,das zeugt von Qualitätsprüfung. Hattest du den Fehler irgendwie angegeben? Wenn ja, doppelt peinlich

  • Ja, ich hatte ihn eigentlich nur deswegen zurück geschickt, aber eine Fehlerbeschreibung lag dem Paket bei und ein Video hatte ich per Email gesendet..:-((

    Worx Landroid M700 (2019)

    Worx Landroid S500i

    IRobot Roomba 980

    Roborock S50

  • So RM510 zum zweiten mal wg dem Display in der Werkstatt, obwohl das Gerät erst wenige Monate alt ist, wollen sie NICHTS auf Garantie reparieren. Der Servicetechniker kann den Cursor angeblich erkennen. Auf meine Bitte mir doch ein kurzes Video mit dem funktionierenden Cursor zu schicken, meinten sie: "Auf dem Video kann man den Cursor leider nicht erkennen". Man kann die ganze Displayschrift super auf dem Video erkennen, nur den Cursor nicht ;-)?????
    Das klingt aber sehr seltsam. Ich jetzt ein neues Motherboard mit neuem Display mit funktionierendem Cursor, der Cursor blinkt wahrscheinlich hell auf hellem Grund!!! :-(((
    Sie machen daran NICHTS und schicken mir den Robomow wieder zurück.
    Habt ihr eine Ahnung was ich noch tun kann, ausser mir einen Anwalt zu nehmen?

    Worx Landroid M700 (2019)

    Worx Landroid S500i

    IRobot Roomba 980

    Roborock S50

  • Das ist wirklich bitter. Die Qualität des Robomows ist nicht wirklich toll, gerade in Bezug auf das Display und der Bumperreaktion (viel zu starr). Ich werde mir auf jeden Fall keinen Robomow mehr holen wenn ich das mit dem Service so lese.
    Mein Cursor ist auch kaum zu erkennen. Sorry aber da erwarte ich mehr Qualität für das Geld.
    Mit dem Quitschen hatte ich auch. Wie oben von Trattore erwähnt kann ich auch WD40 empfehlen. Jetzt quitscht nichts mehr.

    Edited 3 times, last by Chipito ().