Roomba 565 -Bürstenmodul reparieren

  • Hallo,


    nachdem ich schon kurz davor war für unseren Roomba 565 (Bj. 2013) einen neuen Bürstenmodul zu bestellen - wurde mir - auch durch einige Beiträge hier im Forum - bewußt, dass dieses Teil möglicherweise auch repariert, d.h. gereinigt werden kann. Um nun an das Getriebe des Bürstenantriebes zu gelangen muß das (grüne) Bürstenmodul aus dem äußeren (blauen) Rahmen ausgebaut werden.
    Daran bin ich bislang gescheitert: im beigefügten Foto ist zu erkennen, dass ein Nylonfaden, der um ein graues Rad gelegt ist das Ausklappen des (grünen) Bürstenantriebsmoduls verhindert.


    Roomba-565--Bürstenmodul.jpgRoomba-565-DEtail.jpg


    Was muß ich tun, um an den Getriebkasten zu gelangen ?


    Vielen Dank für Eure Hilfe / Ratschläge
    Gruß


    R.Rodloff

  • Danke für diesen Thread hier! Hatte bei meinem Roomba 565 PET genau das gleiche Verhalten - der Kleine Matz verteilte den Staub und Dreck nur noch unmotiviert in der Gegend und in den Bürsten und der Staubbehälter blieb einfach leer.
    Habe auf Anregung den Roomba mal soweit zerlegt, um an das Bürstenmodul zu kommen und habe dieses ausgebaut (dabei schon ne Menge Staub entfernt...). Dann das Getriebe freigelegt (das oben geschilderte Problem vom Threadersteller Rodloff kann man ignorieren: man kommt auch an das Getriebe ohne das Seil zu entfernen oder die Kabel abzumontieren). Das Getriebe war völlig verdreckt, habe dann mit Reinigungsbenzin alle Zahnrädchen sowie das Gehäuseinnere gereinigt, zum Schmieren gutes altes WD40 eingesprüht und dann wieder alles zusammengesetzt. Hat alles in allem ca. 30 Minuten gedauert und nun rennt der Roomba wieder wie neu! Kosten für's Modul gespart, herzlichen Dank!

  • WD 40 ist in dem Getriebe ungeeignet, da es eine sehr geringe Schmierwirkung aufweist. Nur Silikon Mehrzweck Schmierfette sind hierfür geeignet.
    Deswegen ist das von Werk aus so und sollte auffallen, wenn man den Deckel öffnet.

    Edited once, last by newevent ().

  • WD 40 ist in dem Getriebe ungeeignet, da es eine sehr geringe Schmierwirkung aufweist. Nur Silikon Mehrzweck Schmierfette sind hierfür geeignet.
    Deswegen ist das von Werk aus so und sollte auffallen, wenn man den Deckel öffnet.


    OK, danke für den Hinweis, dann werde ich das bei Gelegenheit noch mal nachfetten.