irobot 581 bleibt mit Fehlermeldung 2 nach service stehen

  • hallo haben von einem freund der irobot 581 gekauft. dieser äußerte sich das eine firma einen service am gerät vollzogen hat. mit austausch von filter und bürsten. diese sehen auch sehr neu aus. mein problem ist mit dem irobot ist nun, dass dieser nach ca 5 minuten in störung geht. er gibt die fehlermeldung 2 aus, dass ich die bürsten reinigen soll. diese sind sehr sauber, der filter ist ein wenig mit staub voll aber nur der filter der behäter ist leer. diesen reinige ich dann und das selbe spiel wieder. habe auch versucht den behälter mit den filter mal weg zu lassen das gleiche problem wieder. jetzt probierte ich noch ohne bürsten zu arbeiten das hat aber auch nichts geholfen. der irobot arbeitet 5 minuten dann wieder die gleiche störung... die bürsten lassen sich sehr gut mit der hand drehen ist nichts schwergängig... die software wurde auch mit der tastenkombination zurückgesetzt.

  • Das ist das Bürstenmodul welches ersetzt werden sollte. Bitte schau dich doch ein wenig im Forum um, du wirst viele Beiträge über dieses Thema finden.

  • nochmals, dein Bürstenmodul ist defekt.


    Entweder befinden sich zuviele Haare im Gertriebe, das Getriebe ist defekt oder der Motor ist defekt. Wenn du selbst daran basteln willst dann findest du die Anleitung und viele Beiträge dazu im Forum.


    Ein Softwarefehler ist definitiv auszuschliessen.

  • okay das bürstenmodul habe ich schon komplett auseinander genommen da waren bei den zahnräder leichte haare drin die habe ich gerinigt. hat aber auch nichts gebracht. der selbe fehler wieder

  • Ja, ich würd mich nicht lange damit rumschlagen und gleich auf das neue graue Bürstenmodul gehen. Du kannst dies bei den meisten Shops die Roomba führen bestellen.

  • Möglichkeit, wenn die Zahnräder ok sind, wäre noch - wie von mac erwähnt, der Motor.
    Hier können sich auch Staub und Haare im Motor absetzen und dort direkt die Funktion blockieren. Hier könnte ein aussaugen mit einem großen Staubsauger helfen.

    Roomba, Vorwerk, LG, Samsung... egal, Hauptsache sauber.

  • so habe den motor ausgebaut und ihn ohne zahnräder laufen lassen...
    wie folgt motor vom gehäuse entfernt die kleine platine am roomba eingesteckt das richtige diagnoseprogramm ausgewählt dass der motor sich dreht.


    er hat erst nur ein leichtes pfeifen von sich gegeben dann habe ich ihn angedreht dann lief er aber sobald ich ein wenig ran gekommen bin hat er aufgehört zu drehen.

  • Spricht dafür, dass er entweder Defekt, oder die Kontakte innen verdreckt sind. Staubsauger schon versucht?

    Roomba, Vorwerk, LG, Samsung... egal, Hauptsache sauber.

  • Ehrlich, investiere die paar Euro in das neue (graue) CHM - es ist deutlich weniger anfällig und erspart Dir viel "händische Reinigung". :-)