SR8980 überrennt die Ladestation

  • Hallo zusammen,


    ich habe mit dem Samsung 8980 das Problem, dass der Robby neben der Ladestation saugen möchte und wenn er dann andocken soll, die Ladestation wohl nicht richtig erkennt. Wenn der Sauger zufällig mal so vor der Ladestation steht, dass er nur gerade einfahren muss, dann klappt es (zwar auch nur schlecht, da er wohl erst noch hängen bleibt), aber es geht dann.


    Bei Versuch die Station anzufahren, landet das Gerät aber ständig neben der Ladestation und fährt diese dann seitlich an. Ist das normal, oder läßt sich das abstellen?


    Von den iRobots kenne ich nur das Verhalten, dass ein Bannkreis um die Ladestation nicht befahren wird. Das würde ich mir beim Samsung auch wünschen, aber ich habe keine Einstellungen dazu gefunden.


    LG Hugo.

  • Hast du ausreichend Platz um die Ladestation herum? Probier es mal mit einem anderen Platz. Wenn de Fehler überall auftritt, würde ich reklamieren.

  • Habe ihn gerade zum testen da. Da die Ladestation zwar gross aber nicht schwer ist, verschiebt er sie manchmal beim drauffahren ein wenig. Sie steht auf Fliesen und da ist wohl auch entsprechen glatt. Hat jemand ähnliche Probleme und wenn ja was für Lösungen habt ihr parat?

  • Habe ihn gerade zum testen da. Da die Ladestation zwar gross aber nicht schwer ist, verschiebt er sie manchmal beim drauffahren ein wenig. Sie steht auf Fliesen und da ist wohl auch entsprechen glatt. Hat jemand ähnliche Probleme und wenn ja was für Lösungen habt ihr parat?


    wie wäre es mit Doppelseitigen Klebeband :wink5:

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • und wenn Du unter die LS einen gummierten Teppich legst ( kann ja nach der Form der LS zugeschnitten werden )

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Ich werde mir zusätzliche Gumminoppen an die Unterseite der Station kleben.
    Zum Problem des "Station überfahren" sagt der Samsung Kundendienst, dass wahrscheinlich ein Defekt vorliegt und ich den Robo einsenden soll.

    Automower 320 + Robonect Hx, Navibot 8980S