Posts by origade

    also Krebsgang (seitwärts) kann ein Robi beim besten Willen nicht, es sei denn er verdreht seine Räder um 90 grad und programmtechnisch lässt sich da sicher nix machen ;-) Mir leuchtet aber auch nicht ein, warum der Teppich den Robi am Reinigen hindert...

    /gr origade

    Dito...


    Ladezeiten der App sind furchtbar...

    Sollten sie dringend verbessern... Kommentare im Google AppStore spiegeln das gleiche Bild

    liegt nicht an der App selber, sondern daran, dass Karten-Daten über einen Cloud-Server in Beijing gehen und das kann dauern. Zeitverschiebung nutzen kann helfen.../gr origade

    die Robis die ich bislang zerlegt habe, hatten Hall-Sensoren mit Ferritscheiben auf der Radmotorachse verbaut, die die Drehzahl messen und über den Motorcontroller regeln. Ich glaube aber nicht, dass die defekt sind, sonst wäre das Fehlerbild anders.
    Standardfrage, wie schaut es mit dem Akku aus - wie alt das ist das Teil? Es altert mit absoluter Sicherheit und häufig sieht das Fehlerbild so aus, dass der Robi die Reinigung dann nicht zu Ende führt. Der Lade-%-Anzeige ist dann auch nicht mehr zu trauen.

    /gr origade

    Dann tippe ich auf den Akku, die Reinigung wird dann schon früh abgebrochen, meistens schon so bei 80% Akku - er fährt zurück in die LS. Braucht da auch einige Versuche, setzt die Reinigung aber nicht mehr fort. War bei mir auch so. Akku gibts bei AliExpress, habe auch einen in der Bestellung - bei 3 Robis braucht man immer einen in Reserve ;-) Ist schon 3 Wochen her - müsste  bald kommen…


    Die Karte war nicht resetted- würde ich machen vor neuer Kartierung.


    Gr origade

    Hallo, wir haben genau das gleiche Problem, ich würde auch sagen seit ca. 14 Tagen, total nervig. Wir haben schon alles versucht, Station mehrfach umgestellt, mehrere Resets, WLAN von 4/5 ghz auf 2 ghz dann auf MischWlan, nichts funktioniert, er fährt kreuz und quer, lässt Bereiche ganz aus, andere saugt er doppelt und dreifach, und findet nie die Ladestation selbst wenn er direkt daneben stehen bleibt. 😫. Monatelang lief er super! Hat noch jemand eine Idee?

    also ich weiß ja nicht wie lange ihr den Robi schon habt ... monatelang d.h. diesen Winter, in dem es nicht viel Sonne gab. Jetzt haben wir die relativ starke Feb/März Sonne, die das LIDAR der Robis schon sehr stören kann. Also ich brauche meine 360er gar nicht loslassen bei Sonne - da machen die genau das was du beschreibst - weiß nicht wie empfindlich der OZMO da ist... / gr origade

    ...
    in die Bürstenabdeckung ist eine schwarze Gummilippe integriert, diese fährt in spitzem Winkel über den Untergrund (ähnlich einer Schaufel über den Asphalt). Dabei „klappt sie immer wieder über“ wodurch die gefederte Abdeckung eingedrückt wird und zurückschnappt, sobald das Gummi sich wieder in seine Ausgangsposition bewegt hat. Das dürfte das Geräusch sein. Ggf. sind es auch minimale Erhebungen zwischen den Parkettpaneelen, an denen die Lippe hängenbleibt.

    ...

    klingt plausibel und es ist in Anbetracht der Tatsache, dass der Robi inkl. der Navagation und Bürstenmechanik gegenüber dem S7 neu entwickelt wurde, denkbar, dass da etwas durchgerutscht ist in den Tests. Hab gerade nochmal nachgeschaut - die nach vorne gerichtete Gummilippe hat der S7 auch, allerdings klappt sie auch an scharfen Fliesenkanten nicht um. Da können schon geringe Anstellwinkel-Unterschiede eine Rolle spielen.


    Man liest allerdings auch nichts darüber - liegt vlt daran, dass der Robi eine wahrscheinlich sehr geringe Verbreitung hat. Bin mal gespannt was der Händler sagt. Ansonsten musst du experimentieren, zB mit erhöhten Gleitfilzen recht und links von der Lippe...


    good luck, origade

    Die kleinen hab ich auch immer beseitigt, die Stühle waren mir zu umstaendlich, und die Treppe konnte ich ihm einfach nicht ersparen *eg*

    Nachdem ich ja gerade irgendwie nach Alternativen suche bin ich für solche Erfahrungen recht dankbar! Man bekommt den 360 S7 sogar noch...


    Hat ihn denn jemand zufällig in so einem großen Koch/Ess/Wohnbereich im Einsatz? Wie schlägt er sich da? Oder hätte da jemand andere gute Alternativen?

    habe 3 Stück im Einsatz mit je einer eigenen LS pro Etage. Die Verbindung nach China via App ist nicht die schnellste, aber es geht. Habe mehrere Karten als Favorit gespeichert mit unterschiedlichen Sperrzonen. Das geht ohne größere Probleme. Nur direkte Sonne mag er gar nicht - da streiken die sehr empfindlichen Cliff-Sensoren und auch das LIDAR.


    Habe mal zwei Karten angehängt:


    att 1: EG ca 80 m2, ein früher Lauf, wo der Raum noch weiter optimiert wurde, bemerkenswert Room 2 eine Couch (oben) mit schrägen Chromfüßen wo er sich trotz leichtem Turmkontakt durchkämft) und LS unter einem Schrank, die er sehr zuverlässig anfährt.


    att 2: DG-Studio in 2 Teile geschnitten, überall mit Treppen (oben links), die er sehr zuverlässig erkennt.


    gr origade

    Files

    • EG 360_S7.jpg

      (59.56 kB, downloaded 4 times, last: )
    • DG_360_S7.jpg

      (71.67 kB, downloaded 3 times, last: )

    Ich kann den Thread schließen... Eigene Dummheit. Der Hinweis mit dem Handy hat geholfen. Ich hatte im Hintergrund auf dem Handy ein VPN aktiviert, der die Verbindung des Roborocks anscheinend nicht durchgelassen hat. Nach der Deaktivierung hat es funktioniert.

    aber guter Hinweis mit dem VPN - das wird immer häufiger genutzt und man vergisst leicht, dass es aktiv ist ;-)


    Nur interessehalber - nutzt du das VPN das AVM über die FB anbietet (-> att) ? /gr origade

    Files

    • FB VPN.jpg

      (64.65 kB, downloaded 10 times, last: )

    Hallo Reeb3L,

    habe selber zwei X1 und einen 360/S7 auf 3 Etagen laufen und kenne die Bots recht gut. Wie schaut es aus mit Sonneneinstrahlung. Gerade aktuell mit starker seitlicher Februar/März Sonne kommt der LIDAR Sensor schlecht zurecht. Selbst wenige Reflexe auf dem Boden bringen ihn da schon aus der strukturierten Bahn (Room 6 fällt da auf). Da ist er in der Mitte ins Trudeln geraten und hat den linken Teil ignoriert oder kommt er dort irgendwo nicht durch, Room 3 dasselbe - zu Room 1 ist er gar nicht vorgedrungen?


    Wie alt ist der Akku?


    LS muss immer an demselben Ort stehen, dann geht das bei mir - allerdings kann es schon sein, dass er 2-3 mal anfährt...


    Wie sieht es aus, wenn du Einzelraumreinigung machst - geht das besser?


    gr origade

    16.50 Uhr hat er sich wieder angemeldet. Seht euch mal die markierten Zeilen an. Das verstehe ich nicht.

    Das ist nicht so schwer zu verstehen:

    16-50-14 hat sich dein VR am Repeater [Erdgeschoss] angemeldet, der Repeater löst den Namen "VacuumRobot" nicht auf, sondern zeigt nur IP und MAC Adresse.

    16-56-06 meldet sich VacuumRobot am MeshMaster (Fitzbox) an, Die FB löst den Namen VacuumRobot auf, hat bei dir aber selber keinen Namen unter Heimnetz zugeteilt bekommen (ist bei mir genauso) - deshalb beginnt die Zeile mit WLAN-Gerät... ohne den FB Namen in [].

    16-56-08 erfolgt die Abmeldung vom Repeater [Erdgeschoss] - erfolgt 2 Sek. nach Anmeldung, das ist etwas verwirrend, aber normal...

    (Die Zeiten oben habe ich ohne Doppelpunkte angegeben sonst kommen da merkwürdige Animationen ;-) )


    Was man sieht, ist typisches WLAN Roaming-Verhalten und hat bei dir ja geklappt. Jetzt muss du nur noch alle Systemmeldungen posten, wenn das Ummelden mal nicht klappt - dann kann man weiterschauen.


    Dein Log zeigt auch, dass das unterbrechungsfreie AP-Steering nicht unterstützt wird, sonst sähe dein Log aus wie att. 2 von

    Info: WLAN Mesh Verbindungsprobleme


    gr origade

    ...

    Ich bin nun in ein neues Haus umgezogen und seither ist das Ding leider eine einzige Katastrophe :-(

    ...


    ...

    Habe noch ein 360 s7 und der hat bis heute glaube 2mal die Karte verloren bzw verschoben aber da kann man halt die aktuelle Karte löschen und die abgespeicherte benutzen ohne das der robi neu alles abfahren muss.

    ...

    ja, der 360 s7 ist ein zugegeben in die Jahre gekommener aber robuster Robi, der alles sauber abfährt, Karten behält und noch wirklich klettern kann. Habe in jedem Stockwerk einen davon und nur wenig Probleme, nur (Sonnen)lichtscheu ist er halt - aber das ist so bei LIDAR basierten Saugern ;-) gr origade

    Auch bei mir geht der VR300 gerne relativ oft offline, z.B. gestern direkt nach einer Reinigung nach dem Zurückdoggen an die Ladestation. Muss immer wieder die Prozedur der Rückeinbindung ans Wlan ausführen. Habe auch die Fritzbox 7590, überall aktuelle Firmware, aber KEINE Repeater - deswegen vermute ich, dass es generell nicht an Repeatern liegen kann.

    Bisher war er am 5-GHz-Band angemeldet, jetzt teste ich das 2,4-GHz-Band aus....

    Keine Repeater….ja, das schließt AP-Steering aus - Probleme beim Band-Steering allerdings nicht. Das wird beimVR300 auch nicht unterstützt. D.h. der VR300 kann nicht „on the fly“ von 5gHz auf 2,4gHz wechseln. Das kann Probleme verursachen, man müsste testweise die FB auf 2,4 gHz begrenzen, um das auszuschließen…/Gr origade

    wenn du Möglickeiten hast das Mesh zu testen, schau mal an welchem Access Point er hängt und wieviel Signalstärke am Mesh angezeigt wird. Der S7 unterstützt das AP-Steering nicht. Bei mir hängen sie auch alle am Start-AP, auch wenn das Signal bis -70dBm absinkt, das reicht dann gerade noch...


    Bzgl AP steering gilt:


    "Im Gegensatz zu WLAN-Roaming steuert beim WLAN Mesh Steering der Mesh Master und nicht das WLAN-Gerät den Wechsel des Funknetzes."


    "WLAN-Geräte, die die WLAN-Standards 802.11k und 802.11v unterstützen, kann der Mesh Master unterbrechungsfrei in ein anderes Funknetz oder zu einem anderen WLAN-Zugangspunkt steuern"


    Oben in #8 siehst du, dass 802.11k und 802.11v vom S7 nicht unterstützt werden und das erklärt das Verhalten (STBC ist 802.11n). Er läuft bei dir wahrscheinlich aus einem AP raus und geht offline. Ev hast du die APs auf LowPower laufen - bei 4 Stück geht das ja auch gut bei Smartphones , die heute alle 11k/v unterstützen. Die switchen dann sehr schnell (siehst du auch im WLAN Sys Protokoll). Der S7 ist zu alt - da geht das leider nicht. Ich habe drei Stück laufen - jedes Stockwerk einer, da geht das ;-)