Posts by horst2

    Hallo Henne78,


    heute habe ich auch den Roborock bestellt, da aufgrund eines gefundenen umfangsreichen Tests meine letzten Bedenken beseitigt wurden. Allem Anschein nach muss ich für einige Sachen vielleicht doch WLAN nutzen, kann aber für die 2 bis 3 recht kurzzeitigen wöchendlichen Anwendungen damit leben. Dem Vernehmen nach erfordert die MiHom-App recht viele Berechtigungen, die ich allerdings soweit wie möglich blockieren werde; welche dann unbedingt nötig sind, wird sich herausstellen. Da ich mir ausschließlich für eines meiner Sportgeräte einen Mini IPad zugelegt hatte, werde ich ihn auch für die MiHome-App nutzen und mei normales Smartfone gar nicht benötigen. Da in diesem IPad keine Kontaktdaten oder EMails vorhanden sind, werden evtl. Datenschnüffler kaum etwas finden. Zudem werde ich den Zugriff auf diesen iPad in der Fritznox nur meinem Sportgerät und dem MiHome-Server erlauben.


    Gruß Horst

    Vor langer Zeit hatte ich auch einmal das Problem, dass ein USB-Gerät unter Windows nicht erkannt wurde. Abhilfe brachte damals, evtl. "Treiberleichen" aus dem Windows- Gerätemanager zu entfernen. Beispiel fand ich hier noch: http://www.ostblog-online.de/c…-windows-7-nicht-erkannt/. Hilfreich könnte auch http://www.chip.de/downloads/U…lerbehebung_37417412.html sein.


    Ansonsten, wenn auch ausgesprochen nervig, hilft wohl nur eine parallele Installation (Bootmanager Grub). Denn mit dem USB-Problem unter VirtualBox schlagen sich derzeit neben Debian auch Ubuntu herum, wie ich auf die Schnelle sehen konnte. Oder ein Windows Notbook aus der Nachbarschaft bzw. von Freunden leihen:)


    Gruss Horst

    Beim zweiten Test mit der 2.7 Software bemerkte ich folgendes:


    1. Die Höhe eines Heizkörpers wird immer noch falsch eingeschätzt. Folge: Schramme am Laserturm. Lösung bereits an andere Stelle beschrieben: beweglicher Laserturm mit Mikrokontakten.
    2. An der runden abgeschrägten Granitbodenplatte meines Wohnzimmertisches versucht er wie früher zu lange hochzuklettern. Abhilfe wäre vielleicht mit einem Neigungsensor möglich.
    3. Teppichkanten schafft er zwar immer, aber manchmal nach zu vielen Versuchen. Eine mögliche Abhilfe: längeren Anlauf mit höherer Geschwindigkeit. Eine andere schon beobachtete, aber bisher nur einmal in Aktion gesehene Möglichkeit: Schnelles und ruckartiges Wechseln des Anfahrwinkels an der Teppichkante.
    4. Falsche Fehlermeldung, weil angeblich Staubfach voll und Bodensensor verdreckt sei - beides unzutreffend.
    5. Die Ladezeit beim Zwischenstop scheint sich verbessert zu haben. Brauchte er beim letzten Mal mi der 2.1 Software noch 75 min, son setzte er die Reinigung diesmal nach einer recht kurzen Ladezeit von ca. 50 min wieder fort.
    6. Und diesmal dockte er auch richtig und lud sich danach auch direkt wieder auf, was ich bei der Software 2.1, soweit ich mich erinnere, nicht beobachtet habe.



    Über Nacht hatte ich den Kobold vom Strom getrennt. Er brauchte dann nur 5 Minuten um sich wieder aufzuladen bzw. den Akkustand abzufragen. Lösung: Der Kobold soll sich dennoch den Ladezustand der Batterie merken - es fehlt Flash-EEPROM Speicherchip. Damit könnten auch alle anderen relevanten Daten gespeichert werden (Zeit, Sprache, Ladezustand usw.). Anstelle des Batteriesymbol möchte ich lieber den Ladezustand in Prozent angezeigt sehen.


    Um das Update universeller zu gestalten, sollte sich Kobold auch mal mit dem OS für Profis nämlich Linux beschäftigen.


    Fazit nach meine Tests:
    Die Navigation ist schon erstaunlich gut. Nach einer Optimierung meiner Einrichtung und gewisser Vorarbeiten vor jeder Reinigung (u.a. Moskitonetz und Gardine hoch, lose Fußmatten hochlegen, Badezimmerwaage in die Ecke stellen) erreicht er alle Teile meiner verwinkelten Wohnung und findet bisher meistens auch die Ladestation wieder.


    Gleichwohl und weil ich eine nette Reinigungskraft habe, kann ich auch noch etwas warten, bis ein weiter verbesserter Kobold oder ein ganz anderer Roboter auf dem Markt ist. Heute gebe ich den Kobold erst mal wieder im Laden ab.


    Gruß Horst

    Erster Lauf mit 2.7 Software


    - Blieb zweimal hängen - ich brauchte aber nur die Stellung zweier Stühle etwas zu optimieren
    - Fand die Ladestation zum Aufladen ohne Probleme
    - Brauchte ca. 90 min zum Aufladen
    - Fortsetzung problemlos und nach recht kurzer Zeit war auch der Rest abgesaugt.


    - Rückkehr zur Ladestation ungewöhnlich: Steuerte mit dem üblichen kleinen Ruckeln rückwärts zielgenau in Richtung Ladestation, erreichte diese und ich erwartete, dass Schluß sei. Aber nein - er drehte sich noch einmal und blieb quer und eng an der Front der Ladestation stehen. Die Ladekontakte waren nicht verbunden.


    Frage: Feature oder Bug? Die Batterie war noch fast voll und von daher wäre sogar sinnvoll, wenn nicht schon wieder geladen wird, dies also ein Feature ist.


    Morgen dann ein neuer und letzter Test, bevor ich das Testgerät wieder zum ServiceCenter bringen muss. In den nächsten Wochen werde ich dann mal den 30-Tage-Test starten und danach die Kaufentscheidung treffen.


    Gruß Horst

    Gute Frage und genauso ist es leider wohl - mein Fehler. Denn vermutlich fällt der Kobold bedauerlicherweise, weil "Ladegerät" (siehe unten letzter Absatz), zumindest derzeit gar nicht unter diese EU-Verordnung. Und deshalb sollte zumindest eine intelligente stromsparende Ladesteuerung vorhanden sein.


    Hilfsweise werde ich einen Trennschalter einsetzen und die Ladestation damit vom Strom trennen. Da ich keinen Timer nutze, benötige ich auch die Zeit nicht. Interessant wäre zu wissen, ob und wieviel der Kobold derzeit ausgeschaltet verbraucht; bei minimalem Verbrauch sollte der Kobold doch eigentlich nach 3 Tagen noch soviel Saft haben, dass er nach kurzer Zeit mit der Reinigung startet.



    Folgendes ist Wiki entnommen:
    http://de.wikipedia.org/wiki/%…_.28EG.29_Nr._1275.2F2008
    Lot 6: Standbyverluste – Verordnung (EG) Nr. 1275/2008


    Für Lot 6 ist eine Durchführungsmaßnahme am 17. Dezember 2008 beschlossen und am 18. Dezember 2008 veröffentlicht worden.


    Am 17. Dezember 2008 hat die EU Kommission ein Mandat an CEN, CENELEC und ETSI erteilt, die notwendigen Standards für die Messung der Standbyverluste zu erarbeiten.


    Ab dem 7. Januar 2010 dürfen Geräte, die ausgeschaltet sind oder sich in einem passiven Standby-Modus befinden (nur Reaktivierung möglich, keine Statusanzeige außer z.?B. LED für Anzeige der Bereitschaft), maximal 1 W verbrauchen. Im Standby mit Statusanzeige (z.?B. Uhr oder Timer) sind maximal 2 W vorgesehen. Diese Werte werden ab dem 7. Januar 2013 auf 0,5 bzw. 1 W reduziert.


    Netzwerkstandby (Wake on LAN), Vorwärmphasen etc. sind nicht mit erfasst worden, da hier keine allgemeingültigen Grenzwerte definiert werden können. Wenn mit dem Zweck und Einsatz des Gerätes vereinbar, muss jedes Gerät einen Standby- oder Abschaltmodus bieten, der durch den Anwender aktiviert werden kann. Sofern es dem Nutzungssinn des Gerätes nicht widerspricht, muss in der zweiten Phase jedes Gerät mit einer Stromsparfunktion ausgerüstet werden, die es automatisch in einen Ruhe- oder Ausschaltzustand versetzt, wenn die primäre Funktion über einen gewissen Zeitraum nicht ausgeübt wird. Die Verpflichtung zu einem physikalischen Netzschalter (Hard Off) wird den produktspezifischen Durchführungsmaßnahmen vorbehalten, da die Nützlichkeit eines solchen Schalters von der Geräteart und deren Nutzung abhängt.


    Betroffen sind ausdrücklich Geräte (Equipment) im Haushalt und Büro. Komponenten werden explizit ausgeschlossen.


    Dieser Bestandteil wurde in die schweizerische Energieverordnung übernommen.[45]


    Lot 7: Batterieladegeräte und externe Stromversorgungen


    Bei den externen Stromversorgungen wurde in der Vorbereitungsstudie festgestellt, dass es bereits einen deutlichen Trend zu höherer Energieeffizienz gibt. Die Mehrzahl der Geräte wird mittlerweile nicht mehr mit klassischen Trafos, sondern mit Schaltreglertechnik gefertigt. Ein Grund hierfür sind die steigenden Rohstoffpreise, die einen Trafo teurer machen als die technisch aufwändigere Schaltreglertechnik, die aber deutlich bessere Wirkungsgrade erzielt. Außerdem verlangen immer mehr Gerätehersteller eine bessere Effizienz sowie geringeres Volumen und Gewicht von den Zulieferern der Stromversorgungen.


    Für weitere Verbesserungen wird vorgeschlagen, Maximalwerte für den Stromverbrauch im lastfreien Betrieb (Stromversorgung mit dem Netz verbunden, aber kein Gerät angeschlossen) zu definieren. Außerdem wird die Vereinheitlichung der Stecker bei externen Stromversorgungen empfohlen, da die Lebensdauer der Stromversorgung deutlich höher als die des Gerätes ist. DIN und IEC arbeiten an entsprechenden Vorschlägen; unter anderem muss mit der Konstruktion der Stecker sichergestellt werden, dass nur in Spannung und Leistung zueinander passende Geräte und Stromversorgungen miteinander betrieben werden.


    Für Lot 7 liegt mittlerweile ein Entwurf der Durchführungsmaßnahme vor.


    Es werden Mindestanforderungen für den Leerlaufbetrieb der externen Stromversorgungen definiert, die je nach Art bei 0,5 oder 0,3 W liegen. Abhängig von der Leistung der Stromversorgung wird zudem eine minimale durchschnittliche Effizienz vorgegeben.


    Nicht betroffen sind Stromversorgungen für NV-Halogen, Netzspannungskonverter, UPS Geräte und Stromversorgungen mit einer Nennleistung von über 250 W.


    Ladegeräte für externe Akkus oder für Akkus von elektrischen Werkzeugen wurden aus der Durchführungsmaßnahme herausgenommen, da ihr Anteil am Energieverbrauch im Betrieb von Ladegeräten und externen Stromversorgungen unter 5% beträgt. Diese Geräte sollen erst in einer zukünftigen Überarbeitung der Durchführungsmaßnahme möglicherweise berücksichtigt werden.

    Nachdem auch ich feststellen musste, dass die Kontaktbügel der Ladestation allem Anschein nach ständig warm sind, ergeben sich daraus auch für mich Fragen.


    Hintergrund dieses Beitrags ist zum einen die Frage, wie Lithium-Ionen-Batterien am besten gelagert werden und zum anderen der hohe Standby-Verbrauch. Unter Lagerung verstehe ich die Zeit, während der der Kobold nicht benutzt wird, sondern an der Ladestation schlummert, sich also in einem Standy-Betrieb befinden sollte.


    Laut Wiki altert der Akku schneller, je höher seine Zellenspannung ist, daher ist es zu vermeiden, einen Li-Ion-Akku ständig 100 Prozent geladen zu halten. Der Ladezustand soll 55–75 % betragen... (http://de.wikipedia.org/wiki/L…Umgang_mit_Li-Ionen-Akkus). Falls dieses nun zutrifft und der Kobold ständig geladen wird, wäre es der Lebensdauer des Li-Ion-Akkus vermutlich abträglich.


    Und wenn ich die Wärme an der Ladestation betrachte, so wird der Kobold unnötigerweise ständig geladen und verbraucht dabei dauerhaft ca. 4 Watt. Bei diesem hohen Standby-Verbrauch stellt sich für mich die Frage, warum die Firma Kobold offensichtlich die Europäische Stand-by-Richtlinie 1275/2008 ignoriert :mad5:. Nach dieser Verordnung dürfen Geräte ab 2010 nur 1 Watt, ab 2013 0,5 Watt im Stand-by-Betrieb aufnehmen.


    Der Verbrauch der reinen Ladestation ohne angedockten Kobold liegt dagegen nur bei vertretbaren 0.1 - 0,2 Watt.


    Dem ganzen Problem könnte m.E. dadurch abgeholfen werden, indem eine intelligente Ladesteuerung mit einer zusätzlichen Pufferbatterie für den Datenbestand des Kobold eingebaut wird. Der dann beim Start vorhandene Ladezustand von ggf. 75 % wäre für den Koboild allemal ausreichend, um mit der Arbeit zu beginnen. Und erst danach wird der Kobold zwischendurch einmalig auf 100% aufgeladen, bis die Arbeit getan ist. Nach meinen bisherigen Erfahrungen schafft der Kobold meine Wohnung selbst mit einer vollen Ladung nicht und wird zwischendurch ohnehin aufgeladen.


    Der Stromverbrauch wurde im Forum auch schon mehrfach angesprochen, u.a. hier:
    http://www.roboter-forum.com/s…verbrauch-der-Ladestation


    Ich bin mal gespannt, ob sich mit der neuen 2.7 Software etwas ändert - aber die Hoffnung stirbt zuletzt.


    Gruß Horst


    PS: Stromverbrauch gemessen mit ELV Energie Monitor EM600

    Hallo,


    soeben erfuhr ich bei Vorwerk, dass ihnen der Fehler beim Seitenaufruf der Updateseite (http://www.kobold-saugroboter-update.de) bekannt ist und veraussichtlich am Montag behoben sein soll. Wenn dem dann wirklich so ist und ich die neue Software aufspielen konnte, muss ich nur noch meine Testphase mit dem Leihgerät im Servivicecenter um einige Tage verlängern lassen. Und wenn dann alle Tests gut ablaufen, wird der Roboter gekauft.


    Gruß Horst

    Hallo,


    schon wie vor einigen Tagen blieb der Kobold auch diesmal mit der Meldung hängen, dass ein Hinderniss erst beseitigt werden müsse. Nachdem ich den Kobold neu startete und mit der Ok-Taste die Fortsetzung veranlasste, führt er die Reinigung an der unterbrochenen Stelle wieder fort. Und zwar ohne dass ich irgend etwas verrücken oder beiseite setzen musste. Ich hoffe sehr, dass die neue Firmware auch diesem Punkt cleverer ist und in derartigen Situationen - ohne stehen zu bleiben - einfach weiter saugt.


    Die anderen am Anfang dieses Freds angekündigten und auch bei meinem Teil erforderlichen Verbesserungen sind jedenfalls schon einmal sehr vielversprechend.


    Kaufen werde ich den Kobold jedoch erst nach einem mehrfach bestandenen Test bei mir in der Wohnung, wobei ich hoffe, noch während meiner jetzigen Testphase in dieser Woche die neue Software aufspielen zu können.


    Gruß
    Horst

    Etwas verwundert bin ich schon darüber, dass Vorwerk auf den Testgeräten nicht die aktuellste Firmware , sondern nur die alte 2.1 installiert hat. Denn so ist der Test schon etwas unvollständig und führt nicht sofort zu einer Kaufentscheidung. Aber vielleicht klappt es ja noch vor dem Testende bis zum 14.5.12. Es handelt sich übrigens um einen 14-Tage-Test, bei dem ich den VR100 direkt im Kölner Shop abholen konnte.


    Gruß
    Horst


    Nachtrag: Möglicherweise habe ich doch eine aktuelle Software im Testgerät, falls der Wert LDS den Softwarestand bezeichnet. Unter Info finde ich folgendes:
    SN 0005 008
    SW 2.1.15073
    LDS V 2.6.14138
    Board Rev 113