Posts by ChrisMarkos

    Die haben zwar problemlos erstattet, aber was bringt mir das? Den Motor habe ich immer noch nicht. Zwar auch keinen Verlust, aber Ewigkeiten gewartet für nix.

    Ist allerdings nicht zwingend ein Ali Thema, sondern wohl eher eins, was den Händler oder einfach das Ursprungsland betrifft.

    Ich muss das für meinen Teil auf jeden Fall nicht nochmal machen.

    So. Nach nun ausgiebigen Tests mit dem neuen Akku hat sich die Laufzeit des Zubehör Akkus deutlich verbessert.
    Der läuft nun mit diesem Akku ca 85 Minuten und fährt dann wieder mit einem Rest von ca 40 Prozent zur Station zurück.


    Das Problem hat sich zum Glück gelöst. Danke für die Hinweise.


    Nun tritt aber ein neues Problem auf, welches erst seit dem Update auf die neueste Version kommt.
    Bei der Rückfahrt löst er sich immer wieder an verschiedenen Stellen vom Draht, piept 3 mal fährt ohne Mähwerk quer über den Rasen zum gegenüber liegenden Draht und macht den Heimweg dann dort weiter.
    Das kann allerdings so lange gehen, bis er irgendwann timeout meldet und stehen bleibt.


    Diese Probleme hatte ich mit der alten Version nicht.
    Kennt jemand das Problem und hat Abhilfe?
    Zur Not flashe ich den wieder auf die alte Version, die ich aber nicht mehr habe.


    Gesendet von meinem SM-G935F mit Tapatalk

    Danke für die Tipps.
    Genau das frage ich mich ja. Ist das beenden frühzeitig oder nicht?


    Wie quattrootti schrieb, ist es ja anscheinend normal, dass er bei ca 40 Prozent Rest wieder an der Station steht.
    Wobei, nicht die eigentliche heimfahrt bei 40 Prozent beginnt, sondern die ist ja schon beendet, da er damit ankommt.


    Wie ist das denn bei den anderen?
    Wie hoch ist die Restladung bei euren?


    Gesendet von meinem SM-G935F mit Tapatalk

    Moin zusammen!


    Ich habe letztes Jahr einen Landroid WG754E bei myrobotcenter gekauft, den ich dieses Jahr in Betrieb genommen habe.
    Er mäht seit ca 6 Wochen täglich unseren frisch gelegten Rollrasen. Hierbei handelt es sich um ca 280qm ebenerdige Fläche.
    Nach ca 30x Mähen hat er immer noch nicht geschafft, den kompletten Rasen zu mähen. Es stehen immer noch vereinzelte Büschel.
    Ich habe auch die neueste Software drauf gezogen.


    Von Anfang an hat er das Problem gehabt, daß er jedes Mal nur ca 20-25 Minuten gemäht hat und dann mit einer Restladung von rund 40% zurück zur Ladesation gefahren ist und seine Fahrt somit beendet hat.


    Daraufhin habe ich letzte Woche Worx angeschrieben und die Antwort erhalten, daß es sich wohl um einen Akkudefekt handelt und man mir einen neuen Akku zusendet.
    Das Problem an der Sache ist, daß der Akku eine Lieferzeit von 6 (SECHS!!!) Wochen hat. Im Oktober brauche ich den Akku alelrdings nicht mehr wirklich.


    Um auf Nummer sicher zu gehen, habe ich mir einen Nachbau Akku mit größerer Kapazität in der Bucht bestellt, der 2500 mAh und 70Wh hat.


    Lt. Aussage von Worx soll der originale Akku mit 1500mAh ca 1,5 Stunden Mähzeit halten. Demnach müßte der neue, größere Akku meiner Meinung nach ca 2 Stunden halten.
    Der neue Akku hält zwar mit knapp einer Stunde (ca 55 Minuten) Mähzeit deutlich länger, er fährt aber wieder mit einer Restladung von 40% an die Station. Ist das normal?


    Ich frage mich:


    - wie lange hält der originale Akku bei Euch beim Mähen durch?
    - wie hoch ist die Restladung, wenn Euer an die Sation zurückfährt?


    Danke für Eure Antworten und Vorschläge.

    Ich bin gerade vom ganzen großen Roomba 980 wieder zurück zum Hombot gewechselt, weil mir das Getöse echt auf den Wecker fiel.


    Richtig ist, dass der Bumper echt ne feine Sache ist.
    Und die Gummiwalze ist auch besser.


    Aber: das Teil kostet derzeit gebraucht immer noch ca 800 Euro.
    Ich habe für meinen 6270 gebraucht (genauso alt) 250 gezahlt.
    Heißt: ich würde 3x 6270 bekommen für den Preis eines gebrauchten Roomba 980.


    Ich bereue den Schritt zum LG auf jeden Fall nicht.