Posts by Faultier

    Hast du den Bot den Bereich mal während einer Komplettreinigung erkunden lassen?

    Eigentlich aktualisiert er dann die Karte selbstständig.

    Wie kann ich ihn als Erkunder losschicken???

    ich habe ihn einfach mal reinigen lassen. Er zeigt mir die Bereiche auf der Karte auch richtig an aber sie sind inaktiv. Sie können auf der Karte nicht ausgewählt werden und er reinigt sie auch nicht.

    ich habe eine Komplettreinigung begonnen, aber als er diesen Bereich wieder umfahren hat, habe ich die Reinigung abgebrochen....

    Hallo...

    Ich habe mein Roborock schon eine ganze Weile bei mit in der Wohnung laufen. In einem Raum war eine Ecke bis jetzt immer sehr vollgestellt und mein Robosauger konnte diese Ecke nicht ausmessen. Nun habe ich das Zimmer aufgeräumt und die Ecke ist nun frei. Er hat die Ecke nun zwar vermessen und wieß wie sie aussieht aber auf der Karte ist dieser Bereich grau angezeigt. Der Rest des Raumes wird in einem schönen blau angezeigt. Der grau markierte Bereich lässt sich aber leider nicht auswählen, somit kann ich ihn auch nicht dem Rest des Raumes zuordnen und reinigen will es den grauen Bereich schon gar nicht. Wie bekomme ich diesen grauen Bereich in meine Karte und Raum integriert, damit der Saugroboter auch diesen Bereich reinigt??

    Gruß Faultier

    error 15 bezieht sich auf den Wandsensor


    da hatte schonmal jemand Probleme, die ursache war damals aber ein verbranntes Bauteil auf der Platine


    Mi Robot Vacuum: Error 15

    Ok.... also ich habe ich mal gereinigt, aber nichts auffälliges entdeckt.... war nirgends besonders verschmutzt.... den Wandsensor habe ich dabei aber vergessen...
    Danach habe ich ihn wieder gestartet, jetzt funktioniert scheint er wieder zu funktionieren.... er hat in letzter Zeit aber häufig Probleme..... werde mir nachher den Wandsensor anschauen.... vielleicht ist er ja verschmutzt....

    Hallo

    bisher hat mein Robosauger immer schön seine Bahnen gezogen mit System und zuverlässig in seiner Raumabdeckung.

    Seit einigen Tagen/Wochen ist mir aufgefallen, dass er in manchen Bereichen nicht mehr saugt und andere Bereiche mehrfach abfährt. Auch seine schön gezogenen Bahnen sieht man nicht mehr so häufig.

    Ist euch das auch schon aufgefallen und woran kann das liegen???
    Auch meine App funktioniert nicht mehr, die ich auf meinem Android 5.1 Tablet installiert habe.... welche App würde denn auf meinem Tablet funktionieren, um mal genau zu sehen, wie er seine Bahnen gezogen hat....


    Gruß Faultier

    Hallo Flole,
    Kann man damit auch die Karte wie bei der App für den Roborock bearbeiten?
    Geht das dann auch über einen Server in China?


    eigentlich glaube ist, dass die App funktioniert.... sie startet und ich kann mir die App anschauen. Was nicht klappt, ist die Verbindung zu meinem Roborock.... Ich habe in meiner Übersicht den Roborock hinzugefügt und wenn ich darauf klicke, komme ich auch auf die Seite, auf der eigentlich die Karte meiner Wohnung angezeigt werden sollte.... das wird sie aber leider nicht... unten steht dann "Device offline, check current Connection Status" aber wie bekomme ich das Ding online??? Den WIFI-Reset habe ich schon ein dutzend mal durchgeführt..... hat leider nichts gebracht....


    Gruß Faultier

    Hallo...


    mein neuer Roborock ist letzte Woche eingetroffen und bin von seiner Fahrweise und Reinigungsergebnis echt beeindruckt.....
    Nun wollte ich die App auf meinem Tablet installieren. leider ist meine Android 5.1 vermutlich zu alt, weil ich die App nicht installieren kann...
    Nun habe ich hier im Forum mal gelesen, dass es eine alternative App aus dem Forum gibt....
    Nun würde mich interessieren, kann ich diese App auch auf meinem Android 5.1 Tablet installieren und wo bekomme ich diese App her???


    Gruß Faultier

    Hallo,
    Kann man den Roborock auch ohne Wassertank fahren lassen, natürlich nur wenn man nicht wischen will, oder muss der Wassertank für jeden Reinigungsvorgang eingesetzt sein?
    Ich habe nämlich gesehen, dass der Wassertank eine kleine Rolle hat, die keine Lenkrolle ist. Da mir so eine Rolle schon meinen Parkett beschädigt hat, würde ich dann den
    Wassertank raus nehmen, wenn er nicht wischen soll. Ist das möglich oder bringt er dann einen Fehler und startet nicht????
    Gruß Faultier

    Ganz ehrlich? Wenn das der einzige Grund ist und du ihn deswegen nicht kaufen willst, finde ich das übertrieben.


    Mir ist meine Einrichtung, die viel Geld gekostet hat, einfach wichtig.... der Vorwerk hat mit seinen nicht lenkbaren Rollen bereits überall seine Spuren hinterlassen und er ist nicht mal ein Jahr gelaufen... Wenn ich mir vorstelle, dass er 3 Jahre Zeit gehabt hätte. Der Parkett ist verklebt und wechselt man nicht so einfach und günstig wie einen Teppich.

    Ah ok, das ist mir so noch gar nicht aufgefallen.... Ich finde ein Stützrad hinten ja grundsätzlich besser, da das Rad dann vielleicht nicht so schnell verschmutzt.... Aber ich finde, eine nicht lenkbare Rolle hier zu verwenden ist ein Versagen des Entwicklers und enttäuscht mich. Für mich war der Ozmo nämlich sehr interessant.