Posts by Manolo

    Hallo Leute,


    heute ist mein R70Li angekommen und die nächsten Tage geht es an die Installation.
    Dazu eine erste Frage.


    Ich hab ein Kinderspielhaus was auf Stelzen steht, unten sind in ca. 30cm höhe Bretter, das sollte als Sandkasten dienen.
    Ich hab mir nun gedacht das dies ein gute Stellplatz für den R70Li wäre. Würde eine Seite öffnen und ein "Dach" darüber bauen.


    Nach meinem ersten Blick in die Anleitung bin ich mir aber nun unsicher. Dort steht das an der Nase der ladestation die Kabel rechts und links 1,50m gerade verlegt werden sollen.
    Das wäre bei meinem Vorhaben natürlich nicht möglich.


    Da ich schon einige Videos gesehen hab wo Garagen gebaut wurde wo der R70Li geradeso reinpasst, müsste es bei mir ja auch irgendwie gehen.


    Aber wie verlegt man dann die Begrenzungskabel?


    Ich hoffe Ihr könnt mir helfen und ich bedanke mich im vorraus.

    Danke für deine Antwort.


    Ich hab mal den Akku ausgebaut. An den Stecker gehen 6 Kabel, 2 davon sind Masse. Bei 2 kommt 10.8 Volt an (Akku geladen) und bei zwei nur 0,xx Volt.
    Ist das ein Hinweis auf den Akkutod?

    Hallo,


    ich habe einen Problem mit meinem G1 von 2002.
    Gestern habe ich einen neuen Schleifensignalnehmer eingebaut, Testprogramm gestartet und alles ging.
    Heute will ich einen Test machen und auf einma tut sich nach dem umlegen des Schalters auf Start nichts mehr, keine LED leuchtet kein Ton kommt.
    Auch nicht wenn ich Ihn an die Ladestation hänge - habt Ihr vielleicht Tipps zur Fehlersuche?

    Ich muss diesen Thread nochmal hoch holen.


    Es gibt doch hier bestimmt jemanden der sich mit dem G1 auskennt. Ich hoffe morgen den ersten "richtigen" Test starten zu können.
    Aber ich finde auch bis jetzt noch nichts wo ich die Mähtage einstellen kann.


    Kann mir bitte jemand weiterhelfen oder aus der Erinnerung heraus sagen nach was ich suchen soll?



    Warum ich jetzt erst zum Testen kommen, ich hab festgestellt das der Schleifensensor defekt war. Habe den Versuch unternommen einen bei Börger Motorgeräte zu bestellen, allerdings habe ich bisher noch keinen schlechteren Online Shop erlebt wie diesen. Auf drei Email nachfragen keine Antwort, 7 Tage nach der letzten Email gestern mein Anruf, die harrsche Antwort der Dame: "Mehr wie arbeiten können die Kollegen auch nicht".


    Gut der Saftladen ist für mich gestroben, ist wohl ein typischer Fall von "wir machen mal nebenbei einen Onlineshop".... Naja gibt zum Glück fähige Konkurrenz.


    Morgen kommt dann das Teil und ich kann loslegen, nur das fehlende Programmieren der Mähtage bereitet mir Bauschmerzen.


    Ich hoffe auf eure Mithilfe.

    Hallo Leute,


    ich habe einen G1 von 2002 und bin gerade dabei diesen zu testen.


    Am Mäher selbst funktioniert scheinbar alles bis auf den Schleifensensor, das zeigt sich daran das er weder das Begrenzungskabel findet noch das Suchkabel sucht.


    Der testschalter an der Ladeschalter funktioniert und zeigt an das alle Kabel richtig angeschlossen sind (dauerhafter Piepton).


    Nun gibt es ja das Testprogramm für die verschiedenen Bauteile, wenn ich den Code für den Schleifensensor eingebe dann passiert garnichts. Es zeigt nicht an ob er funktioniert oder defekt ist.


    Der Mäher hat einige Jahre nur rumgestanden, funktionierte aber bis zuletzt ohne Probleme, meine Vermutung das vielleicht ein Kabelkontakt nicht mehr richtig funktioniert.





    Hat vielleicht von euch jemand eine Ahnung was ich unternehmen könnte um den Fehler herauszufinden?


    Vielen Dank

    Zwischenstand ist: Der originale Trafo ist aufgetaucht, erste Tests ohne Begrenzungskabel sind geglückt, er mäht und fährt.
    Habe nun ein ca. 150qm großes Teststück eben gemäht und das Begrenzungskabel grob ausgelegt, morgen oder Montag komme ich dann zum anschließen und dann kann der richtige Test beginnen.


    Aber eine Frage, ich hab jetzt die ganze Anleitung mehrmals durchgelesen, ich finde nirgends eine Angabe wo ich die Tage an denen der G1 mähen soll, einstellen kann...
    Angaben von wann bis wann (uhrzeit) ist da aber nirgends die Tage.


    Könnt Ihr mir helfen?

    Danke euch und danke dir Resonance.


    Was meint Ihr zu dieser Frage "Wenn ich den guten alten G1 zum laufen bekomme (davon gehe ich aus), meint Ihr ist das Ergebnis vergleichbar mit einem aktuellen Modell oder wo muss man Abstriche machen?"

    Hallo Resonance,


    ich meinte auch das ich auf der Suche nach einem passenden Trafo bin, ich würde natürlich auch alles andere lieber tun als ein überteuerten Origanalen zu kaufen, hab nämlich mittlerweile auch herausgefunden das ich 15V / 2,5 Ampere benötige. Aber vielleicht kannst du mir helfen, so richtig was passendes finde ich nicht dazu. Hast du vielleicht einen Link?


    Nochwas allgemeines:
    Wenn ich den guten alten G1 zum laufen bekomme (davon gehe ich aus), meint Ihr ist das Ergebnis vergleichbar mit einem aktuellen Modell oder wo muss man Abstriche machen?

    G1 Modelle sind soooo old style....


    Was genau bedeutet in Rasenmäherkreisen Old Style?? :lol:


    Bin grad nur noch am Trafo dran, dann kann ich testen.


    Eine Frage zum Kabel, was spricht dagegen, normales 1,5 Quadraht zu verlegen? Eigentlich nur die Haltbarkeiit (UV Beständigkeit) oder noch etwas anderes?


    Hat jemand zufällig einen passenden Link zu einer Bedienungsanleitung für dieses 2002er Modell?


    Danke euch

    Hallo Leute,


    bin neu hier und habe gleich mal ein paar Fragen, ich hoffe Ihr könnt mir helfen ;)


    Also ich habe einen Automower geschenkt bekommen, ist schon ein Älteres Modell von 2002, er soll aber funktionieren und nun wo die Saison losgeht würde ich Ihn gern Fit machen.


    Was fehlt ist das Kabel und der passende Trafo.


    Frage zum Trafo, kann man jeden nehmen der 15 Volt bringt oder muss es ein spezieller sein?


    Frage zum eigentlichen Modell, wie kann ich denn raus bekommen was es genau für ein Modell ist was ich da habe?
    Ich versuch mal das Foto vom Typenschild anzuhängen.


    Dann die Frage zum Draht fü die Begrenzung, ich dachte immer es wäre stinknormales Kabel aber dem scheint nicht so zu sein oder?
    Ich würde gern mal ein großes Quadrat "abgrenzen" um zu testen ob er überhaupt richtig funktioniert, und deswegen nicht unbedingt eine teure Rolle kaufen...
    Gibts vielleicht eine andere Möglichkeit?


    So das war es erstmal ;) Ich bedanke mich schon einmal im vorraus.

    Files

    • automower.JPG

      (617.53 kB, downloaded 120 times, last: )