Posts by charly2504

    Nein, auch wir haben hierzu noch keine Info.

    Ich gehe aber mal davon aus (bei unserem Tests gab es ausschliesslich positive Rückmeldungen), daß es kurzfristig ausgerollt werden wird (meine persönliche Vermutung).

    immo2014 Ich habe mich nun duch 4 anstrengende Seiten dieses Threads gekämpft. Leider ist es nicht sonderlich zielführend wenn du immer wieder das Auftreten des "Bugs" anprangerst, aber unverständlicherweise nicht ein einziges mal die Ratschläge der anderen User annimmst.

    Die AIVI Technologie ermöglicht es bestimmte Hindernisse zu erkennen und diesen Hindernissen dann auszuweichen, wie bereits von anderen Usern geschrieben liegt die Erkennungsquote unter 100% (zumindest zum aktuellen Stand). Es besteht die Möglichkeit, dass mit weiteren Updates dem Erkennungsprofil weitere Gegenstände zugefügt werden und sich auch die Erkennungsquote erhöhen wird.

    Wenn ich meine Wohnung "robotertauglich" gemacht habe kann ich genausogut meinen Roborock V1 behalten und muss keinen €800 Super Duper KI Sauger kaufen

    Wenn du dir einen "Super Duper KI Sauger" kaufst musst du deine Wohnung nicht mehr in dem Maße robotertauglich machen wie mit einem älteren und günstigeren Gerät, in vielen Fällen kann man sogar völligst darauf verzichten wenn man die Option der virtuellen Grenzen nutzt (auch hier gab es schon Hinweise durch andere User, scheint dich aber nicht zu interessieren).

    Ich frage mich nur langsam was du mit diesem Thread bezwecken möchtest?

    Kann es vielleicht daran liegen, dass der Endpunkt der "Teilungslinie" rechts in den Raum "P" hinein ragt? Auf deiner Karte sieht man vor der Wand (Diele zu Bereich "P" noch einen grauen Streifen, und genau da kann deine Teilungslinie keine Wand innerhalb des ehemaligen Bereichs "O" als Endpunkt erreichen.

    Du kannst mal versuchen die Teilungslinie in den Bereich des Durchgangs zu setzen.

    Ich bin mir eigentlich sehr sicher, dass es sich um ein Problem innerhalb der Firmware 1.7.9 handelt.

    Erstmalig ist aufgetreten sind die Probleme nach Installation der 1.7.9, unabhängig vom Alter der Geräte, vorher gab es in dieser Richtung keinerlei Auffälligkeiten.

    catraxx Leider hast du recht, beim Service läuft aktuell nicht alles so wie es sollte.😤 Aber auch an diesem Thema wird aktuell gearbeitet. Wir hatten gestern eine Besprechung mit unserer Kontaktperson bei Ecovacs und haben auch dieses Thema angesprochen, der Service wird momentan durch einen neuen Mitarbeiter neu organisiert...nur Dank Corona wird auch diese Baustelle durch Homeoffice etc. ausgebremst. Also bitte noch etwas geduldig bleiben. Bezüglich der FW 1.7.9, auch hier gibt es Aktivitäten.

    Ich bin mir eigentlich recht sicher, dass ein paar Leute von Ecovacs hier reinschauen. Ich vermute aber, dass sich hier kein Mitarbeiter von Ecovacs äussern wird. Auf der einen Seite finde ich es auch schade, auf der anderen Seite kann ich es aber auch nachvollziehen

    .

    Ich habe da die gleiche Vermutung wie [email protected]!s, mir scheint es so als ob an der Empfindlichkeit / Auswertung von mehreren Sensoren gedreht wurde. Bei manchen Usern hat das Reinigen der (Absturz-) Sensoren zu einer Verbesserung geführt...die Frontsensoren und der Bumper scheinen auch betroffen zu sein. Nur wie auch Channex schon geschrieben hat...wir können die Fehlermeldungen und unsere Vermutungen an unsere Kontaktpersonen weiter geben (die diese Infos auch sicherlich an die Entwickler weiterleiten), aber mehr können auch wir nicht tun.

    Ich würde mal zwecks Erstkartierung die Glastüre geöffnet halten, damit sollte das Problem gelöst sein.

    Ich gehe mal davon aus, dass der O950 trotz des Abhängens der Glastüre in den Flurbereich "reinschauen" kann, dieser Bereich wird dann dem Wohnzimmer zugeordnet...wenn er dann aber aus deiner Küche in den Flur fährt scheint es für den Bot so eine Art "Überschneidung" zu sein die zu der Fehlfunktion führt.

    Wenn es für dich kein riesiges Problem sein sollte, dann würde ich den Roboter komplett resetten (kleinen Knopf neben dem Haupschalter c.a. 10 Sekunden gedrückt halten) und dann alles neu kartieren. Es gab auch in der Vergangenheit hin und wieder bei einigen wenigen Usern Probleme mit dem Verhalten der Geräte nach einem Firmwareupdate (hatte ich selber einmal bei einem D900).

    DoktorDe Die Räder gibt es nicht als Verschleißteil im freien Handel zu kaufen, da diese zum einen bei normaler Beanspruchung nicht verschleißen und zum anderen nicht so ohne weiteres zu tauschen sind (hiefür müssen einige Teile des Antriebs zerlegt werden). An deiner Stelle würde ich einfach meine häusliche Umgebung genaustens untersuchen und die Problemstellen entschärfen...solltest du hiezu nicht bereit sein, dann kann dir hier auch keiner der anderen Mitglieder dieses Forums helfen.