Posts by XLZ779

    Mein 310 findet seit heute die Ladestation auch nicht mehr!


    SK Signal ist klar und deutlich, Reichweite der Station ist Max. Kontrollleuchte ist grün.

    Er eiert DIREKT vor der Station herum und dockt einfach nicht an. Gestern ging es noch....


    Bitte um Hinweise, danke!

    Hütte? Wenn ja aus welchem Material und hat es ggf stark geregent? Störeinflüsse in unmittelbarer Nähe der Station neu? Wie lange hat es funktioniert?

    1. Wenn er das Suchkabel benutzt benutzt er das Suchkabel. Soweit ich weiss weicht er dan nciht mehr auf das Statisonsignal ab.


    2. Die Wartezeiten sind soweit ich weiß beim Befehl Parken per App nicht gültig.

    G3 Motoren halten ganz grob ca. 3000- 4000 Stunden, soweit ich das bisher mitbekommen und selbst erfahren habe. Je nach Nutzungsintensität sollte das für mindestens 4-6 Jahre reichen.

    Meine Fragen:

    Hätte ich einen Vorteil dadurch noch 1-2 Leitkabel zu verlegen?


    Welches wäre die optimale Einstellung für das F-Signal in dieser Konfiguration?

    Sollte ich das schwächer machen?

    Ganz schlechte Entscheidungen in der Kombination, etwas längerer Text um zu beschreiben warum:



    ERstmal: Ohne Bild schwer zu sagen, aber das könnte in der Tat einer der Fälle sein, wo man das F-Signal schwächer machen könnte.


    Wie ich weiter oben schrieb: Wenn der Roboter das F-Signal empfängt, fährt er da mehr oder weniger gerade drauf zu. Wenn er mit der Fahrrichtung die Station nicht erreichen kann, sondern sich von ihr entfernen muss um zu LS zu kommen, dann ist das ein Grund, das F-Signal z.b. von"MAX" (default) kleiner zu stellen. Eigentlich steht dann allerdings die LS falsch - ich verstehe aber, das es machmal nicht anders geht.


    Kein SK zu installieren ist allerdings speziell in dieser Situation ... äh ... "suboptimal" - und das ist noch milde ausgedrückt.


    Der Roboter sieht die Ladestation wegen F-Signal, kann sie aber wegen Gartenhütte nicht erreichen. Er fährt dann die Wartezeit SK und weil du gar keines hast - die Wartezeit Begrenzungskabel hinter der Hütte rum, in der Hoffnung irgendwie doch in Richtung F-Signal fahren zu können - was die du schilderst nur dann der Fall ist, wenn er zufällig mal weit genug aus dem "Schatten" des Gartenhauses fährt. In der Regel wird er die Verzögerungszeiten voll durchlaufen (mit umhereiern) und am Ende dann das Suchkabel abfahren, um zur Ladestation zu kommen. je nach dem auch noch in die längere Richtung.


    Da von dir geschilderter Verhalten ist also völlig normal und Folge von 2 schlechten Entscheidungen (sorry):

    - LS falsch positioniert

    - kein SK


    Die konkrete Antworten sind also:

    Quote

    Hätte ich einen Vorteil dadurch noch 1-2 Leitkabel zu verlegen?


    Selbstverständlich! Das Suchkabel ist DAS FEATURE der Husqvarnas/Gardenas überhaupt, das sie von allen anderen Anbietern abhebt und vieles schöner macht. Es reicht in deinem Fall vermutlich ein Suchkabel, das in den Bereich führt der von der LS aus gesehen hinter dem Gartenhäuschen liegt.


    Quote

    Welches wäre die optimale Einstellung für das F-Signal in dieser Konfiguration?


    Es gibt in deiner Konfiguration keine optimale Einstellung, nicht mal eine gute!

    Wenn du das Rumgesuche hinter dem Gartenhäuschen abstellen willst musst du das F-Signal schwächer machen. Da du aber kein Suchkabel hast, bedeutet dies nur, dass der Mäher letztlich aus dem Bereich über das Begrenzungskabel reinkommt, ausserdem wir er auch im Rest das Gartens öfters über das Begrenzungskabel reinkommen, da er das F-Signal in weniger Bereichen des Kabel sieht. dAs will man eigentlich gerade nicht, das gibt Fahrspuren und stellt höre ansprüche an die Verlegung des Begrenzungskabels und dauert länger und reduziert das Verhältnis Mähzeit/Fahrzeit und noch 2-3 Kleinigkeiten. Für Husqvarnas ist das fahren zur Ladestation die Fallback-Notlösung, die in deinem Setup zum Normalfall würde und teilweise schon ist.




    Quote

    Sollte ich das schwächer machen?

    Das wäre im Prinzip die Lösung, aber ohne SK handelst du dir da andere Nachteile ein, wie oben geschrieben. Kurzum: eine richtig gute Lösung gibt es für die Kombination deiner Aufstellung der BS und keine SK nicht.


    Ich würde:

    - SK verlegen (eines reicht vermutlich, kenne aber den Garten nicht

    - und DANN F-Signal schwächer machen.


    GPS kannst du beim Finder der Basistation eher vergessen. GPS wird sowieso überschätzt. Es hat in der Applikation eine Genaugikeit von ca. 6-12 Meter, das reicht gerade mal um "der Bereich hinten links" von "Der Bereiche vorne Rechts" zu unterscheiden. Zum groben Anfahren eines Startpunkts zum Mähen reicht das, für mehr nicht.

    Nur mal so am Rande zur Funktion des Signals:


    Signalstärke auf MAX bedeutet, dass das Funksignal, mit dem der Roboter die Ladestation *ohne* Suchkabel findet ca. 8-10 Meter weit reicht.

    Es gibt nur sehr wenige Gründe das Signal überhaupt schwächer zustellen, eigentlich nur, wenn die Ladestation so ungünstig steht, dass der Mäher - wenn er das Signal empfängt - von der Station WEGFAHREN muss, um zu ihr zu gelangen, z.b. Station steht hinter einer Hecke, die erst umfahren werden muss.


    D.H. wenn du das Signal auf MAX stellst, wird das Suchkabel weniger häufig benutzt. Wenn deine Rasenfläche z.b. "nur" ca. 20x12 Meter gross, nicht verwinkelt ist und die LS in der Mitte der längeren Seite steht, wird mit Signal auf MAX das Suchkabel so gut wie nie benutzt.

    Wenn du damit also weniger Probleme hast, bedeutet dies im Umkehrschluss, dass es mit dem Suchkabel irgendwas nicht optimal ist.


    Darauf wie im Umkreis der Station gemäht wird hat das keinen mir bekannten Einfluss.

    Dann muss ich mich wahrscheinlich um eine andere Lösung bemühen :/.

    Habe deswegen extra den Fachmann die Installation machen lassen und auf den speziellen Ort aufmerksam gemacht. Kein Problem meinte er :cursing:.

    Naja, du kannst de Theorie ja testen indem du die Station mal provisorisch einen Meter weiter vorschiebst. Der Schacht ist auf der Rückseite, das ist in jedem fall weniger "Gefährlich" als vor der Station, aber "kein Problem" würde ich so nicht unterschreiben.

    Aber ob er recht hat oder nicht lässt sich ja schnell testen.

    Quote

    Der Standort der Ladestation ist in der Tat nicht ganz optimal. Leider aber durch Strom, usw. vorgegeben.

    Woa ...


    Der Standort ist durch die FUNKTION vorgegeben. Es nützt nix, wenn man die irgendwo schön hinstellen kann, es aber dann nicht geht, oder?


    Konkret:


    Der Deckel hat normalerweise eine Ringförmige Metalleinfassung, sieht auch auf dem Bild so aus. Das wäre dann eine grosse Spule, ideal um allerlei wirres Zeug mit Funk und Signalen auf kreuzenden Kabeln zu veranstalten.

    Ich sehe ich wie Anne auch gute Chancen, dass das eine Ursache sein könnte. Sinnvoll abschirmen kannst du das nicht.


    Und deine Kabelführung ist auch echt nicht gut. Das linke Begrenzungskabel darf nicht im rechten Winkel wegführen bzw. ist zu nah an der Station.


    Die Aufstellanleitung ist da ja eindeutig und nach dem was ich hier in den Jahren so im Forum verfolge, sollte man sich da auch dran halten. Es gab da öfters Versuche das anders zu machen und machmal gehts, aber oft auch nicht. Du könntest vermutlich schon eine Verbesserung erzielen, wenn du die Ladestation um ca 45 Grads gegen den Uhrzeigersinn drehen würdest.


    Wenn das nix bringt wäre meine nächste Wette der Schacht bzw Deckel.

    Okay, dann wollen wir mal ein wenig ind Detail gehen,


    Schlauch ist unter Umständen Druckwasser und ausserdem je nach dem von unten, also z.b. in die Radlager, die sind nicht gut abgedichte. Die stehen aber nicht im Regen, da das Gehäuse drüber ist. Das die Hinterräder so halb verdeckt hat einen Grund.


    Kurzum: Wasserschlauch ist nicht egal, Regen ist egal.

    Quote

    selbst in der BDA steht, dass man den Mäher nicht Unwettern aussetzen soll

    In meiner steht nix von Unwetter, sondern da steht Gewitter. Gewitter ist nicht egal, wegen Blitzeinschlag in die Kabel oder deren Nähe.Bei Einschlag in die Nähe der Kabel können erhebliche Spannungsdiffernezen an den Anschlüssen entstehen, die grillen die Elektronik der Ladestation, Stichwort "Schrittspannung". Da hilft aber auch Hütte nix, sondern nur abklemmen. Und deswegen steh in der Anleitung auch "Abklemmen". Habe aber noch nie gehört, dass irgendjemand das gemacht hat.:P


    Kurzum: Die "so" sagen, lesen einfach nicht sorgfältig genug. Er braucht kein Druckwasser von unten oder keinen Blitzeinschlag in der Nähe. Aber eine Hütte braucht er auch nicht, weil das vor den genannten Gefahren nicht schützt, sondenr nur vor Regen und Regen ist ihm egal.


    Also: "Verstecken" oder auch "Hätte ich aber gerne" lass ich gelten.:saint:

    Wetterschutz... echt nicht.


    Meiner steht übrigens seit 6 Jahren draussen, ich nehme in etwa Anfang November rein und etwa irgendwann im März wieder raus.

    Sonst nix. Keine Hütte, kein Dach, keine Probleme.


    Quote

    Bislang habe ich noch keine der tollen Funktionen abgestellt,

    Nnnnggg-doch. Du hast das Funksignal jetzt auf "max" gestellt, also war's vorher kleiner eingestellt. Damit hattest du dir bereits eine tolle Funktion abgeschaltet, nämlich dass der Mäher oft OHNE jedes Kabel in die Station findet, und somit die Neigung zu Fahrillen minimiert.

    Soweit ich weiss sind die Husq. (und Clone) derzeit die einzigen Mäher am Markt, die das Feature haben, per Funksignal die Ladestation aus beliebiger Richtung zu finden; die Bosch kartieren, der Rest fährt mehr oder wenig stumpf das Begrenzungskabel ab. Das ist also eine tolles Feature, das nicht viele Mäher haben und das einer der Gründe ist, warum die auch teurer sind.

    Du hast also dafür bezahlt und es dann abgeschaltet oder reduziert ... wegen einer Hütte, die der Mäher nicht braucht.8)


    Naja, vielleicht. Ich weiss zugegeben natürlich nicht, ob das wirklich die Ursache des Problem ist.


    Quote

    Die Zeitverzögerung für die SK Strategie steht bei mir auf 4 min. Also ist der Interval bei der Suche: 4 min Funk -> 1 min -> 4 min Funk -> 1 min usw...

    Nope.

    Deine Einstellung bedeutet:

    - er sucht die ersten 4 Minuten nur nach dem Funksignal der Basisstation in dem er ziellos hin und her fährt bis er es sieht.

    - hat er es nach vier Minuten nicht gesehen, nimmt er AUCH das Suchkabel , wenn er es zuerst sieht.


    Tatsächlich gibt es ja 2 Einstellungen: Verzögerung SK und Verzögerung Begrenzungskabel.


    Angenommen du hast eingestelltVerzögerung SK 4 Minuten und Verzögerung Begrenzungskabel 10 Minuten, dann macht er folgendes:

    - die ersten 4 Minuten sucht er NUR nach dem Funksignal, findet er es... alles gut.

    - hat er es nach vier Minuten nicht gefunden, sucht er ZUSÄTZLICH nach dem dem SK. Findet er in dieser Zeit Funksingnal ODER [SK... alles gut.

    - hat er nach weiteren 6 Minuten beides nicht gefunden, dann nimmt er zur Not auch das Begrenzungskabel. Sollteer in dieser Phase aber Funksignal oder SK zuerst finden, nimmer er nach wie vor auch diese.


    Kurzum, ein Intervall so wie du dir das vorstellst ist damit nicht gemeint.


    Als Lösung des Problems mit Garagen wird nun gerne der Tipp gehandelt, doch die Verzögerung der SK Suche auf 0 Minuten zu senken. Und das hilft auch! Warum? Weil Garagen oft das Nahfeldfunksignal dämpfen. Wenn der Roboter aber sich der Ladestation in irgendeinem Winkel nähert, nämlich weil er von irgendwoher kommt weil er das Funksignal gesehen hat, dann braucht's das Nahfeldfunksignal um den Roboter richtig auszurichten. Da das durch die Hütte gestört ist fährt der Roboter seitlich gegen die Wände oder kann sich nicht richtig ausrichten oder fährt wirr vor und zurück etc.etc. Je geschlossener die Hütte und je abschirmender das Baumaterial desto grösser die Probleme. Wenn man aber SK Verzögerung auf Null macht, wird der Roboter viel häufiger über das Suchkabel zur Ladestation finden, also sich der Ladestation ideal mittig nähern, und auf ein wenig gedämpftes Nahfeld Funksignal treffen (immerhin ist die Garage VORNE offen) und also sehr viel häufiger problemlos andocken.


    Aber man verschenkt damit eben auch das "tolle Feature", dass der Roboter nicht immer im selben Winkel zur Ladestation fährt, was neben der Korridorbreite eines der Vorkehrungen ist, um Fahrspuren zu vermeiden.


    Wenn man jetzt noch den "prima Tipp", zum leichtern Andocken doch die Korridorbreite zu verringern umsetzt, hat man schon 2 "tolle Features" verblasen. Und besonders häufig wird empfohlen, das Funksignal auf MIN zu setzen, weil eben auch das die Wahrscheinlichkeit das der Roboter über SKnach Hause findet stark erhöht ... also für die problemlose Garageneinfahrt helfen kann, aber zugleich das DRITTE tolle Feature des Automowers, was ihn von vielen Konkurenzmodellen abhebt, einfach ausschaltet.


    Kurzum: Garagen machen Probleme, wenn sei seitlich geschlossen sind. Das beste Material für Garagen ist Kunststoff, weil es die Funksignale wenig dämpft. (Daher ist die "offizielle" Garage auch seitlich offen und aus Kunststoff)

    Es gibt Tipps und Einstellungen, die das Andocken an Garagen verbessern, aber die haben immer zur Folge das man "tolle Features" abschaltet.


    Ob das alles mit deinem Problem zu tun hat weiss ich nicht. Ich weiss auch nicht genau wie die Ausrichtung mittels derFunksignale Funktionieren. Mal angenommen die funktionieren z.b. mit 2 Sendern unterschiedlicher Frequenz, dann könnte eine Hütte die unterschiedliche Dämpfung je Seite hat (eine Seite feuchter) auch lustige sonstige Effekte erzeugen. Aber hier bin ich klar auch nur am Rumraten.


    Wie schon öfters vorgeschlagen würde ich die Hütte einfach mal abbauen und sehen ob's dann besser wird. Ich sehe da wirklich gute Chancen.

    Klar behindert Holz das Funksignal ... wenn es feucht ist.

    Ob das nun bei dir der Fall ist oder nicht weiiss ich nicht da hilft nur mal ohne die Garage.


    Vom Fehlerbild her könnte es schon sein, weil wie gesagt die letzten 80 Zentimeter oder so, der Roboter sich am Nahfeldfunksignall orientiert, da ist Kabel und alles egal. Also mehr oder weniger mit Vorderkante der Ladestation.


    Wenn du also meinst das er ca 100 cm vor der Ladestation rumspinnt ist es eher unwahrscheinlich, aber wenn es ca 100 cm vor Andocken ist könnte es schon sein, das ist so in etwa die Entfernung wo das eigentliche Einparken per Nahfeld Funksignal beginnt.


    Ich weiss aber offen gestanden nicht wie weit das Nahfeldsignal genau reicht und am Ende musst du es einfach mal ohne Hütte versuchen.


    Ferner: Finden der Ladestation nur per Suchkabel sieht prima aus und alles, aber es bilden sich leicht Fahrrillen. Daher ist es eigentlich besser wenn man auch das F-signal (dass ist das ca 8 Meter reichende Suchsignal der Station, das man einstellen kann) auf Max lässt und dann eben die seitlichen Wände im vorderen Drittel ausspart.


    Genau genommen bezahlt man erst für tolle Features des Roboters (mehrere Suchstrategien zur Vermeidung von Fahrrillen insbesondere, also etwas was sehr viele Modelle anderer Hersteller nicht können, die idR nur stur dem Grenzkabel zur Ladestation folgen) um sie dann abzuschalten, weil man ... entschuldige ... auf einer Garage besteht, die der regendichte Roboter sowieso nicht braucht.


    Ist doch auch seltsam.

    Was für eine Garage hast du? Original ohne Stützen an der Seite oder geschlossene, womöglich noch aus Metall?



    Ich habe vor ca 3-4 Jahren hier mal gepostet, warum Garagen SCHLECHT sind. Und zwar speziell an der Seite geschlossene.

    Vielleicht findest du den Post... Ich bin gerade im Urlaub und würde daher gerne aktuell nicht auf die Details nochmal eingehen.


    Stichwort: Zum Andocken benötigt der Automower das sogenannten Nahfunksignal des Basisstation. Wenn das durch eine schöne Garage ungünstig gedämpft wird ist essig mit sauber andocken.



    Ob das bei dir allerdings das Problem ist weiss ich sowieso nicht. Nur: Ich würde die Garage mal abbauen und sehen ob's dann besser geht. Besonders wenn sie aus Metall ist und/oder seitlich geschlossen.

    Wenn ich da einfügen darf: Das Ladestationsignal auf MIN stellen bringt nur dann Punkte, wenn die Ladestation so steht, dass der Mäher das MAX Signal z.b. durch einen Busch sieht, der verhindert, dass er die Station in Richtung des Signals direkt anfahren kann. Oder anders: Immer wenn es aufgrund der Topologie Stellen gibt, an der der Mäher das Funksignal der Ladestation "sehen" kann, aber dann von der Station WEGFAHREN müsste, um sie zu erreichen, muss man das Signal schwächer machen.


    Ansonsten bringt das keinen Vorteil, es nimmt dem Roboter nur eine Möglichkeit, die Station ohne gross suchen direkt anzufahren, sollte sie in 8 Metern oder weniger stehen.. Suchkabelwartezeit würde ich auch eher kurz stellen, aber ich persönlich würde nicht null wählen. Die Folge könnte insbesondere bei kleinen Gärten sein, das er IMMER über das Suchkabel reinkommt, auch wenn er die Ladestation an sich auch mit etwas rumfahren ohne SK "sehen" könnte. Die Folge wären dann auf Dauer Spurbildungen, weil er trotz Korridor immer mehr oder weniger entlang des Kabels also immer im gleichen Winkel und über die gleiche Strecke rein käme.


    Je grösser der Garten, also je unwahrscheinlicher, dass der Mäher am Ende der Mähzeit die Station zufällig "sehen" kann, desto weniger spielt das ne Rolle, weil er sowieso übers SK reinfährt. Also: Kleiner Garten: SK Suchzeit lieber auf 1-3 Minuten lassen. Grösserer Garten: Suchzeit für SK auf 0-1 Minute.


    Übrigens:


    Was heisst "kleiner" bzw "grösser"?

    Dazu muss man sich fragen: Wie gross ist die Wahrscheinlichkeit, dass der Roboter innerhalbe 1-2 Minute rumfahren der Ladestation etwa 8 Meter nahe kommt? (ca. Reichweite des Funksignals bei MAX).


    Wenn der Garten "nur" 40 x 20 Meter gross ist und die Ladestation in etwa der Mitte der 40 Meter Seite steht, ist die Chance nahezu 100% und der Garten "klein". Hier würde der Roboter schon bei 2 Minuten Fahrt in der Regel in die Reichweite der Basisstation fahren - selbst wenn er zuerst in die total falsche Richtung fährt und dann am Rand umdreht - und daher bei einer Verzögerung von 1-2 Minuten so gut wie nie über das SK reinkommen. Damit wäre die Gefahr der Spurbildung nicht gegeben.


    Ich könnte mir auch vorstellen, dass die Batterien ne Macke haben, und der Roboter zu spät aufhört. Dann könnt ein Effekt sein, dass die Batterie dann schneller tatsächlich leer ist als gedacht und ... peng.

    Auch wenn ich nicht echt weiterhelfen kann: Interessantes SetUp! Ich benutze seit Neustem den Steinbach Akku Bodensauger, weil mein Whaly wie bei dir immer durch Kram verstopft wurde; das Schlauchproblem hatte ich auch. Der Akkusauger hat den Vorteil den ganzen Kram entweder einzusaugen (auch mittelgrosse Fichtenzapfen) oder ansonsten wenigsten drüber zu fahren ohne zu verstopfen.


    Wände macht der aber nicht und ich weiss auch nicht, was ein Wandroboter mit deinem Setup machen würde. Soweit ich weiß wird der Beckenrand aber anhand der Veränderung des Auftriebs erkannt, nicht durch Abtastung des Untergrundes.