Posts by Gendasch

    Und mit Original-Teller und Original-Messern ist das nun nicht mehr der Fall? Oder immer noch?


    bei original ist alles gut, keine Probleme...


    Ist Deine Mähzeit ggf. zu gering?

    Meiner läuft im Durchschnitt 2 Stunden 30 Minuten mit dem 5Ah Akku. Mir war beim kauf des Mähers bewusst das er den ganzen Tag über laufen muss um das Gras auf meiner Fläche in den griff zu bekommen.

    Beim 6Ah Akku verringert sich die Durchschnittliche Mähzeit um ca 30 Minuten bei gleichem Mähplan, ev. experimentiere ich nochmal mit dem 4Ah Akku ...

    Bin aber schon fast der Meinung, der mitgelieferte Akku (5Ah) hat für meine Fläche die optimale Größe.

    Nach wie vor nervt das sinnlose Gepiepe beim "Befreien".

    Hast du mal im Log geschaut ob beim Befreiungsversuch der Mähmotor abgeschaltet wird ?

    Das wäre dann, meines Erachtens nach, ein Programmfehler - bei Befreiungsaktionen braucht das Mähwerk nicht abgeschaltet werden.

    Eigentlich sollte der Mäher nur piepen wenn der Mähteller neu anläuft - auch beim Richtungswechsel braucht er nicht piepen.

    verwendest du immer noch den 6Klingen Teller? Resümee?


    Ich verwende den NICHT mehr, bin wieder auf den Originalen zurückgegangen.


    Grund war ...


    ich haben den 2000er und der fährt 3 - 4 mal pro Tag, bei Perioden mit starkem Graswuchs ist der Mäher, spätestens bei der dritten fahrt, wegen Mähmotorüberhitzung stehen geblieben.


    Ich hatte wegen so etwas, bei meinem uralten 2000er, den Mähmotor kaputt gefahren - ich möchte beim neuen Mäher den Mähmotor nicht auch gleich schrotten...


    Ich hatte es dann nochmal mit originalem Mähteller und den Bosch Messern versucht aber genau das gleiche. Es gab Phasen da konnte er einen Tag durch mähen, bei starker Sonneneinstrahlung ist er aber auch da wegen Mähmotorüberhitzung stehen geblieben (vermute das der Mähmotor im grenzwertigen Temperaturbereich gelaufen ist.)

    Stimmt nicht.

    Auch bei der 3.13 startet er mit 95%oder weniger.

    Hallo,


    also bei mir tankt er kurz vor dem raus fahren noch einmal auf.


    #00342 - 06/07/2020 09:00:20 - [Scheduler] - start req 18.8°C 19.91Volt
    #00343 - 06/07/2020 08:52:43 - [wifi] - boot complete! fw version: 0.24

    #00344 - 06/07/2020 08:52:41 - [wifi] - Reset [0,0,41]

    #00345 - 06/07/2020 08:39:05 - Battery Charge Successfully Ended! 18.3°C 20.50V 3298mA

    #00346 - 06/07/2020 08:26:04 - [Battery Charger] changing to hi-current mode 16.3°C 19.44V 1710mA

    #00347 - 06/07/2020 08:26:00 - Battery Charge Started! 16.5°C 19.26V #422


    Auch mit 19,91V ist der Akku für mich noch Voll ......


    Mir ist bei FW 2.96 aufgefallen dass er beim 2.Rausfahren am selben Tag bei 90% Akku die LS verlässt.

    Bei der ersten Ausfahrt kann es vorkommen das der Akku nicht ganz voll ist (FW kleiner 3.xx). Die zweite Fahrt sollte er immer mit vollem Akku ausführen.

    Die V 3.13 lädt den Akku kurz vor dem ersten Start noch mal Voll......


    Ja, der hohe pitch Wert ist aber mit dem den Umbauten am Vorderrad zu erklären, bei den hohen roll Werten muss sich der Mäher seitlich neigen.

    Und eine so starke seitliche Neigung bei einem 3 Räderfahrwek hin zu bekommen ist eine Kunst, theoretisch müsste ein Hinterrad abheben.


    Auf alle fälle sind die Werte die der Mäher vom Sensor bekommt zu hoch und die Firmware reagiert darauf .....

    Keine Ahnung ob das Mainboard auch ausgebaut/losgeschraubt wurde, das Mainboard muss richtig ausgerichtet sein ansonsten liefert der Sensor falsche Werte ...

    Hallo,


    Ob das jetzt an deinem Vorderrad liegt kann ich dir nicht sagen. Der Sensor gibt einen roll Winkel von über 35° aus, das entspricht laut WiKi einer Steigung von über 61%. Der Mäher "sieht" nur die Werte von seinem Sensor und Meldet das er seitlich umgekippt ist oder zu kippen droht.



    (Zitat aus WiKi ... "....Steigungswinkel von ±1° einer Steigung von annähernd ±0,0175 bzw. 1,75 %.....) - 1,75 x 35 = 61,25 % Steigung ).

    Hallo,


    auf "kleinen" strecken ist mir das bekannt das das BK verdrillt werden kann, aber schwächt sich das Signal bei einem Längeren Übergang nicht ab.

    Laut Hersteller wird doch immer auf eine parallele Verlegung verwiesen.

    Ja so ist die Aufteilung, aber der Roll Wert sollte genau so bei 36,1 erst auslösen, da der Mäher ja ausgelegt ist 35% Steigung (20Grad) zu bewältigen längs wie auch seitwärts.


    Da ist irgendwie ein Fehler im System.

    Hallo,


    die "Steigung" in % ist ja auch nicht mit dem gemessenem Winkel gleichzusetzen.


    Schau mal https://de.wikipedia.org/wiki/Steigung


    Bin der Meinung bei einem 35° Winkel habe ich die 35% Steigung bei weitem überschritten ....

    Kann das Problem auch daran liegen dass auf der Fläche 3 das WLAN keine Verbindung zum Mäher hat?

    die Mäher funktionieren auch ohne W-Lan, es können halt keine Informationen mehr vom Mäher verschickt werden.


    Die 3 Rasenflächen sind mit einem Kabel verlegt.


    Wurde die Verlegerichtung eingehalten bzw das BK in Fläche 3 richtig herum angeschlossen.


    Bei der Fläche 2 funktioniert das mähen, das mit der Rasenkante noch nicht.

    Wird auch nicht funktionieren, zum beenden des Rasenkantenschnittes muss der Mäher wieder in seiner Station ankommen. Ansonsten mäht er so lange die Kante bis seine max. Zeit abgelaufen ist und er stehen bleibt.

    Ja das finde ich auch nicht so doll das der Mäher bei F1 nicht mal in die LS geschickt werden kann.

    Das Problem haben die vorherigen FW Versionen auch. Bleibt der Mäher stehen und der Regensensor ist nach dem wieder einschalten/Fehlerquittierung nass, werden keine Befehle mehr angenommen. Bislang entweder den Mäher in die Station tragen oder Regensensor ausschalten, warten bis Mäher in der Station ist, und dann Regensensor wieder einschalten.


    Es wäre begrüßenswert wenn der Mäher den Home-Befehl immer annehmen würde, auch bei nassem Regensensor.

    Die 1 oder 2 Grad Neigung können doch nicht den E6 erzeugen

    Hallo,


    bin der Meinung, der löst nicht wegen "angehoben" aus, sondern weil er der Meinung ist das er zur Längsachse umgekippt ist.

    Mower Upside Down 2.2pitch--35.2roll


    Korrigiert mich wenn ich falsch liege, aber "pitch" ist wenn ich ihn vorne/hinten anhebe und "roll" wenn ich ihn seitlich anhebe.

    Und hier liegt der Wert bei -35,2°, der Mäher droht seitlich umzukippen...

    Bin ja glaub ich nicht allein mit dem Ruckeln bei einem Richtungswechsel bei diesem Model oder?


    ist bei meinem auch zu Beobachten. Was mir aufgefallen ist, es handelt sich immer um das innen liegende Rad - zur Kurve gesehen. Es ist bei mir auch nicht reproduzierbar - es tritt war los an verschiedenen stellen auf. Meiner ist deswegen aber noch nicht stehen geblieben. Bin auch der Meinung das sich der Mäher dann immer im Trapped - Modus befunden hat - konnte ich aber noch nicht eindeutig ermitteln ...

    Gendasch Ich versuche das mal nachzuvollziehen. DDamit ich die Fragen beantworten kann.


    das gleiche Thema habe ich auch bei mir - 1 Dreieck wird nicht mehr gemäht... m500 seit letztem Jahr im Einsatz - seit 3.13 ist das ein Thema vorher nicht


    Guten Morgen,


    Bitte nimmt mir das nicht übel, aber die aussage mit ".... die FW x.xx macht das nicht mehr, die FW y.yy kann das aber" ist zu pauschal. Da kann kein Programmierer der Welt etwas mit anfangen, geschweige etwas ändern ..... (ist jetzt nicht böse gemeint, ich selber neige auch zu "pauschal" aussagen werde aber er schnell daran erinnert das mehr Fakten benötigt werden...)


    Bitte bedenkt auch das die FW ab 3.xx eine Art Generalüberholung bekommt. Die Programmierer gehen (müssen) davon ausgehen das das BK nach Vorgabe der Installationsanleitung verlegt wurde. Alles was der Vorgabe nicht entspricht wird erst einmal, Programm technisch, nicht berücksichtigt werden können. Ist Ärgerlich, ist mir schon klar, aber ansonsten würde die FW nie richtig "fertig" werden.

    - jetzt kommt dazu das er bei der Fahrt nach Hause am BK in einer weichen Linkskurve stehen bleibt (Überlasst?)

    Guten Morgen,


    ich habe auch den 2000er, mit einer Überlast ist meiner, noch nicht, liegen geblieben.

    Kann aber die Fehlerbeschreibung nicht so richtig deuten, "....35A C°...". 35 Ampere wäre ein mega hoher wert, dabei könnte es sich nur um einen Spitzenwert (ein paar ms ) handeln, ansonsten würde der Motor verbrennen. Sollte die Meldung sich auf Ampere beziehen (wenn auch nur Spitzenwert), ist es korrekt das der Mäher stehen geblieben ist, der Wert ist dann viel zu hoch. Ist nur noch die Frage ob die FW 3.13 eine korrekte Messung vorgenommen hat. Ich würde sicherheitshalber das rechte Hinterrad auf leicht lauf kontrollieren. Es ist gut möglich das die 3.08 ein beginnenden Defekt am Antrieb nicht erkennt.

    Sollte sich die Meldung aber auf 35 C° beziehen so ist das eine klare Fehlinterpretation der FW - 35 C° hat der Motor schon nach ein paar Minuten im Leerlauf. Das sich die Meldung auf die Motortemperatur bezieht kann ich mir aber nicht vorstellen - der Mäher würde es gerade mal aus der Station schaffen und dann wegen "Überlast" stehen bleiben - 35 C° sind im normal betrieb sehr schnell überschritten.

    Gendasch Beobachten konnte ich das bis jetzt noch nicht. Aber ich sehe ja, das da mittlerweile ein Grasbüschel in der Mitte des Dreiecks gewachsen ist.

    Am Kabel/Dreieck wurde nichts geändert einzig die FW hat sich geändert. Mit der 3.08 war alles ok.

    Ja, ist mir schon klar. Aber es muss ja ein Grund haben warum der in diesem Bereich das Gras stehen lässt und an andere Stelle nicht. Fährt er zu weit, nicht weit genug, fährt er zu weit rechts oder zu weit links, ist der Mäher im Trapped Modus, stößt er vorher irgendwo an .....

    Was macht die 3.13 an der Stelle anders als die 3.08 .....

    Bei einem Bertelsen-Dreieck mäht er nicht mehr die Mitte, da bleibt in dem Dreieck etwas stehen und wächst weiter fröhlich vor sich hin.

    Hallo,


    konntest du schon mal beobachten warum er da das Gras stehen lässt?

    Mit der 3.13 hat sich die Fahrweise und die Fehlerbehandlung im Trapped-Modus ja doch ein wenig geändert.

    Bist du mal zurück auf die 3.08 gegangen oder hast du es vor?


    Nein, solange sich die Probleme mit der 3.13 in grenzen halten bleibt die, bis zum nächsten Update, auf dem Mäher.

    Mit der 3.08 hatte ich wesentlich größere Probleme, ich bin immer noch mit der Beseitigen der Kollateralschäden der 3.08 beschäftigt ...


    Die 3.13 hat ja auch Vorteile, ich bin der Meinung das der Mäher viel schneller das BK findet wenn er in seiner Station will ....