Posts by wastl2000


    Danke, eure Hoheit! :)
    Ich habe den Kontakt schon etwa 1mm gekürzt. Das hat genau zwei Stunden geholfen. Danach war wieder alles so wie vorher und er ist eingefroren. Ich hoffe ich bekomme das hin. Ansonsten wäre es nötig, die Buchse gegen eine bessere zu tauschen. Mal schauen, ob ich da etwas finde. Das könnte man schon umlöten. Ich gehe nixht von einer mehrlagigen Platine aus....

    Moin zusammen,vergangene Woche spielte mein AC 220 ein wenig verrückt. Mal ging er von alleine aus, mal konnte ich ihn erst nach Stunden wieder anmachen. Dann war es soweit das er nicht mehr wollte. Das Tastenfeld verweigerte den Zugriff. Ich habe dann mir der Fa. Häußler telefoniert und die haben mir dann ein neues Tastenfeld zugeschickt. Gestern konnte ich dann alles umbauen und jetzt ist der AC 220 wieder zu 100% aktiv.Super wie das geklappt hat. Das Tastenfeld ist schon mit sehr großer Sorgfalt auszutauschen denn ein Stecksystem ist eine sehr wackelige Angelegenheit. So einen Stecker hatte ich noch nie gesehen, es ist ein Folienstecker. Die Dichtung vom Deckel wurde natürlich auch erneuert. Dann noch schnell eine Grundreinigung und los ging es.

    Hast du nur das KEypad bekommen und abgelöst, oder das ganze Modul mit Gehäuse? ich frage, weil die gleiche Reparatur bei mir nun auch ansteht...

    Hallo,
    Ich hab seit Oktober 2014 einen 220er. Es hat immer alle bestens funktioniert. Diesen Frühling habe ich die Schleife erweitert und bekomme nun ständig folgende Fehler:
    - beim Zurückfahren folgt der Mäher dem S-K aber, bricht aber irgendwann mit dem Fehler "außerhalb" ab, obwohl er mitten im Garten steht. Auch in der Ladestation meldet er manchmal außerhalb...


    Was kann denn das sein? Meine Messdaten:
    Af: -253
    G1: -2
    F: -325
    N: -129
    Qualität 100%


    Leider hat der Mäher über den Winter alle Einstellungen verloren. Was soll ich sonst noch prüfen?


    Vielen Dank für eure Hilfe! :)