Posts by _nico

    Hallo Community,


    ich hole den Thread nochmal hoch. Wir haben einen Worx Landroid WR141E. So schaut es bei uns aus:


    IMG_7004.jpeg IMG_7003.jpeg IMG_7072.jpeg


    Ein paar Spitzen sind bei uns auch zerrissen und braun, aber mehr sind komplette Halme braun. Liegt das auch an stumpfen Messern? Oder ist etwas anderes mit unserem Rasen nicht in Ordnung?


    Dank und viele Grüße,

    Nico

    Hi Community,


    ich war schon lange nicht mehr hier. Läuft eigentlich alles ganz gut mit dem WR141E, außer dass er sich an einigen "komplizierten" Ecken hin und wieder festfährt - aber das ist okay! :)


    Ich habe mal zwei Bilder angehangen. Schaut euch das mal an, einige Grashalme sind so vertrocknet, teilweise nur die ersten 1-2cm der Halme.


    IMG_7003.jpeg IMG_7004.jpeg


    Warum? Krankheit? Vertrocknet? Messer stumpf? :/

    Was meint ihr?


    Gruß Nico

    Wenn Du dich anmeldest siehst du das normalerweise im Trace > certificate > active:false

    Dann bis morgen, ne 24h.


    Hmm... sieht nicht so aus. Er verbindet sich auch, MQTT bekommt "kurz" Daten - dann die Exception.
    Trace hast du per PN bekommen.

    Zum Thema Cloud-Adapter-veraltet hast Du dies Jahr schon gelesen, oder?


    Nope, habe ich nicht gelesen. GitHub-Repos sind aber alle aktuell und unterstützen die neue / geänderte API.

    Gleiche Meldung, hier mit der Mono-Version auf einem Debian Linux 10.


    Bildschirmfoto 2020-04-09 um 09.17.49.png


    Die Landroid-Bridge und homebridge-landroid können sich auch nicht verbinden. Vermutlich, läuft da irgendwo was schief und die haben jetzt meine externe IP geblockt.


    UPDATE #1: Hmm, neue externe IP - selbes Spiel. :|

    UPDATE #2: Es hat sich nichts mit 3.07 geändert? Läuft bei jemanden 3.07 und die DeskApp?

    Hallo Community,


    die 3.3.9_003600 ist leider nicht mehr auffindbar.

    Könnte jemand die v11_003600.pkg hochladen?


    Code
    1. https://cdn.awsbj0.fds.api.mi-img.com/updpkg/v11_003600.pkg
    2. Object Not Found: Make sure your object exist in current region


    Version 3.5.4_004004 macht bei mir leider Probleme.


    Viele Grüße

    Nico

    Sie geht auch nicht an, wenn Du den Akku ziehst und wieder steckst?


    Am Computer geht die LED vom USB an?


    Hast Du jemals probiert wegen Gimmicks Strom am USB abzuzweigen?


    Ja, klar - am Computer habe ich den USB-Stick getestet und die LED vorab geprüft.

    Nein, habe nie am USB-Port irgendwelche Experimente gemacht.


    Wollte gestern den Akku ziehen und noch mal testen. Habe dazu den Roboter aus der LS genommen und erst noch mal den USB-Stick getestet. Die LED hat dann plötzlich geleuchtet und die Log-Datei wurde geschrieben. X/ Eigenartig! Habe es vor ein paar Tagen, in der LS, bestimmt 5x ohne Erfolg versucht. Habe es gestern Abend dann auch noch mal in der LS probiert - mit Erfolg!


    Der Mähroboter hatte gestern einen Fehler bei der Mahd und hat sich nach den 30 Minuten ausgeschaltet - eventuell hat der Boot gutgetan.


    Gruß Nico


    Danke:!:

    Hallo Community,


    ich hatte die Tage mal Probleme mit meinem Regensensor und der dazugehörigen Verzögerung. Zu dieser Zeit wollte ich mal wieder eine ausführliche Logdatei über den USB-Port ziehen. Ohne Erfolg! Nach dem Anstecken passiert einfach nichts, kein Piep, kein nichts - nach 60 Sekunden warten ist auch keine Datei auf dem Stick. ?(


    Firmware: 2.87 (WR141E)


    Ich habe mittlerweile fünf verschiedene USB-Sticks ausprobiert - mit einem davon ging es vor zwei Monaten. Alle Sticks sind FAT32 formatiert! Ich habe extra ein Windows gebootet um anzuschließen, dass es an der FAT-Formatierung von macOS liegt.


    Es kommt scheinbar auch keine Spannung mehr aus dem USB-Port...

    Da auch mein iPhone nicht lädt bzw. kein "Diesem Computer vertrauen?" Hinweis kommt. :rolleyes:


    Was ist da los? Hat jemand ein ähnliches Problem? Liegt es an irgendeiner Einstellung, die ich gerade übersehe?


    Viele Grüße

    Nico

    Danke für den Tipp rumper - hat prima funktioniert! Das Holz muss nur noch gestrichen werden.


    IMG_7352.jpg


    Frage: Wie verhaltet ihr euch bei den hohen Temperaturen über 25°C? Lasst ihr den Mähroboter dennoch seine Bahnen ziehen? Deaktiviert ihr die automatische Planung - da ohne Regen eh nichts wächst und es bei den Temperaturen nicht gut für den Rasen wäre?


    Mein Rasen schaut ehrlich gesagt schon ziemlich mitgenommen aus, ohne Regen. Der Robi fährt jeden Tag von 11 Uhr bis ca. 14 Uhr - deshalb meine Frage. Ich hoffe, dass es nächstes Jahr, wenn der Roboter schon ab März / April seine Bahnen zieht und ordentlich was zu tun hat, der Rasen automatisch dichter wird und dann bei der aktuellen Witterung deutlich besser aussehen sollte. ;(


    IMG_7444.jpeg

    Code
    1. Total statistics: 34378m, 2023min, blade on time: 1917min
    2. Current cut statistics: 3476m, 202min, blade on time: 194min, yaw: 317°
    3. Battery Charge Started! 42.1°C 16.94V #9
    4. Homing Voltage: 17.00V, boundary: 134m
    5. [Battery LOW] homing req, status: 42.3°C 16.99Volt



    Akku-Typ BK laut Log Volt laut Log bl aus MqttJson
    6h WA3641 im WR141E 134m 17,00V 134m

    Danke tsa, Bandit1200 und rumper für eure Antworten.


    Handschleuderstreuer: Krass. Okay! Hätte nie gedacht, dass ein Hand-Streugerät besser ist.

    Wie lange hast du für deine 300qm gebraucht? Welche Dünger verwendest du?


    Unkraut: Das eine ist normaler Klee, dass andere? Kenn mich nicht aus...


    Trampolin: So in etwa habe ich es mir auch vorgestellt. Wie hast du die Bretter an den Füßen befestigt? Einfach nur die Bretter untereinander fest zusammen geschraubt?


    Gruß

    Hallo Jungs und Mädels,


    ich wollte mir auch mal wieder zu Wort melden.


    ---


    Dünger


    Ich habe vor 18 Tagen mal gedüngt, diesmal mit Streuwagen! Letztes Jahr habe ich es mit der Hand probiert, da hatten wir einen "Zebra-Garten", mit einigen sehr dunklen Stellen. :P Aber offensichtlich muss ich mir mit dem Streuwagen auch mehr Mühe geben. <X Ich habe den COMPO Rasen-Langzeitdünger verwendet. (Andere Empfehlungen?) Ein Landschaftsgärtner in meinem Umfeld sagte mir: "Nicht überlappen und das nächste mal (in ca. 6 Wochen), halbe Dosis, einmal quer und einmal längs!"


    Entwicklung-Compo-Langzeit-14-Tage.jpg


    BTW: Mähroboter ist auf 50mm eingestellt.


    ---


    Unkräuter


    Des Weiteren kommen, seit dem Mähroboter, vermehrt diese Unkräuter zum Vorschein:


    Unkraut-A.jpeg  Unkraut-B.jpeg


    Behandeln? Wenn ja mit was? Oder verschwinden Sie im 2. Jahr mit Mähroboter... irgendetwas habe ich da mal gelesen. :/


    ---


    Kinderrutsche und Trampolin


    Die Kinderrutsche wurde, stellenweise, weiter vom Landroid massakriert, wenn wir sie vergessen haben auf die Terrasse zustellen. Aber das Problem sollte sich mit dem Messerschutz von Pacman lösen.


    Entwicklung-Kinderrutsche.jpg


    In den nächsten Tagen werden wir noch ein Trampolin im Garten aufstellen. Hat jemand mit den Metallfüßen Erfahrung? Rummelt der Mähroboter da einfach darüber oder bleibt er auch mal hängen?


    STR10BK.jpg


    ---


    Viele Grüße

    Nico

    Die großen Messer sind auch montiert, ich konnte jetzt keine signifikanten Lautstärkeunterschiede feststellen. Nachteilig an den langen Messern ist aber, dass diese sich gerne auf der Plastikerhebung verklemmen - das hört man dann auch deutlich am unrunden Lauf.


    Was ich aber gar nicht auf dem Schirm hatte, bzw. überlesen habe, ist dass eigentlich nur die Schnitthöhe 30/40 verwendet werden kann, weil sonst der Ausleger vom Rahmen am Gehäuseboden anstösst - das ist mir erstmal egal, weil ich eh immer mit 40 mm rumfahre.

    50mm Schnitthöhe sind aber schon möglich (zumindest bei mir). Wenn zwischen Träger und Distanz eine Scheibe drin ist, steht unten nur die Mutter vor. Bei 50mm steht die nur ganz leicht am Gehäuse an. Ich habe in dieser Konfiguration schon einige Testläufe durch. Funktioniert wunderbar.

    Was, wie? Stehe auf dem Schlauch...


    Warum gibt es Probleme mit der 50er Schnitthöhe? Liegt am Messerschutz und/oder an den Indego Klingen? Bilder?


    Gruß Nico