Posts by kuddelsoft

    Ich habe ja auch Husqvana/Gardena Sileno/AM Modelle bei mir und Familie im Einsatz. Auch die sind alle ein paar Monaten nach Erstinbetriebnahme, sptestens aber immer im zweiten Betriebsjahr, nicht mehr immer bis Anschlag in die Ladestation gefahren. Ursache kann eine nicht plan liegende Ladestation sein, bei mir ist die Ursache aber immer eine zunehmende mechanische Rauhigkeit der Ladekontakte nach vielfachen Ein- und Ausfahren gewesen bzw. ist es immer noch.


    Folgende Lösung hat daher bei mir immer zum Erfolg geführt (ich selbst hatte mir vorher kaum vorstellen können, das sowas die Ursache sein kann), ich wende sie aber seit mehreren Jahren an:


    Wenn die Ladestation ausreichend planeben steht (!), hilft das Einschmieren der Kontakte an Roboter und Station sowie des Kontaktkopf am Roboter mit etwas Polfett. Sofort danach "gleiten" die wieder sicher bis Anschlag in die Stationen. Bei starkem Verschleiss nach vielen Jahren oder Vielnutzung kann auch mal ein zusaetzliches feines Nachschleifen der Kontakte helfen.

    Habe mir jetzt Polfett besorgt. Gestern dünn am Mäher an beiden Seiten/oben und unten aufgetragen und schon fuhr er wieder komplett in die Station.


    Meine Station steht total plan auf einer Pflasterfläche. Das konnte es also nicht sein.

    Danke für den tollen Tipp!

    Mal sehen, wie oft ich das machen muss.

    So kompliziert ist es gar nicht.

    Ja. Einen Raspi brauchst du. Dann ein ioBroker Image drauf. Kein Hexenwerk. Sehr gut beschrieben.

    Die ganzen Geräte sind dann im Netz ja eh da.

    Da brauchst du dann deren IP und die Zugangsdaten fürs jeweilige.

    Das Script ist dann mit Blockly schnell zusammengeklickt.

    Nein.. keine Zeitschaltuhr.

    Am Roboter habe ich einen wie Du sagst Endschalter, angebracht. In meinem Fall ein Xiaomi Fensterkontakt.

    Also am Roboter ist der Magnet. Das Gegenstück ist an der Basis.

    Dieser Fensterkontakt ist auch im ioBroker und gibt den status aus. Auf oder zu.

    Auch der Gardena hängt am ioBroker (Robonect). Somit werden alle Fahr oder Ladebefehle abgegriffen. 

    Dementsprechend lässt man den shelly schalten.

    Ist der Fensterkontakt auf zu, steht der Gardena kompl in der Ladeschale.

    Dann schliesse ich das Tor.

    Wenn der Befehl Fahre zum Startpunkt, fährt das Tor hoch.

    Hat letztes Jahr prima funktioniert.

    Also ich steuere mein Tor mit einen Shelly 2.5

    Dieser wird über ioBroker angesteuert.

    Für den Shelly habe ich mir einen Hutschienenhalter gedruckt, damit ich ihn an die Rückwand schrauben kann.

    In der Tat kuddelsoft , es geht der Entwickler hat Recht und Dich nicht falsch informiert. Bei mir hat das Adapter Update auf 2.0.7 nicht funktioniert, ich musste noch etwas anderes installieren.

    Fakt ist aber tatsächlich (ganz großen Daumen nach oben an die Entwickler von dem Adapter) das dieser jetzt den Token selber ausließt. Einfach mit dem Xiaomi Konto anmelden und er sucht dir den Sauger raus, er läd auch die Karte von der App runter und man kann sie direkt in VIS einbinden. Auch listet er die erstellten Räume (in Nummern, habe den S5 ohne Namensgebung) zu jedem Raum gibt es einen Start Button und die individuelle Saugleistung.... besser und einfacher gehts nun wirklich nicht mehr.

    So. Nachdem auf dem Handy mit der App alles geht, habe ich mich an die Einbindung von ioBroker gemacht.

    Wichtig ist für dem S5 Max, dass man den Adpater mit mind Version 2.0.8 installiert. Nur die erkennt den Max.


    Token auslesen ging direkt in dem Adapter. Echt der Hammer,


    Alle Objekte wurden bei mir angelegt.

    Mit der VIS bin ich noch nicht so ganz fit.

    Von daher weiss ich noch nicht, wie ich jetzt die live Map einbinden kann.

    Auch wo ich die Start Buttons finde. Gibt es für den Adapter ein eigendes VIS Widget?


    Hast Du ne Seite für den Roborock gebaut? Vielleicht könnte ich die übernehmen. Da wäre der Einstieg vielleicht einfacher.

    Moin,

    so.. mein S5 Max ist heute gekommen.

    Akku erstmal geladen. Anmelden am WLan war alles sehr einfach.


    Dann wollte ich ihn rausschicken.
    Habe vorher in den Einstellungen den "Kartenspeichermodus (Beta)" eingeschaltet.

    Dann habe ich ihn saugen lassen.


    Im Hauptschirm wird angezeigt "Karte wird geladen". Aber es passiert nix.

    Habe ihn dann nochmal fahren lassen.

    Aber immer noch das gleiche. Er war beide Male überall. Zeichnet bzw lädt keine Karte,

    Die Firmware ist aktuell. Die Meldung kam gleich am Anfang.


    Meine Internet Leitung ist nicht sehr schnell. Kann es daran liegen?

    Wenn der Sauger die Karte auf die Cloud hochladen will?
    Oder wird die direkt auf die App geladen?

    Ich benutze die Xiaomi Mi Home App.


    Hat jemand eine Idee? Oder muss ich nur warten?


    Vielen Dank für die Hilfe.

    kuddelsoft , an deiner Stelle würde ich für den Sauger auch ein neues Konto erstellen, Angst das du immer wechseln musst brauchst du eigentlich nicht haben, wenn du den Sauger über den ioBroker gut eingebunden hast, brauchst du die App EIGENTLICH nicht mehr.

    Ist mühselig aber nehmen wir an du hast alle wichtigen Koordinaten zusammen (die einzelnen Räume) benötigst du die Map ja nicht mehr, du kannst dann, wie du magst, über Alexa, sauge Küche, über Schalter oder über VIS gehen, der ioBroker zeigt auch den Status der Bürsten etc.


    Aber,NEIN der aktuelle Adapter liest den Token nicht selber aus (oder das Update ist ganz frisch von gestern) der Aktuelle Adapter kann aber mit dem verschlüsseltem Token etwas anfangen, Vorgehensweise wie oben beschrieben.


    Dann werde ich es auch mit einem neuen Konto machen.


    Ich hoffe ich bekomme das mit ioBroker hin. Ich meine, dass ich ihn auch schön in der VIS einbinden kann.

    Wie das ganze über Alexa geht, ist mir auch noch nicht klar.

    Ich dachte das geht mit dem Max Modell noch nicht.


    Wegen des auslesens des Tokens, hatte mir gestern der Entwickler des Adapters geschrieben, dass es mit der GitHub Version wohl geht.

    Ich habe sie mir mal installiert. Werde dann berichten.

    Ansonsten mache ich es wie Du geschrieben hast.

    Moin,

    erstmal danke für deine Antwort.


    Ja Ich nutze ioBroker.

    Ich habe gestern Abend erfahren, dass es von dem Adapter eine neue Version gibt, die den Token selber auslesen kann.

    Bin gespannt.


    Den Xiaomi Hub nutze ich a.) aus Gewohnheit. Habe bereits einen Teil meiner Xiaomi Hardware an einen Zigbee Stick gefunden.

    Aber... nach irgendeinem Update vom Zigbee Adapter läuft einiges nicht mehr rund.

    Daher habe ich da nicht weitergemacht.


    Wofür ich den Hub aber brauche: Ich habe eine Xiaomi Kamera (ist nur im Schuppen). Die läuft leider nur mit dem. Und auch nur auf dem China Server.

    Da muss ich jetzt mal schauen, wie ich das mache.

    Die App will ich auf jeden Fall weiter benutzen um die Räume zu verwalten.

    Für eine VIS fehlt mir im Moment die Zeit.

    Da der Roborock als deutsche Version wohl nur am deutschen Server läuft, muss ich hier wohl mein Konto umstellen.
    Vielleicht lege ich mir auch für den Roboter ein neues an.

    Nur müßte ich dann in der MiiHome App die Nutzerdaten immer ändern, wenn ich die Kamera sehen will.

    Bei gleichem Konto ist ein Serverwechsel in der App einfacher.

    Mal schauen, wie ich das mache.

    Moin zusammen,

    ich habe mal eine Frage:

    Mein S5 Max kommt die Tage.


    Nun nutze ich iobroker und habe dort über den Xiaomi Hub ein paar Fensterkontakte eingebunden.

    Als Server ist China Mainland eingestellt.

    Somit ist auf meinem iphone auch in der Xiaomi App "China Mainland" eingestellt.


    Ich hätte für Testzwecke noch ein Android zur Hand um bsw den Token vom S5 Max auszulesen, den ich ja für ioBroker brauche.


    Oder wird der S5 Max gar nicht an den Xiomi Hub angebunden?


    Wird der Sauger mit dem China Server funktionieren?

    Hatte im Netz gelesen, dass EU Versionen da nicht mehr laufen.


    Danke für die Hilfe.