Posts by Mow1

    Über den Verkäufer hat die erste Einsendung nach Bayern stattgefunden nach dem das erfolglos war dann die Empfehlung mich gleich an den Hersteller zu wenden. Ergebnis siehe oben.......

    Ich werde ihn wohl im Normalbetrieb laufen lassen mir jetzt noch einen evtl. jahrelangen Rechtsstreit an die Backe zu hängen hab ich keinen Bock da kommt eh nur irgend ein Vergleich heraus .

    Ja Martini

    Die Kantenüberstand Funktion bringt keine Veränderung ob 0 15 oder 30 eingestellt ist.

    Laut Überprüfungsprotokoll von M...TD (siehe oben) ist es die neueste Version die sie aufgespielt haben. Keine Veränderung

    Wie Bitteschön können die diesen Mäher als mängelfrei zurückschicken 🤦‍♂️🤷‍♂️

    Denn die können mir nicht erzählen das er bei denen funktioniert hat . Ich habe hier 2 Haupzonen 2 Nebenzonen und 4 separate Zonen an zwei verschiedenen Orten und immer das gleiche........

    Ja Martini und jetzt .....? Gute Frage

    Die ersten Videos hab ich dem Herrn F.y bereits am 9 Februar geschickt und dann nochmal ein neues am 14 Februar dem Herrn A.sorge er hatte darum gebeten. Daraufhin haben sie den Mäher zu sich geholt und jetzt „keine Mängel festgestellt „ ich lach mich Tod.

    Bleibt entweder ein Rechtsstreit oder ich mähe ohne Smart Mow .

    Die Frage ist doch warum kann der 2015er 312er das und der 2018er 304u es nicht!!!

    Das verstehe ich nicht !!!!!

    Gruß Stefan

    Moin Leute

    Nur der Vollständigkeit halber.

    Mäher ist zurück. Sie haben keine Mängel festgestellt............. und er dreht immer noch meilenweit vorm Kabel ab sowohl bei mir als auch bei meinem Schwiegervater.

    Meinen Frust lasse ich woanders ab.....

    Schade das man keine Videos mit Endung mov (warum eigentlich nicht?) hochladen kann dann könntet ihr euch das anschauen.

    Gruß Stefan

    EE1C74A1-427D-4E99-B17A-37BB3CD32EA4.jpeg

    Ja Martini dann ist mein 312er halt ein Wunder denn bei mir bleibt wirklich nix stehen. Vielleicht auch eine Frage der Häufigkeit des mähens ich bin eher ein viel Mäher....😅

    Händler hier bei mir in Schleswig-Holstein gibt es meines Wissens nach nur ein oder zwei. Der Fehler war wie oben geschrieben schon von Beginn an daher habe ich mich an den Hersteller gewandt und der bestimmte dann das ich den Mäher zur Firma HWG nach Kuelsheim zu schicken habe. Das habe ich getan und wie gesagt die haben die Platine der Ladestation getauscht, warum auch immer denn das Problem besteht Mäherseits da und jetzt kommt die Beantwortung deiner letzten Frage ich habe beide Mäher sowohl bei mir als auch bei meinem Schwiegervater laufen lassen und der 304 er zeigte beide Male dieses Problem des vorzeitigen Abbiegens und der 312er lief auf beiden Flächen einwandfrei. Das habe ich sowohl schriftlich als auch per Videobeweis MTD mitgeteilt na ja und die Antwort war dann fahren sie doch im Normalbetrieb da läuft er ja was auch stimmt aber das kann es doch wohl nicht sein. Erst als ich meinen Rechtsschutz ins Spiel brachte war MTD bereit den Mäher diesesmal zu sich zu holen. Montag geht er jetzt ins Saarland zu MTD

    Grüße Stefan

    Ja Martini ich bleibe dran

    Montag geht der Mäher zu MTD ins Saarland nachdem er ja schon in Bayern war. Hab heute nochmal ein Video gemacht und denen geschickt ...... Schaun mir mal

    Also der 312 arbeitet einwandfrei im Smart Mow fährt an das Kabel verlangsamt schwenkt nach links und weiter gehts hängt natürlich vom Winkel ab mit dem er auf das Kabel trifft ist der zu spitz dann geht das nicht.

    Ich werde berichten Gruß Stefan

    Hallo robojoy

    Danke für deine Antwort. Es kann ja nur ein technischer Defekt sein. Wie oben beschrieben habe ich meinen 312 auf der Fläche meines Schwiegervaters laufen lassen und er hat einwandfrei im Smart Mow gemäht so wie bei mir Zuhause auch wobei der 304 es weder bei ihm noch bei mir macht (Videos hab ich an MTD geschickt). Wenn Smart

    Mow nicht funktioniert darf man das so auch nicht verkaufen als ob und ich rede hier nicht von kompliziert geschnitten Flächen a la 1,50m breit und 10m lang das das da nicht funktioniert weiß ich auch.

    Was mich halt ärgert ist die Aussage von MTD ich solle ihn doch einfach im normal Modus laufen lassen und gut ist. Jeder von euch und auch MTD weiß das das Getriebe mit seinen Plastikzahnrädern ein Schwachpunkt ist und durch den Smart Mow nicht nur schneller ( höhere Flächenleistung) sondern eben gerade für das Getriebe schonender (nicht immer vor zurück) gemäht wird. Hat ewig gedauert( erst nach einer Drohung es an meinen Rechtsschutz zu geben) bis der Herr mir angeboten hat ich solle den Mäher ins Saarland schicken und sie schauen dann mal. Habe da wenig Hoffnung es sei denn sie tauschen den Mäher.

    Ansonsten wenn jemand eine Lösung für das Problem hat wäre ich dankbar

    Schönen Abend wünscht Stefan

    Hallo Leute

    Nachdem mein 312er 3 Jahre super gelaufen ist hab ich im Frühjahr 2018 einen 304 für meinem Schwiegervater gekauft. Von Anfang an hat dieser aber im Smart Mow Betrieb ca 50-100 cm vor dem Begrenzungsdraht abgedreht egal welche Einstellung beim Kantenüberstand. Um Fehler beim verlegen auszuschließen hab ich den 312er geholt und auf der selben Fläche mähen lassen und siehe da der mäht einwandfrei.

    Fehler bei MTD gemeldet Mäher nach Bayern geschickt Frontrad getauscht und Platine Ladestation aber Fehler ist immer noch da. Jetzt sagt MTD ich soll im Normalbetrieb mähen da würde er ja laufen. Hallo gehts noch ich kaufe ja auch kein Auto wo der erste Gang nicht geht und der Hersteller sagt fahren sie doch im zweiten an das geht auch.

    Jetzt soll ich das Teil nochmal ins Saarland schicken

    Meine Frage hat jemand ein ähnliches Problem gehabt und wenn ja wie gelöst.

    Danke Grüße Stefan

    Video von 14 sec kann ich leider nicht hochladen Datei zu groß

    Ja die gibt es. Mein RC312 macht 1200qm 2x die Woche und mäht auch im Winter (manuell mit dem Begrenzungsschalter) wenn ich es für nötig halte. Läuft wie ne eins noch keine Defekte und das jetzt im dritten Jahr .

    Zunächst oberirdisch wenn alles läuft auf 1-2cm unterirdisch
    danke für eure Antworten....dann kann es ja los gehen

    Hat jemand Erfahrung mit der Verlegung einer Wühlmaussperre aus verzinktem Metall? Ich muss jetzt leider wegen Maulwurf- und Wühlmausbefall meinen Rasen komplett abtragen lassen, dann xxxxxxxxxxxx und Rollrasen, darauf das Kabel vom Automower. Ich habe ganz unterschiedliche Aussagen bekommen, ob das Metallgeflecht den Automower stört, vorausgesetzt natürlich, dass das Kabel das Gitter nicht berührt (was aber bei Verlegung des Kabels auf dem fertigen Rasen ausgeschlossen ist). Kann jemand da etwas Verbindliches zu sagen, am besten aus eigener Erfahrung?



    Moin.


    ein Freund möchte den RC304 installieren. Er hat vor Jahren eine Maulwurfsperre aus Metall unterm Rollrasen verlegt.
    Frage nun führt das zu Störungen im Betrieb????

    Mein RC312 ist voll ausgelastet und mäht bei mir sehr häufig da ich seit ich ihn habe (2016 also 1,5 Saison)den Rasen auch dünge. Bis auf die Zicken mit dem GSM Modul alles einwandfrei ich bin mehr als zufrieden und habe im Freundeskreis schon mehrere Nachahmer. Robomow immer wieder!!! Er läuft und läuft und läuft und.........

    Mow1


    wie lange würde der RC312 denn brauchen für deine 1200m²
    darf er bei dir 24h Mähen?
    Mich würde interessieren wie viel qm er wirklich am Tag machen würde/machen kann.-
    rechnerisch schafft er es nicht täglich.



    Hallo Martini,
    Ich versuche es mal kurz zu machen denn meine Antwort hat ja nix mit dem Fred hier zu tun.
    Für einmal alles über mähen braucht er bei mir 2,5-3 Tage, wobei die Zeit sich nach der Feuchtigkeit des Grases richtet. Regel ist aber von 10:00-22:00. Theoretisch sind das 4 Zyklen 400qm da er aber nicht immer 20min zur Station braucht schafft er auch mal 5 also 500qm.
    Wobei ich Zonenweise mähe und dann jeweils die gesamte Fläche auf diese Zone gebe um ihm "Druck" zu machen.( Dieses Procedere hat sich bei mir allerdings erübrigt. Ich kann seit einiger Zeit auf jede Zone 1200qm geben. Das war früher so nicht möglich da hatte ich nur 1200qm zum verteilen. Warum das plötzlich so ist keine Ahnung)
    Wenn du noch mehr wissen möchtest ich schicke dir meine Tel. Nr kannst mich anrufen.

    Moin Lennor
    wenn wenig Gras drauf ist dann passiert das was du beschreibst 74 min sind erreicht aber noch 55% Restakku. Wenn du ihn vorher stoppst den Hauptschalter auf 0 ihn dann wieder einschaltest beginnt er zeitlich wieder bei 0. in der Addition beider Zeiten erreicht er bei mir dann bis zu 90 min da er so wieder bis auf 36% Akku runtermäht

    Hab das Update nicht gemacht. Bei mir werden Daten aktuell 24.05 zuletzt angezeigt allerdings immer noch Müll bin mittlerweile bei über 61000 Betriebsstunden angekommen .......trotz Tausch der GSM Moduls und zahlreicher Fernzugriffe von verschiedenen Robomow Händlern....... die warten jetzt auf eine Antwort aus Holland

    Moin,
    Das mit der App kann ich so nur bestätigen ist bei mir auch so und nervt.
    aber damit muss man sich wohl arrangieren.
    90 grad links Kurven (rechts am besten auch) müssen mit zwei mal 45 grad gelegt werden. Wie bei dir 3 tes Bild geht es nicht.
    das er die Station so wie bei dir überhaupt gefunden hat wundert mich .Normalerweise muss bei einer Ecklösung der ankommende Draht gerade ankommen.



    Schalte mal bitte den Automatik Modus für alle Zonen aus und probiere es dann noch einmal. Hatte das selbe Problem bei einen Freund war allerdings ein RS. Aber Versuch macht kluch......