Posts by apoapo

    Ich denke mal du hast schon alle Sensoren mal gereinigt? Haben die Blenden vor den Sensoren vielleicht heftige Kratzer?


    Meiner hat manchmal auch so seine Tage.. da kann ich dem nicht zusehen. Bekomme dann das nicht zu bändigende Gefühl ihn aus dem Fenster werfen zu müssen :-( Für die Kohle sollten wenigstens die geraden Bahnen funktionieren.


    Halt uns bitte auf dem Laufenden, wie es sich bei Dir entwickelt.


    Grüße und ein schönes langes Wochenende!

    Hi!


    Also solange das Kabel "straff" ist, fährt meiner ohne Probleme über Netzkabel drüber. Es rumpelt nur kurz.
    Liegt es recht lose herum, wird es durch die Gegend geschoben. Es könnte eventuell sein, dass er sich auf die Stehlampe draufmanövriert mit Hilfe des Kabels, alles schon gehabt ;-)


    Grundsätzlich sollte das Kabel möglichst steif sein, damit es sich nicht um die Bürsten wickeln kann. Ein herumliegender Kopfhörer z.B. ist für beide Parteien tödlich ;)


    Bei Dir sind schon eher die Teppiche ein Problem. Meiner hat 5 cm lange Fransen an den Enden -> zu lang. Die werden mit eingesaugt und NaviBot schaltet sich ab. Bei mir konnte ich die Fransen einfach unter dem Teppich "festkleben", da sie nicht direkt sichtbar sind.


    Grüße
    apoapo

    Hallo zusammen!


    Ich beobachte nun schon seit längerem, dass der NaviBot spätestens im 2. Raum nicht mehr die Startrichtung hat, sondern sich bis zu 45° davon wegarbeitet.
    (Ich meine damit die Richtung in der er seine Bahnen zieht.)


    Es ist immer so, dass er sich nach links verdreht. Nie nach rechts.


    Welche Ursachen kann das haben? Meine Ideen:


    -verdreckte Lager der Räder. Eins bremst (-> Gyro sollte das eigentlich erkennen und ausgleichen. Er macht auch keline Korrekturen während er seine Bahnen zieht)


    -harte Stöße -> Gyro kann diese nicht richtig einordnen und verliert die Orientierung?


    -Teppich -> Teppich verzieht die Spur, Gyro scheint dies aber auszugleichen. Aber Vielleicht nicht ganz 100%?


    -Wird die "webcam" zur Orientierung beim Saugen benutzt? Habe das Gefühl, dass er sich im Dunklen stärker verdreht.


    Welche Erfahrungen habt ihr mit eurem NaviBot gemacht?


    Vielen Dank :)

    Hallo zusammen!


    Habe seit gestern einen Navibot zuhause. Da nicht alle Räume schon robotertauglich sind, fährt er öfters auf "Rampen" jeder Art auf.


    Solange die Fehlerstellen noch nicht alle gefunden sind, würde ich gern folgendes wissen:


    Was tut der Navibot nach einer Notabschaltung wegen z.B. Rampen.


    a) Er macht weiter, wo er aufgehört hat, wenn ich auf start/stop drücke. (visionary mapping sagt ihm wo er ist)


    b) Er startet ganz von vorne und weiß nichtmal wo die Dockingstation ist, weil mitten im Raum gestartet


    c) Kommt es vielleicht darauf an, ob er während des Crashes die Bodenhaftund verloren hat? Es gibt einen Pieps, wenn man ihn in die Luft hebt.. Vllt besser nur zurückziehen vom Hindernis herunter?


    Vielen Dank für eure Hilfe!