Posts by ustumm

    Wir hatten am Wochenende auch einen Nutzgarten von 10qm rechteckig als Insel ausgegrenzt. Da dort 4 Außenecken waren, habe wir das zusätzliche Dreieck verwendet. Bei der Heimfahrt hat Landroid die Insel nicht mehr erkannt und hat sich den Akku leer gefahren.


    Wir haben Gestern kurzerhand den Inseldraht entfernt, da der Garten mit Randplatten eingefaßt ist. Nun fährt er eben dagegen. Den Garteneingang haben wir mit einem Balken abgeriegelt


    Jetzt läufts perfekt.

    Auch ich habe mir spontan das Lidl Modell Silvercrest SSRA1 gekauft. Da es dem ILife A7 entspricht, habe ich die ILife RobotEU App installiert.

    Diese hat bereits eine höhere Versionsnummer als die von Silvercrest.


    Wenn der Roboter im Schlafmodus ist, ist er als Offline in der App gekennzeichnet. Wenn der kleine dann arbeitet, ist er als Online gekennzeichnet.

    Das ist in der Tat nicht wirklich toll. Man möchte den Zustand des Roboters doch immer sehen können.


    Der Roboter hat sich in meiner Wohnung bisher gut bewehrt und deshalb darf er bleiben.

    Bei mir sollte er heute die Kante mähen. Auf dem iPhone kam auch die Nachricht, dass er startet und Kante mähen würde, aber direkt danach kam die Nachricht, dass er nun Zone 1 mähen würde. Hab dann nachgeschaut und gesehen, dass er keine Kante gemäht hat, sondern direkt mit mähen der Zone 1 gestartet hat.

    Wär schon toll, wenn wir das Log online einsehen könnten. Jedesmal aufschrauben und Log ziehen ist irgendwie doof.

    Du läufst mit dem Handy durch den Garten. Das Handy hat doch Kompass und Neigungssensoren. Wir nur gebraucht um die Flächenmaße zu ermitteln.


    Wie erwähnt erkenne ich meinen Garten wieder. Es ist die Spur des Begrenzungsdraht.
    Oben im Bild ist in etwa Norden.

    Wenn Du Dich bei App Entwicklern wie weiter oben beschrieben, freigeschalten hast, bekommst Du eine E-Mail mit dem Dropbox Link auf die aktuelle FW. Die iOS App musst Du dann auch noch aktualisieren, falls das nicht autom. passiert ist.


    IMG_3147.jpg
    -> Die Multi-Zonen passen nun wieder zusammen.
    IMG_3150.jpg
    -> Zeitplan sieht auch wieder gut aus. Woche beginnt eben mit Sonntag ;-)
    IMG_3152.jpg
    IMG_3149.jpg
    IMG_3148.jpg
    Deaktivierte Mähtage, haben eine Startzeit, aber keine Dauer :-)

    Heute bekam ich per Push Nachricht folgenden Fehler:
    [Blocked Image: https://uploads.tapatalk-cdn.com/20180628/f3c67a0dfcbae2f97fb1b739a97ac5d8.png]


    Landroid Status:
    [Blocked Image: https://uploads.tapatalk-cdn.com/20180628/d2d95b46c50fe8e4893a9537400c1704.png]


    Auflösung:
    [Blocked Image: https://uploads.tapatalk-cdn.com/20180628/3b7d7f93b2ebefc164ed293c6a7272ef.jpg]
    [Blocked Image: https://uploads.tapatalk-cdn.com/20180628/f90f3565da3e071dddb6ca169f783eb3.jpg]


    Push Einstellung: „Hinweise“
    Also klappt die Alarmierung auch in hier perfekt.


    Nach 30 min Inaktivität hat er sich dann abgeschaltet um die Tiefentladung der Batterie vorzubeugen.


    Der letzte Systemzustand ist dank MQTT Server weiterhin per App abrufbar.


    Uli

    Ich hab 2 Fehler gefunden:


    Der Abgleich bzw Einstellungen zu Mähzeiten differiert zwischen App und Landroid:
    [Blocked Image: https://uploads.tapatalk-cdn.com/20180627/e57d3d50ca30dd6500062af94a9780d9.png]
    [Blocked Image: https://uploads.tapatalk-cdn.com/20180627/056abe6b482a1272483e56881a6ad35d.jpg]
    [Blocked Image: https://uploads.tapatalk-cdn.com/20180627/2d764b2350a1bb8f1d7d7c0103493a50.jpg]


    Ähnlich bei meinen 2 Zonen. Ich wollte Startpunkte am Landroid Menü verschieben, danach hatte ich 3 Zonen in der App:
    [Blocked Image: https://uploads.tapatalk-cdn.com/20180627/fcfe1711658172ee34b765e34d406faa.jpg]
    [Blocked Image: https://uploads.tapatalk-cdn.com/20180627/e0ae4eb534a3e4f0419cbdfebd11b0dd.png]


    Hab es schon an die Entwickler weitergegeben.


    Hauptsache er mäht wie vorher und ich hab Push Nachrichten [emoji3]

    Habe den Entwickler schon mal mein erstes kurzes Feedback mitgeteilt.
    Auf die Frage, ob der Webserver, das Log bzw. die Debug page wieder zugänglich gemacht werden, bekam ich folgende Antwort:


    > Stats will be added in next releases of the app.
    > Due to limited HW resources the web server has been removed to allow the IoT client to work


    Also Statistiken wie gefahrene Strecke und Mähzeiten sind gemeint und kommen dann mit der nächsten App Version.
    Der Webserver steht nicht mehr zur Verfügung um die Informationen abzuholen.
    Mal sehen, ob es eine API zum MQTT-Server geben wird, so dass man über das Internet auf die hiflreichen Zusatzinformationen aus dem Log zugreifen kann.


    Mäh- und Fahrverhalten sind wie in der v2.66, so dass ich den Landroid ohne Änderungen direkt so einsetzen kann.

    * habe mal eben noch das Zonentraining durchgeführt:
    2018-06-25_09 Zonentraining.jpg2018-06-25_08 Multi-Zonen.jpg
    schön wären hier die Angaben der realen Meter von der Ladestation.


    * und die Rasenfläche vermessen
    2018-06-25_10 Rasenflächerechner.jpg
    passt ziemlich genau zu den mit einem Maßband/Zollstock berechneten Fläche von 195 qm.


    * Status: der Ladevorgang wir auch prima angezeigt:
    2018-06-25_07 Status Laden.jpg


    Bei mir hab ich durchgehend WLAN Abdeckung. Ob das auch mit lückenhaften WLAN so einfach und problemlos klappt?
    Von mir schon mal Daumen hoch.

    Wer nur die App anschauen möchte, kann sie im AppStore herunterladen und installieren: "Worx Landroid"
    Es gibt einen Demo-Modus, so dass man als Gast schon mal einen Eindruck bekommt.


    Ich hab mich dann heute Nachmittag mit der App registiert (E-Mail, Passwort).
    Anschließend hab ich ein Mail an obige E-Mail-Adresse geschickt, mit der Bitte um Freischaltung für M-Modelle.
    Habe die neue FW und die Freischaltung bekommen.


    Die Firmware lässt sich wie gewohnt per USB-Stick aktualisiert. Geht wunderbar.
    Anhand der Anleitung in der App wird man dann durch den Einrichtungsprozess geführt.


    Interessant, dass WLAN, Zonen und Mähzeiten erhalten bleiben.
    Um den Landroid mit der App zu koppeln, musste ich dann doch das WLAN am Landroid trennen und neu verbinden.


    Erstes Resümee:
    App sieht vernünftig aus:


    "Ausgangsposition" = schlechte Übersetzung für Übersicht
    * direkte Steuerung geht: starten, stoppen oder nach Hause schicken.
    * man sieht was der Mäher macht: steht in der Ladestation, Zone suchen, Mähen, nach Hause fahren.
    * Batterie- und WLAN Status sowie Standort (Stadt) des Landroid werden angezeigt.
    * Außerdem werden Wetter und Temperatur am Standort dargestellt.
    IMG_824E355791ED-1.jpg


    - Es gibt Geräteinfo: Modell, SN, Mac-Adresse und Firmware-Version.
    IMG_DB1A2F9E5C16-1.jpg


    * Zukünftige Update können über die App angestoßen werden.
    IMG_D9C4E1BC9AC5-1.jpg


    * Zeitplan für 1x tägliches Mähen, inclusive der Möglichkeit den Kantenschnitt für jeden einzelnen Wochentag zu aktivieren
    IMG_3DA1C2DE8486-1.jpg


    * Außerdem bekommt man Push-Nachrichten über den Statuswechsel, wenn man möchte.
    Man kann zwischen Hinweisen und Warnungen wählen:
    IMG_109EB08423D6-1.jpg


    * Das Log könnte weiterhin verfügbar sein, da auf der bisherigen URL ein Anmeldefenster kommt.
    Allerdings klappen weder die neuen Zugangsdaten noch die alte Methode mit Admin und PIN:
    IMG_5412EDEF8C3D-1.jpg


    Außerdem:
    + bessere Unterstützung für die Multizonen Einrichtung (Mäher fährt den Draht ab und man klickt, wenn eine Zone erreicht ist, anschließend die Häufigkeit in Prozent angeben
    + bessere Unterstützung für den Mähzeitplan bzw. Rasenflächen-Berechnung
    - leider gibt es keine Angaben mehr zu Mähzeiten und gefahrene Strecke (früher aus dem Log ersichtlich)


    Soweit die ersten Eindrücke


    Grüße
    Uli


    Hallo Hardi,


    Motor blockt klingt nach Getriebeproblem. Probier mal die Antriebsräder von Hand zu drehen. Motor. Leichtgängig vorwärts und rückwärts?


    Bei mir klemmte ab und zu ein Rad. Eingeschickt und schnell repariert zurück bekommen.


    Grüße Uli

    Bei mir war auf der Unterseite eine Schraube, die den Anstoßsensor hält abgefallen. Nach eigener Reparatur läuft er wieder. Fehlermeldung lässt sich dann auch wieder mit 0 im Diplay löschen.