Posts by Henne78

    Feste IPs vergibt man im Allgemeinen im Router, basierend auf der MAC-Adresse des Endgerätes. Die Einstellungsoption ist in jedem Router etwas anders gehalten. Wie Schelm bereits erwähnte, ist diese Einstellung in der FritzBox sehr simpel zu setzen.


    https://avm.de/service/fritzbo…RITZ-Box-zuweisen-lassen/


    Ohne DHCP habe ich es noch nicht versucht. Auch das hängt vom Router ab. Möglicherweise könnte man hier ein Gast-WLAN einrichten, DHCP hier aktivieren, die Rechte aber stark einschränken. Müsstest du mal ausprobieren. Klappt es nicht auch von unterwegs, den Sauger zu starten? Im Sauger selbst die IP-Adresse zu hinterlegen wird vielleicht auch möglich sein. Wenn es dort eine Shell gibt, dann könnte man das ausprobieren. Einfacher wäre es jedoch, dies über den Router zu tun. Das DHCP könnte man in dem von dir dauerhaft genutzten Netzwerk dann auch weiterhin deaktiviert lassen.

    Ich habe leider kein iOS-Gerät, oder zum Glück :cool: | Je nachdem, wie man es sieht! Löschen ist bei iOS das Deinstallieren.


    --> Das zwar unpraktische, aber im Vergleich zum iPad wohl einzig mit dem Roomba funktionierende iPhone solltest du in Ehren halten, es scheint aktuell das einzige Gerät zu sein, welches mit deinem Sauger funktioniert.
    --> Die Firmware auf deinem Sauger scheint mit der 1.10er Version nicht zu harmonieren. Welche Firmware hat dein Sauger, immer noch die 1.6.6? Dies kann zudem mit der iOS-Version zu tun haben, muss aber nicht.
    --> Hast du bereits von anderen solchen Fällen erfahren?
    --> Im Store gibt es leider nicht mehr die alte Version 1.9, ich habe gerade nachgesehen. Vielleicht kann sie iRobot">">"> ja noch mal zur Verfügung stellen.
    --> Solange bei dir nicht die neue Firmware eintrudelt und du auf 2.0.x aktualisieren kannst, könnte es möglich sein, dass die Probleme mit der App-Version 1.10 weiter existieren. Da hilft auch ein Reset des Roboters womöglich nicht, es sei denn, man kann ihn hiernach zum Updaten der Firmware auf 2.0.x bewegen, was manuell jedoch nicht möglich ist.
    --> Die englische Sprache hast du sicher mit dem iPhone bereits wieder umgestellt. In den Einstellungen solltest du die Updatefunktion für die App deaktivieren, damit es bei der 1.9 bleibt.
    - Was meinst du mit "normales WLAN"?
    - Ich bin sehr gespannt, was iRobot">">"> antwortet.
    ...

    Hallo,
    Meint ihr, dass irgendwann auch ein Ersatzakku verfügbar sein wird?


    Entsprechende Nachrüstakkus, entweder original vom Hersteller oder als Zubehörartikel von Akkudistributoren wird es sicher alsbald geben. Verbaut ist laut Herstellerangabe eine Panasonic Zelle des Typs 18650 mit 2600mAH und 3,7 Volt. Diese gibt es in Grün mit Panasoniclabel und flachem Pluspol sowie in Rot von Panasonic-Sanyo mit erhabenem Pluspol und gleichen Werten. Die Zellen sollen sehr respektable Leistung bringen. Somit dürfte der Akku mindestens zwei Jahre bei normaler Verwendung und ohne physischen Defekt halten. Hat man einen akkuerfahrenen Hobbylöter im Umfeld, kann dieser den Akku bei Kapazitätsverlust in 2 oder 2,5 Jahren auch einfach mit neuen Zellen bestücken. Diese sind nicht wirklich teuer. Man kann sie - den genauen Typ sollte man aber über den Originalakku noch einmal abklären - auch in Deutschland ganz einfach bestellen. 8 Stück müssten verbaut sein. Bin schon gespannt, wann der erste sich an das Auspacken eines Originalakkus macht. Da die Ladeelektronik selten kaputt geht, welche im Akkupack enthalten sein sollte, kann man die einfach auf die neuen Zellen löten und gut ist.

    Installieren doch bitte nochmal neu. Erst Mi-Home auf Deutsch, dann per Verbindung mit dem Sauger die originale Mi-Vacuum Erweiterung, breche bei Erscheinen des Bildes die Installation ab, starte Tablet oder Telefon neu, starte keinesfalls Mi-Home hiernach, sondern beginne mit dem Tool. Lösche dazu bitte dieses noch einmal und entpacke es neu in Downloads.


    ---------


    Für das Übersetzungstool 0.5 benötigst du ausdrücklich kein Root. Bitte verwende nur dieses, vergiss die Anweisungen in Bezug auf den Dateipfad unter Root gemäß meiner Signatur. Dies betrifft dich nicht.

    5370_Ger_v7.apk ist die richtige Datei. Einfach umbenennen, wenn nötig, in 5370.apk.


    Der von dir angegebene Ordner ist falsch. Den Dateipfad findest du bei mir in der Signatur. Nicht /data/apps/..., sondern /data/data/...


    Wenn du Rootzugang hast, kannst du das Ganze auch einfach manuell machen, indem du das umbenannte Paket in den von mir angegebenen - bitte richtigen! - Dateipfad kopierst (siehe Signatur). Bitte genau diesen Pfad wählen, keinen anderen, bitte zweimal kontrollieren, falls es nicht klappt. Häufig wird einfach der falsche Dateipfad genommen und dann geht die Problemsuche erst richtig los, dabei hätte man sich einfach nur mal 10 Sekunden konzentrieren müssen. :lol:


    --------


    Hast du die originale chin. Erweiterung im Vorhinein installiert, indem du in Mi-Home den Sauger mit der Anwendung verbunden hast und dann beim Auftauchen der Bildchen - nach dem In-App-Download der Erweiterung innerhalb der Mi-Home Anwendung - die Installation abgebrochen und die auftauchende Frage mit Drücken des rechten Buttons mit chin. Text abgebrochen, dann die Anwendung gekillt, um hiernach mit dem Übersetzungstool die .apk auszutauschen?

    Die Mi-Home Anwendung enthält mehrere strings.xml Dateien, welche sofort nach der Installation vorhanden sind, sonst würdest du ja in der App keinerlei Text sehen. Die strings.xml Dateien aus der Mi-Vacuum Erweiterung sind logischerweise erst dann verfügbar, wenn die Erweiterung herunter geladen wurde. Die strings, welche ich als Beispiel oben eingefügt habe, liegen im Original zum großen Teil auf Englisch vor, in Teilen auf Chinesisch.

    Eine Übersetzungsdatei sieht folgendermaßen aus, wird in iOS nicht viel anders sein, auch wenn dort string vielleicht nicht zwingend auch string heißt:



    Bitte schaue einfach nach Dateien, die solche strings enthalten. Mit denen, die du gerade angehängt hast, bist du auf dem falschen Weg.

    Das Hochladen des Anhangs hat leider nicht geklappt. Klingt ja nicht so gut. Gibt es die funktionierende App-Version noch zum Download irgendwo? Diese würde ich suchen und per Freischalten von "Unbekannte Quellen" das Installieren erlauben, falls notwendig.

    Hm, ok. Das Phänomen ist mir bislang nicht bekannt. Tritt dies auch bei anderen Apps auf oder nur bei der Mi-Home Anwendung. Notfalls könntest du immer noch die Version 4.0.3 nutzen, bei der hat es doch noch geklappt, oder? Kein guter Rat, aber an der App an sich kann es eigentlich nicht liegen. Läuft im Hintergrund irgendein Programm, welches Apps bereinigt, das Schließen erzwingt oder ähnliches?