Posts by Foran

    so funktioniert das bei mir auch. Du brauchst den Robbie aber nicht immer aus und ein schalten. Das kann der auch ohne diesen schritt.

    Danke.... das probiere ich beim nächsten mal.
    Ich werde noch eine dritte Ebene bei uns anlegen und dann mal schauen ob er die unterschiedlichen Ebenen jeweils auch ohne Ladestation erkennt.

    Gestern ist ein Roborock S5 max bei uns eingezogen.

    Ein wesentlicher Grund der Entscheidung für den Roborock war der Mehrfachkartenmodus (Firmware 01.07.80).

    Wir haben in unserem Haus 3 Ebenen auf denen der Roborock möglichst ohne ein Versetzen der Ladestation arbeiten soll.


    Bei mir funktioniert der Einsatz des Roborocks auf den verschiedenen Ebenen ohne die Ladestation mitzunehmen einwandfrei.


    So habe ich es gemacht, der Robi war neu und hatte noch keine Karten gespeichert.

    Firmwareupdate auf 01.07.80


    Erste Ebene erstellen:

    1.) Ladestation aufgestellt, Robi aufgeladen

    2.) unter "Einstellungen" -> "Staubsaugereinstellungen" -> Kartenspeichermodus (Beta) aktiviert.

    3.) "Alles Reinigen" gestartet. Die Karte der ersten Ebene wird angelegt und nach andocken an der Ladestation gespeichert.

    4.) Karte bearbeitet (Räume getrennt und zusammengeführt virtuelle Wände erstellt)

    geänderte Karte gespeichert

    5.) unter "Karte bearbeiten" -> "Karte bearbeiten" -> "Mehrfachkartenmodus" aktivieren

    Ergebnis: Bild 1

    Bild 1.png




    Zweite Ebene erstellen:

    1.) Robi aus der Ladestation in Ebene 1 entnehmen und ausschalten.

    2.) Robi ohne Ladestation nach Ebene 2 transportieren, in eine Raumecke stellen und einschalten.

    3.) im Menü Karte bearbeiten (siehe Bild 1) "Karte erstellen" auswählen und Reinigung starten.

    In diesem Menüpunkt wird zwar gefordert den Roboter und die Ladestation gemeinsam auf die neue Ebene zu bringen, ich habe jedoch auf die Ladestation verzichtet.

    4.) der Robi führt eine Reinigung durch und erstellt eine Karte der zweiten Ebene.

    Wenn der Robi alle Räume gereinigt hat meldet er kurz "Reinigung beendet, fahre zum Ladedock"

    Der Robi fährt dann direkt zum Startpunkt in der zweiten Ebene zurück und meldet dort sofort "Ladestation nicht gefunden. Haupteinheit näher zur Ladestation bringen und fortsetzen"

    5.) jetzt den Robi im eingeschalteten Zustand zurück in die 1. Ebene bringen und dort direkt in die Ladestation einsetzen (keinen Knopf zum Andocken drücken). Die Karte der zweiten Ebene wird gespeichert.

    6.) Karte bearbeitet (Räume getrennt und zusammengeführt virtuelle Wände erstellt) geänderte Karte gespeichert

    Ergebnis: Bild 2

    Bild 2.png





    Ich habe dann mit einer Zimmerreinigung getestet ob die Karte der zweiten Ebene auch bei einer erneuten Reinigung ohne Ladestation funktioniert:


    1.) Robi aus der Ladestation in Ebene 1 entnehmen und ausschalten.

    2.) Robi ohne Ladestation nach Ebene 2 transportieren und in dieselbe Raumecke, die auch Ausgangspunkt beim Erstellen der zweitenen Ebene war stellen und einschalten.

    3.) Karte der zweiten Ebene auswählen und das zu reinigende Zimmer in der Karte auswählen

    4.) Reinigen starten -> Robi dreht sich am Startpunkt um die eigene Achse und meldet "Orientierungsphase" und fährt nach ein paar Sekunden auf direktem Weg in das zu reinigende Zimmer

    5.) Robi führt die Reinigung des Zimmers durch und meldet wieder "Reinigung beendet, fahre zum Ladedock"

    Der Robi fährt dann direkt zum Startpunkt in der zweiten Ebene zurück und meldet dort sofort "Ladestation nicht gefunden. Haupteinheit näher zur Ladestation bringen und fortsetzen"


    Bild 3

    Bild 3.png

    Mich hat es heute erwischt..... Automower 450x 1 Jahr alt Netzteil defekt.


    Gestern hat unser Automower noch programmgemäß bis 24.00 Uhr gemäht und ist dann in die Ladestation zurückgefahren.
    Heute morgen war dann der Sicherungsautomat des Stromkreises der Ladestation ausgelöst.
    Ich habe das Netzteil demontiert und an verschiedene Steckdosen in unserem Wohnhaus angeschlossen, dies führte jeweils zur sofortigen Auslösung des Sicherungsautomaten für den betroffenen Stromkreis.


    Ich habe das defekte Netzteil als Gewährleistungsfall bei meinem Fachhändler reklamiert. Der verweist mich auf die Husqvarna-Garantie und möchte das Teil an Husqvarna schicken und auf Antwort warten. Er meint das könnte dauern :(


    Mein Netzteil hat am Montageort nie einen Tropfen Wasser abbekommen, war geschützt montiert und im Winter im Haus gelagert. Ich habe mal ein Bild angehängt, das Netzteil sieht aus als wäre es gerade aus der Verkaufsverpackung gekommen.
    Laut Aussage von meinem Händler soll es häufiger Probleme mit den Netzteilen von Husqvarna geben. Ich habe mal online nachgeschaut, das Netzteil kostet 270 Euro. Wenn die häufiger defekt sind hat man nicht viel Freude am Automower.


    Eins habe ich jedoch wieder gemerkt. Ein Einkauf beim Fachhändler sorgt im Fall des Falles nicht für einen besseren Service als beim online-Kauf.
    Meine Erfahrung bei Amazon ist da deutlich positiver. Wenn ich dort einkaufe und innerhalb der 2 Jahre eine Reklamation habe, brauche ich nur anzurufen, erhalte vorab innerhalb von 2 Tagen eine Ersatzlieferung und schicke dann das defekte Teil zurück. Ich kaufe wegen dieses Services gerne auch hochwertige technische Geräte bei Amazon, auch dann wenn ich dort nicht den günstigsten Preis erziele.


    Ich bin mal gespannt was jetzt passiert. Ich habe meinem Fachhändler mitgeteilt, dass ich dies als Gewährleistungsfall entsprechend der gesetzlichen Bestimmungen sehe und die freiwillige Husqvarna Garantie für mich keine Rolle spielt.



    Netzteil 450x.jpg

    Genau das Gleiche habe ich heute auch festgestellt. Ich habe seit 4 Tagen einen 2017er 450x. Heute habe ich das Terrain Kit mit dem Radbürstensatz montiert. In der Anleitung zur Montage ist eine Befestigung mittels zweier Schrauben vorgesehen. Die Radbürstenhalterung hat auch zwei Schraubenlöcher für die Befestigung.
    Im Gehäuse des 450x ist aber auch bei mir nur ein Punkt zur Schraubenbefestigung vorhanden.
    Ich habe die Radbürstenhalterungen nur mit einer Schraube befestigt, durch die zusätzlichen Plastiknippel im Gehäuse sitzen die Halterungen aber bombenfest.


    Schelm1 hat ja schon geantwortet.....genauso wie in seine Anleitung sah es auch bei mir aus.

    Ist alles Recht und gut, aber frag mal nach, welche speziellen Auflagen es zu erfüllen gibt, damit der Robi mit versichert ist.


    Die reichen vom simplen aktivieren des Alarms, bis hin zur Vorgabe der Höhe der Umzäunung des Grundstücks und des Aufstellortes der Ladestation.


    Da gibt es keine Vorgaben.....einfacher Diebstahl ist per Gesetz definiert:



    "Laut Gesetzgeber liegt ein einfacher Diebstahl dann vor, wenn der Täter fremdes Eigentum entwendet, ohne dafür ein Hindernis überwinden zu müssen.


    Eigenschaften von einfachem Diebstahl:
    die entwendete Sache war nicht vor Mitnahme geschützt
    Täter musste keine Hindernisse überwinden"

    Ich habe vor der Anschaffung eines Husqvarna 450x in meiner Hausratsversicherungspolice nachgeschaut (HUK Coburg), danach ist der Mähroboter beitragsfrei mitversichert.


    "1.1.1 Welche Sachen sind versichert?
    ...
    Versichert sind auch:
    – Motorgetriebene Krankenfahrstühle, Rasenmäher (auch Rasenmähroboter),
    Go-Karts, nicht versicherungspflichtige Pedelecs,
    Modell- und Spielfahrzeuge"


    und
    "3.2.2 Diebstahl von Gartenmöbeln und Gartengeräten sowie weiterem
    Garteninventar

    Wir leisten auch Entschädigung bei einfachem Diebstahl Ihrer Gartenmöbel
    und -geräte. Als Gartengeräte zählen auch Rasenmähroboter."


    Ich brauche also nichts zu machen.

    Hallo zusammen,


    Ich stehe kurz vor der Anschaffung eines Automowers 450X. Wir haben ein Hanggrundstück mit Steigungen bis 40%.
    Ich lese hier im Forum schon länger mit und habe mir auch einiges an Videos angesehen bei denen das Verhalten des Automowers am Hang gezeigt wird.


    Mit Interesse habe ich jetzt folgendes auf der Webseite eines Händlers gelesen:


    "Neu im Modelljahr 2017!



    • Überarbeitete Software für besseres Verhalten an Hängen: Nähert sich der Automower einer Begrenzung am Hang fährt er kontinuierlich im Bogen weiter. Dadurch behält er immer seine Traktion und der Rasen wird deutlich weniger belastet.
    • Neues Profil an den Antriebsrädern
    • Die neue intelligente Software erkennt jetzt eine Unwucht im Mähsystem und stoppt den Mäher. Dieser wird dadurch effektiv geschützt
    • weitere Verbesserungen helfen, dass der Rasen noch schöner wird und zuverlässiger gemäht wird"


      Durch diese Neuerungen würde das Verhalten des Mähers beim Mähen am Hang deutlich verbessert.


      Hat jemand bereits Erfahrungen mit dem Modelljahr 2017 gesammelt?
      Welcher Softwarestand ist bei Mähern des Modelljahres 2017 vorhanden und wie ist das Profil der Antriebsräder geändert worden?
      Ich möchte dann beim Neukauf darauf achten.


      Vielen Dank schon mal :)