Posts by AKa

    Der Ladekopf ist fest mit der Grundplatte verschraubt und hat sich nicht vom Mäher weg geneigt, so dass die Ladekontakte nach oben zeigen?

    Eine weitere Möglichkeit wäre, dass die Grundplatte durchgebogen ist und der Mäher in einer Kuhle steht. Das müsstest du mal mit einer Wasserwaage prüfen.

    An eine Abnutzung des Vorderrades glaube ich nicht. Eher schon an eine verbogene Achse. Hatten wir hier schon. Aber, wenn sich das Rad im eingeschobenen Zustand problemlos ohne irgendwo anzuecken um 360° um die Lenkachse drehen lässt, sollte auch da alles in Ordnung sein.

    Natürlich nicht. Ich werde den Winterservice der beiden Schafe ebenfalls in Eigenregie durchführen. Da weiß ich wenigstens, woran ich bin.


    Der Winterservice-Werbeflyer lag meinem reparierten Schaf auch bei.

    Mein großes Schaf ist aus der Klinik entlassen worden und seit heute wieder zu Hause. Das Einsenden von Allem hat sich offenbar gelohnt. Neben neuem Ladekopf (WA4002.1) gab es ein neues Top-Cover, einen neuen Regensensor und neue Ladekontakte. Die Höhenverstellung des Mähwerks wurde ebenfalls gangbar gemacht. Der neue Ladekopf lässt sich jetzt werkzeuglos öffnen. Die Firmware wurde offensichtlich auf meine Bitte hin nicht aktualisiert.


    Ein Testgelände mit 10 m Umfang ist auf meier Pflasterfläche abgesteckt und der Testbetrieb gestartet. Log-Datei wird morgen gezogen, um zu kontrollieren, ob der Erhaltungsladefehler eliminiert und die Firmware tatsächlich nicht aktualisiert wurde.

    Mein kleines Schaf ist ja gerade in der Klinik in Sömmerda. Kaum dort angekommen, kam der Flyer. Ein Schelm, wer da Böses denkt. :hand:

    Bei der ganzen Schäferei kommt man ganz durcheinander. Natürlich ist das große Schaf in Sömmerda. Das kleine hat ja schon einen neuen Ladekopf.

    RTS Sömmerda möchte Mäher, Ladestation und Netzteil haben, wegen neuer Geschäftsvereinbarungen mit Positec. Kriegen sie. Mähsaison ist eh zu Ende. Den UPS-Paketschein haben sie gleich mitgeschickt.


    Wie bei allen anderen auch, die Platine im Ladekopf ist vergossen. Also keine Chance, selbst etwas zu richten.

    Ich habe nun ein Log vom kleinen Schaf, betrieben an der Ladestation des großen, gezogen. Wie vermutet, tauchen hier die bekannten Erhaltungsladungsprobleme auf. Also können definitiv die Schafe als Fehlerquelle ausgeschlossen werden.


    Eine E-Mail an RTS Sömmerda mit der Bitte um Zusendung eines neuen Ladekopfes ist raus. Mal sehen, wie sie reagieren. Fotos werde ich dann auch machen.

    Meine Schafe arbeiten zur Zeit testweise im jeweils fremden Revier. Ich habe gerade eben das Log vom großen Schaf am bereits getauschten Ladekopf des kleinen Schafes gezogen. Auch hier sind alle 0,0 mA - Fehlermeldungen zu Beginn der Erhaltungsladung verschwunden. Die Gegenprobe am kleinen Schaf steht noch aus.

    Also werde ich mit Sicherheit auf einem Austausch des zweiten Ladekopfes nach Ende der Mähsaison bestehen.

    Richte im neuen Router dein WLAN genauso ein wie im alten, also gleicher Netzwerkname und gleiches Kennwort.


    PS: Deine restlichen WLAN-Geräte sollten jetzt allerdings auch nicht mehr im Netzwerk funzen.

    ... und den Pfosten abpolstern, sonst gibts böse Spuren am Mäher.

    Ich habe eine ähnliche Situation und stimme tsa zu. Je nachdem wie der Pfosten angefahren wird, kann er sich ins Aus bugsieren oder mehrfach den Pfosten aufs Korn nehmen inklusive durchdrehender Räder. Ich werde bei mir das Hindernis beseitigen.

    Fährt Manni nur in einer Rechtskurve um die Insel? Oder muss Manni an der Insel auch mal links herum? Es könnte sein, dass die Firmware Linkskurven in den Inseln immer noch nicht mag.

    Und noch was grundsätzliches: Bei korrekter Inselerkennung dreht der Mäher nach 1,5 Runden ab und sucht sich erneut den Begrenzungsdraht.

    Grünes Blinken der Ladestation bedeutet, dass das Begrenzungskabel unterbrochen ist. Das kann ein Kabelbruch sein. Oder die Drahtenden sind nicht ordentlich in den Anschlussklemmen der Ladestation.

    Log ziehen: der Mäher ist eingeschaltet, USB-Stick am Mäher einstecken, piep, piep - piep, fertig, USB-Stick abziehen und Gummiabdeckung wieder schließen