Posts by 2017er Robo

    Eisha
    Hallo,
    ich schließe mich Kurany an. Ich lasse parallel zur IOS APP Dein kleines Windows Programm laufen. So bekomme ich wertvolle Zusatzinformationen, denn die IOS APP ist nicht immer selbst erklärend.
    Bislang hatte ich einen Absturz des Netbooks, als ich gleichzeitig noch Bluetooth aktivierte, um Fotos auszutauschen. Ich konnte es kein zweites Mal provozieren, deshalb kann die Ursache auch wo anders liegen.



    Gruß


    Jens

    Hallo,
    für mich ist die V 2.69 (am 28.07.17 aufgespielt) die erste brauchbare Firmware, bei der ich den Robo auch unbeaufsichtigt laufen lassen kann. Zunächst hatte ich Verbindungsprobleme, die sind aber mittlerweile behoben. Selbst die hätte ich in Kauf genommen, dafür dass er ohne Mucken läuft. Kein Rückwärtsfahren über den Draht. Flüssige Wendemanöver am Draht, keine Kunstpausen.
    Ich könnte mir vorstellen, dass auch die V 2.71 gut laufen würde. Im Vergleich zu der ist nur ein Bug gefixt worden, dass er nach einem Stromausfall wieder sein Mähprogramm fortsetzt.


    Kontraproduktiv wäre jetzt für mich, dass es wieder ein Zwangsupdate geben würde.
    Das würde meine Geduld weiter strapazieren.
    Deshalb rufe die Entwickler auf, dies in Zukunft zu unterlassen, wenn ihnen daran gelegen ist, weitere Stückzahlen dieser Serie zu verkaufen.
    "Jeder soll nach seiner Fasson selig werden", hat schon der Alte Fritz gesagt.



    Gruß


    Jens

    Vielen Dank für die bisherigen Meinungen. Das mit dem Kondenswasser hatte ich bislang noch nicht auf dem Schirm.
    Ich habe das lange 10m Kabel von der Ladestation zur Außensteckdose mehr oder weniger vergraben. Es steckt in einem engen Leerrohr. Deshalb will ich es nicht öfter als notwendig rein- und rausziehen.
    Gibt es die Möglichkeit das lange Kabel von der Ladestationzu trennen ohne zum Lötkolben greifen zu müssen? Ist ja auch noch Garantie drauf.


    Grüße
    Jens

    Hallo,


    Ziel dieses Beitrag ist, ich die Vor- und Nachteile zum Überwintern der Ladestation im Rasen zusammen zu tragen.


    Ich weiß: Während des Hochsommers schon ans Überwintern denken, ist strange. Aber wie es so schön heißt. Der Winter kommt schneller als man denkt.
    Meine Ladestation ist mittlerweile so schön eingewachsen, dass er Teil des Rasen geworden ist. (siehe Foto) Es wäre einfach schön sie im Winter im Boden zu lassen. Vielleicht mit einer Art Haube kann man ihr einen zusätzlichen Schutz geben. Aber wie sieht dann im Frühjahr der Rasen aus, wenn er gar kein oder nur wenig Licht bekommt?


    Ladestation.jpg


    Auf der anderen Seite ist die Ladestation wohl auch eine Schwachstelle, wie man in einigen Beiträgen lesen kann.
    Wie verträgt die dort enthaltene Elektronik Schnee, Regen, Nebel und frostige Temperaturen, auch unter -10°C?
    Gibt es vielleicht schon jemanden, der seine Ladestation im Winter im Freien gelassen hat? Im Bedienerhandbuch habe ich nur Hinweise zum Überwintern des Landroids gefunden.



    Los geht's, ich bin gespannt auf Eure Meinungen!




    Viele Grüße.
    Jens

    Hallo Luigi001,
    mein Robo ist auf 6 cm eingestellt u. der Rollrasen sieht wie ein Teppich aus. Dies hat uns unser Gartenbaubetrieb empfohlen, im Sommer den Rasen länger zu lassen, um ein Verbrennen zu minimieren.



    So das Kalibrieren des Sensor hat in der Tat nicht viel geholfen. Ich konnte ihn das Rückwärtsfahren nicht abgewöhnen.
    Die Methode den Messeschutz zu demontieren finde ich abenteuerlich. Leider kann man auf dem unscharfen Foto wenig erkennen. Außerdem hat uns Chris987 sein Model nicht mitgeteilt.
    Gerade ist der Mäher vorwärts zum Draht fahrend unmittelbar davor stehen geblieben und sagt gar nichts mehr. Die Meldung im Smartphone: "Mäher ist außerhalb des Mähbereichs". Ist er doch gar nicht!!!!! Muss wohl heute mal das Log auslesen.
    Auf jeden fall kann man so ein unzuverlässiges Modell nicht unbeaufsichtigt fahren lassen!!!


    Ich will die 2.5 wieder haben!!!



    Gruß


    Jens

    Heute am 22.07.2017 bekam unser Landroid das Zwangsupdate auf 2.59.
    Da ich diesen Forumbeitrag mitlas, waren wir nicht erpicht diese Firmware selbst aufzuspielen. Denn wie bei der Version 2.5 verlässt der Mäher viel zu oft im Rückwärtsgang den Mähbereich und rasiert die Rabatten ab oder rutscht den Hang hinunter und gräbt sich im Mulch ein.
    Gerade im schreiben dieser Zeilen bleibt er mit auf dem Rasen stehen. Im Smartphone steht: "Mäher sitzt fest" (hatten wir innerhalb des Mähbereichs noch nie), am Mäher selbst leuchtet die rote Lampe. Nach wie vor fährt er viel zu oft rückwärts und hatte schon innerhalb einer Viertelstunde 2 Beinaheausritte hinter dem Draht. Zum Glück war da die Terrasse, sodass er sich von allein "retten" konnte.
    Alles in allem eine Verschlimmbesserung der Firmware. Unsere Geduld wird so langsam auf die Probe gestellt.
    Beim Draht verlegen haben wir immer auf die 26 cm Abstand geachtet. Wir wissen nicht was wir noch tun können. Wir sehen nicht ein den Draht neu zu verlegen.
    In diesem Forumbeitrag habe ich gelesen, dass man den Sensor neu kalibrieren kann. Ich hätte nur gern gewusst wie.



    Viele Grüße.
    Jens

    Hallo T_M_S,


    seit meinem Zwangsupdate auf V2.5 am So ist er bislang 2x vom rechten Weg abgekommen. Als ich Dein Bild sah, hatte ich ein Déjà-vus. Denn es sah bei mir genauso aus. Leider habe ich kein Foto gemacht. Der Rasen ist an dieser Stelle höher als das angrenzende Beet. Er hat versucht wieder in den Rasenbereich zu kommen, aber die Räder haben durchgedreht und fast eine kleine Staude ausgegraben.



    Gruß


    Jens

    Hallo Robo-Gemeinde,


    vielen Dank für die nützlichen Ideen, welche letztendlich das Verbindungsproblem lösen konnten. In den FAQs wurde erwähnt, dass man insbesondere die Fritzbox kontrollieren muss, ob die WLAN Geräte untereinander kommunizieren dürfen. Dies war bei mir der Fall. Allerdings fehlte der Landroid in der Liste. Mit der MAC Adresse fügte ich den Robo hinzu und nach dem Übernehmen hat dann endlich die Verbindung APP - Robo - Frizbox funtioniert.


    Nun bin ich erst mal froh, das neue Modell mit all seinen Funktionen ausnutzen zu können.


    Die Frage die sich mir nun zu Abschluss stellt ist, ob ich den Repeater jetzt wieder anschalten kann, ohne das der Albtraum wieder von vorne beginnt.



    Nochmals vielen Dank für die umfangreichen Tipps!!!



    Viele Grüße.


    Jens

    So,
    das Entfernen des Robo Eintrages in der Fritzbox gestern hatte zur Folge gehabt, dass der Robo wieder die rot/blaue Lampe beim Aktivieren des WLAN Modus anmachte.
    Aber ein erneutes Verbinden mit der APP war immer noch nicht möglich. Selbst das Deinstallieren der APP und die Neuinstallation haben nichts gebracht. Ich muss die APP dazu bringen, dass sie erneut mit dem Robo koppeln muss.
    Nur wie?


    Ich wäre für nützliche Hinweise dankbar.


    Im Anhang noch der gerade ausgelesene LogFile.




    LG


    Jens

    Hallo Wolle701,
    gute Idee! Brauche nur etwas Schützenhilfe wie man ein LogFile zieht. Sieht auch gerade gut aus. Der Landi ist auf dem Weg zur Ladestation. Ich will auch gleich noch ein wenig testen. Bei heutigen Fahrt ein Ausflug ins Gelände hinter dem Draht. Mmm. Zum Glück ist kein Flurschaden entstanden. Auf jeden Fall kein Vergleich zu gestern, wo ich ihn permanent überwachen musste.

    Grüße


    Jens

    Hallo Wolle 701 & dornkaat,


    vielen Dank für Eure ausführlichen Beiträge. Meine Frau und ich habe es gerade gewagt, mit einer SanDisk microSd Karte die Firmware 2.43 auf zu spielen.


    Das erfolgte ganz anders als in der Bedienungsanleitung beschrieben:
    Stick rein und eingeschaltet. Es blinkte kurz die grüne Lampe, dann kamen 2 Piepser, dann blinkte fortwährend die blaue Lampe, als ob er angehoben wurde.
    Irgendwann verloren wir die Geduld, zogen den Stick und schalteten ihn aus.
    Sofort leuchtete die grüne Lampe und die blaue blinkte. Nach ca. einer Minute erloschen beide und er piepte 2 x.


    Sofort haben wir ihn auf die halb fertige Wiese gestellt und ausprobiert. Das Fahrverhalten hat sich eindeutig zum Besseren gewandelt. Er fährt viel flüssiger, korrigiert schneller und fährt vor allem viel weniger rückwärts. Das war eine der Ursachen, die ihn hinter den Draht fuhren ließen.
    Wir sind erst mal vorsichtig begeistert.
    In der FritzBox habe ich den Eintrag des Roby gelöscht und den Repeater dauerhaft ausgeschaltet.
    Die Sache mit der APP Verbindung werden wir auf später vertagen.
    Wir sind erst mal froh, den jetzt fleißigen Kameraden nicht zurück geben zu müssen.


    Vielen Dank für die hilfreichen Beiträge. Ich melde mich wieder, wenn die APP Verbindung neu aufgebaut wird.


    ... und er arbeitet und arbeitet und arbeitet bis jetzt ohne Ausritte ins freie Gelände.
    Juhu


    Lg
    Anke & Jens


    _____________________________________________________________________________________
    Worx Landroid S WR102SI Mai2017
    Firmware V 2.43
    SONY Xperia - App 1.6.7 / FritzBox 7490 mit FRITZ!WLAN Repeater 300E (jetzt dauerhaft ausgeschaltet)
    Die Verbindung der APP mit dem Landroid funktioniert noch nicht.