Posts by forumfan

    Moin,


    scheint schon zu alt zu sein die FW.
    Kann ich denn ggf. einfach auf die alte FW zurück? Dann probiere ich mal eine neuere aus der Filebase aus.
    Die Einstellungen muß man dann wahrscheinlich immer wieder alle neu machen? Oder lassen sich die settings sichern?

    Moin Zusammen.


    Ich hätte auch gerne etwas mehr Grip. Und nachdem ich jetzt gefühlt 2hoch35 Posts zu dem Thema gelesen habe, finde ich diese Monstertruck-Reifen hier auf Seite 8 noch am geilsten ... 8)
    Brauche ich dafür jetzt eigentlich Adapter für meinen WR111MI?

    Aber bevor ich das mache, würde ich das Gewichtstuning mal ausprobieren? Allerings, mein Schaf hat ja hinten kein Akku Fach oder so - wo würdet ihr denn zusätzliches Gewicht hinpacken? Oder gleich die Räder mit Beton ausgießen wie in dem anderen Thread?

    Moin,


    kurze Frage,


    lohnt sich für mich das Update auf die 2.67?

    Alles danach geht ja nur noch mit Cloud wenn ich mich richtig erinnere?


    Gruß


    PS. achja, kann ich eigentlich einen größeren Akku einbauen?

    Hi,


    ich habe heute nach Beendigung des Winterschlafes haargenau das gleiche Problem, deswegen hänge ich mich mal hier ran wenn das ok ist.

    Beim Anschließen der LS sofort grünes Blinken. Der Mäher sagt "outside work area". Die Durchgangsprüfung sagt keinen Pieps, einmal hatte ich als Ohm Wert kurz -110 Ohm im Display.

    Allerdings - und das ist komisch - als ich dann mit meinem alten Werkstattradio (an einer 25m Verlängerungsstrippe, super praktisch! :)) mal nach dem Signal der LS gesucht habe, habe ich an allen Teststellen was gehört. -> Häh? Sollte nicht nach einer Kabelunterbrechung ab diesem Punkt in Richtung LS nichts mehr zu hören sein?

    Und auch komisch: Ich war eh dabei, einen Baum einzuschleifen. Nachdem das Kabel durchgeknipst war, habe ich auf keiner Seite der nun offenen Stelle noch mit dem Radio irgendwas gehört.

    Das passt für mich nicht so richtig zusammen. Was meint ihr?


    Gruß

    Es geht ja nicht um zermürben, sondern um die Grundeinstellung "da kann man halt nichts machen, also mach ich auch nichts und nehme es so hin". So kam es zumindest rüber.


    Und, ja, er nimmt mir Arbeit ab. Aber es ist eben auch programmseitig so viel Potential da, dass es schon fast traurig ist.


    Ich denke schon das es sich lohnt, bei offensichtlichen Bugs oder unlogischem Verhalten Verbesserungen einzufordern. Auf bugfixes hat man ein Anrecht.

    Und Wünsche kann man eh immer äußern, aber das ist natürlich eine andere Kategorie.


    Wie viele Nutzer hat das Worx Forum. Wenn alle zusammen die Top 3 Bugs festlegen und dies kommunizieren sollte das doch hoffentlich etwas bewirken?


    Was ich immer noch nicht verstehe:

    Warum bewirkt Start in der LS eine Kantenfahrt? Warum wird das jedes Mal wiederholt, selbst wenn er gerade eine gemacht hat vor 1h zum Beispiel?



    Hi,


    ich wollte iegentlich gerade separat fragen, ob "Start in der LS = Kantenschnitt" Standard ist (FW 2.66) und bin hier gelandet.


    Meine Meinung dazu:

    - was quattrootti da schreibt finde ich echt skurril. Ich will meinen Rasenschnitt mit einem Roboter automatisieren, und soll mich jetzt einfach damit abfinden, dass ich den Roboter PER HAND aus der LS ziehen muss bzw. in immer per Hand stoppen und wieder starten soll? Und aus diesem Grund lohnt Arbeit an der Firmware nicht?

    Echt jetzt? Diese Einstellung kann man ja mal in die Industrie übertragen, kommen bestimmt lustige Sachen bei raus. ;)

    Mal ganz ehrlich, wenn

    a) Start drücken in der LS einfach losmähen bewirken würde,

    b) der Kantenschnitt als Option über die SW oder App programmierbar wäre, und

    c) im jetzigen Ist-Zustand das Ausfahrverhalten nicht unterschiedlich wäre (wer bitte kommt darauf so was überhaupt zu programmieren???)

    dann hätten wir doch das Problem gar nicht.

    Und wenn man es so programmieren kann wie es jetzt ist dann geht es auch anders (richtig/besser).

    Ich bin sowieso erstaunt was unsere leider doch recht dummen E-Schafe alles so nicht können. Aber das was sie können sollten sie doch bitte richtig machen.

    Von daher bin ich mit menem Vorredner so gar nicht einverstanden, und würde gerne meine Punkte a) und b) in der Realität sehen.


    Gruß

    Ja, ist ein M (800i).


    Das mit der Sackgasse funktioniert, hab mit dem out-Kabel mit der Verlegung auch gleich Glück gehabt, raus fährt er ohne Probleme.
    Hab jetzt erstmal Kabel (1000m Rolle von C.O. - falls noch jemand Bedarf hat....) und Haken nachbestellt - die Beistellung ist halt ein Witz wenn man auch nur ein bißchen Konturen im Garten hat. Und ich hab noch nicht mal ne Insel gemacht.... Komisch dass die Haken auf Amazon alle vom selben Anbieter sind.


    Aber ok, das ist dann jetzt schon etwas OT.

    Moin.


    So, nach ein paar Stunden verlegen sind mir nach knapp der Hälfte die Nägel ausgegangen. Das Kabel hätte aber wohl auch nicht komplett gereicht. Bin also quer rüber um wenigstens mal testen zu können.
    In die LS fahren hat auf Anhieb geklappt, allerdings steht er leicht schief drin, ist das normal? Oder braucht er wirklich die 2m geradeaus zur Einfahrt in die LS?
    Raus gehts auch gut - er fährt ein Stück rückwärts, dreht nach links, stückle vor, da ist dann der Draht, Drehung nach links und ab.
    Was komisch ist: ich hab in der LS auf Start gedrückt weil er mal mähen sollte. Er ist dann das gesamte Kabel abgefahren. Und wieder an die LS. Mit 60% Akku. Noch mal Start, selbes Spiel. Danach habe ich ihn mal so reingesetzt, da hat er dann angefangen zu mähen (dann aber wohl wegen Regen abgebrochen).
    Aber warum ist er 2x das Kabel abgefahren?

    Bezüglich Kopfbahnhof - aber laut diesem Thread geht das doch? http://www.roboter-forum.com/s…n-Ladestation-geht-das-soIch habe im Prinzip neben dem Schuppen eine 90 Grad Ecke, durch 2 Beete gebildet. Von vorne ist der Schuppen rechts, und die beiden Beete sind rechts (vorm Schuppen) und hinten. Nun wollte ich die LS mit der Rückseite hinten an die Beetkante stellen. Da er ja Rückwärts rausfährt und dann nach links dreht sollte das doch passen, den linken Begrenzungsdraht dann links parallel zum Schuppen zurück zu führen Richtung Rasen?

    Die 150m BK reichen rechnerisch für ein Quadrat von 1400qm.


    Die LS kannst Du in der Sackgasse positionieren.


    Kann ich denn die LS auch am Ende der Sackgasse positionieren? Also wie ein Kopfbahnhof? Wie wäre denn dann die Kabelverlegung?


    quattrootti - magst du deine Bezugsquelle preisgeben. Ich habe bisher im Netz nur H07V-K Litze 1,5mm zum Preis von ca. 20,- für 100m gefunden. Günstige Nägel noch nicht.

    So, der WR111MI ist unterwegs. :)
    Allerdings finde ich es fast schon frech, für einen 800m2 Mäher nur 150m Kabel beizulegen! So viel zu einfach anschließen und los mähen....


    Kann ich eigentlich die Ladestation am Ende eines "Schlauches" positionieren? Der wäre ca. 1,50m breit und 2,50m lang.

    Eine Frage noch:
    Ich will keine Kaufberatung starten... Aber, ich hatte bisher immer den WR111MI im Auge. Kostet ja meist so um die 830,- (hoffe auf ein Angebot). Nun habe ich hier beim rumlesen die WORX Übersicht Liste entdeckt, und da gibt es ja den WR115MI, welcher ja anscheinend neuer ist, da er ja die Kontakte seitlich hat. Kostet auch ungefähr gleich. Kommt der dann eher in Frage? Oder noch besser, da ja angeblich eh alle S-Modelle baugleich sind (ich seh da nicht durch, und frage mich, wo denn dann bei gleichen technischen Daten die unterschiedlichen Flächenangaben herkommen?????), gleich ein kleines günstiges S-Modell und nen großen Akku rein?


    EDIT: ist es korrekt dass die aktuellen Mäher nicht mehr ohne Cloud Zugriff fahren??? Also mal vom allgemeinen Thema IoT und Sicherheit und Datenschutz abgesehen, geht jetzt ohne vollflächiges WLAN im gesamten Garten nix mehr?

    Danke für die Antworten.
    Und dass er nicht in die U Spitzen findet oder nicht wieder raus - das ist auch unproblematisch?


    Ja, Inseln. Ich hab halt dieverse Beete, Sträucher, Bäume - alles nichts was so richtig top zum gegenfahren geeignet ist. Im Nachhinein Inseln machen ist ja ohne Stückeln nicht so machbar.