Posts by Channex

    *Off-Topic*


    Die Webseite hab ich seit ca. 3 Monaten abgeschaltet bzw. vorerst pausiert.
    Es war neben Beruf, Betaprogramm, Forum und Corona (mit Kindern zuhause) einfach keine Zeit mehr für die Pflege der Webseite. Und da ich kein Freund von halben Sachen bin, habe ich sie im März offline genommen.


    Ob ich die wieder mal in Betrieb nehme, weiß ich noch nicht. Aber jetzt muss erst mal wieder alles ruhiger werden ;)

    Channex

    ich glaube Ecovacs könnte sich viel Ärger ersparen wenn man zumindest 1 Revision zurück springen könnte.

    Zumal der T8 AVI sogar eine USB-Anschluss unter der kleinen Abdeckklappe oberhabl des roten Schalters hat..

    Oder man bietet das direkt in der App an - wenn man die Dateien nicht downloadbar machen möchte.

    Klar wäre dies in manchen Fällen ein guter Weg und auch für manche User eine sinnvolle Lösung... aber auf die Updatepolitik sowie deren Durchführung/Optimierung habe ich leider keinen Einblick sowie Einfluss.


    ... soll keine Kritik sein sondern als konstruktive Anregung für die Zukunft


    Grüße, Ralf


    Habe ich auch überhaupt nicht so verstanden. Außerdem bin ich im Grunde genommen selber "nur" Kunde, da ich ja keinen Arbeitsvertrag bei Ecovacs habe ;)

    Derzeit fällt mir als einzige Gemeinsamkeit eigentlich nur "Gegenstände nahe der Ladestation" ein.


    Wir testen/rekonstruieren den Bug ja auch im Team. Ich selbst halte auch nicht explizit die "größer 50cm neben der LS" ein - und hatte bisher 2x den Fehler.


    Ein Tester hat kein Problem damit - dieser hat allerdings links und rechts absolut nix in der Nähe der LS...

    Vielleicht ist ja der Fehler "nur" hausgemacht....


    Kann das jemand von euch bestätigen?

    scir0cc0

    Tolandy

    Manic

    Don_Alfonso



    Cohni, vielen Dank für dein schneller Feedback :thumbup:

    Grund meiner Frage:

    Ich habe den Bug ja gemeldet, nun braucht Ecovacs noch ein paar Infos bzgl des Bugs.


    Vor allem interessiert es Ecovacs, wie der Bereich um die Ladestation herum aussieht. Sind links und rechts neben der Ladestation die geforderten 0,5m frei, spielgende Gegenstände wie Fenster/Spiegel/Glänzende Möbel(teile)?


    Vielleicht könnt ihr "Betroffenen" nochmal kurze Angaben dazu machen.

    Hast du schon versucht, die OZMO-Pro-Platte manuell etwas zu bewegen? Vielleicht sitzt grad irgendwas fest?


    Mit welchem Wischtuch hast du die OZMO-Pro-Platte verwendet und wieviele Stunden in etwa?

    Erkennt er das Anstecken der Wischplatte?


    Dann müsste am oberen Bildschrimrand "Schrubbmodus" stehen. Alternativ kannst du auch auf Sprache "Englisch" stellen, dann sagt er direkt beim Anstecken einen langen Satz auf englisch, dass das OZMO-Pro-System installiert wurde.

    Das ist ja im Allgemeinen der Schlüssel zum Erfolg bei der Nutzung von Saugrobotern. Man muss sich die Zeit nehmen und Problemstellen ausfindig machen. Macht man dann alles „roboterfreundlich“, hat man in der Regel keine Probleme mehr damit.

    Super! Dann scheint das Problem ja sogut wie gelöst zu sein :thumbup:


    Ebenfalls super ist, dass du deine Erfahrung hier berichtet hast. Es gibt bestimmt den ein oder anderen, bei dem der Fall (Fettspritzer/Küche) auch auftreten kann.

    Off-Topic (danach steige ich aus dem Thread komplett aus):

    Ich habe mich anfangs an dem Thread beteiligt, weil ich dachte dem User beim T8-AIVI helfen zu können...
    Leider stellte sich bereits nach kurzer Zeit heraus, dass es dem Threadersteller weniger um Hilfe, sondern mehr um eine Art "privater Show" ging.



    Jegliche Ratschläge/Tipps/Fragen wurden gänzlich ignoriert - stattdessen wurde immer nur fleißig gemeckert. Daher habe ich mich auch schnell aus dieser Diskussion zurückgezogen.


    Den Grund für so ein Verhalten habe ich nicht verstanden (und will es auch gar nicht mehr). Ich finde es respektlos gegenüber den anderen Teilnehmern. Und ich ärgere mich über die Zeit, die ich zu Beginn in diesem Thread verschwendet habe.


    Was ich im Allgemeinen von so einer Aktion halte, werde ich aufgrund der guten Stimmung hier im Forum nicht weiter erläutern. Auch mache ich mir weiter keine Gedanken, um welche Art Mensch es sich dabei handelt.
    Ich hoffe, dass das her ein Einzelfall bleibt.


    So und jetzt bin ich hier raus...

    Das ist dann aber schon etwas wie „Äpfel mit Birnen“ vergleichen.


    Der S5 Max arbeitet nur mit seinem LDS und Bumper - das heißt, dass ihn Kabel/etc... nicht im geringsten interessieren.

    Der T8 analysiert die Gegenstände, die am Boden liegen. Dass der bei der Erstkartierung länger braucht, liegt wohl klar auf der Hand ;)