Posts by Tuete1977

    So, konnte heute mit vollem Akku nochmals eine Testfahrt machen. Naja, war schon etwas besser aber noch nicht wirklich perfekt. Bekomme immer noch keine gleichmäßige Wasserspur hinter dem Scooba hin. Habe immer nur links und rechts eine feuchte gleichmäßige Spur. Mittig hinter dem Scooba bleibt es fast trocken wenn er fährt. Wenn man den Bereich allerdings klein genug hält bekommt man einen gleichmäßig gewischten Raum. Allerdings würde ich 14 m² dann für übertrieben halten. Wir haben allerdings auch Feinsteinzeugfliesen, die wahrscheinlich auch einen Teil des Wassers aufsaugen. Morgen darf er unsere Küche machen, dann werde ich ihn die 45 Minuten mal komplett fahren lassen. Heute habe ich den Flur in zweimal 20 Minuten unterteilt. Muss dann nur leider wieder ca. 8 Stunden laden, bevor man den nächsten Versuch machen kann. Werde weiter berichten...

    So, seit gestern ist der Scooba 230 bei uns zu Hause angekommen. Konnte Ihn gestern allerdings nur kurz testen, da er erstmal über Nacht aufgeladen werden muss. Heute nahc der Arbeit werde ich dann nochmal eine Testfahrt machen.
    Was mir gestern allerdings aufgefallen ist, dass relativ wenig Wasser aus dem kleinen rauskommt. Es bildet sich kein einheitlicher Wasserfilm. Hinter dem Scooba ist links und recht eine Wasserspur aber der mittlere Teil bleibt relativ trocken. Naja mal schauen was der weitere Test heute sagt.

    Hallo frhofer, am besten den Roomba komplett ausschalten (Clean-Taste leuchtet nicht) und dann den Roomba auf der neue Etage starten (einmal Clean-Taste drücken um den Roomba einzuschalten und ein weiteres mal drücken um den Reinigungsvorgang zu starten). Der Roomba schaltet sich dann automatisch ab, sobald er meint das er fertig ist. Funktioniert auch mit Lighthouses. Gruß Jörg

    Hi tempo,


    ja vom Fehler 09 habe ich hier auch schon einiges gelesen, aber ich hoffe mal der, dass der Roomba noch lange durchhält. Weil bei einem Preis von seinerzeit 429€ für den 581 erwarte ich schon das ich das Gerät so ca. 5 Jahre einsetzen kann. Aber selbst wenn der Fehler 09 auftritt bin ich guter Dinge, den Fehler für wenig Geld selbst beheben zu können. Die benötigten IR Dioden und IR Empfänger sind ja günstig zu bekommen. Ich selbst bin Elektrotechniker und arbeite in der Hörgeräteentwicklung, bin also mit der Miniaturelektronik vertraut.
    Aber wie gesagt, wenn jetzt der Kauf eines Roboters anstehen würde, dann würde ich auch den VR100 bevorzugen, auch wenn ich ihn noch nicht live im Einsatz gesehen habe.


    Gruß Jörg

    Hallo prof.dr.m
    Ja, ist wohl so, dass alle Roboter so Ihre kleinen Schwächen haben. Ich finde den VR100 im Moment von dem was ich hier so lese auch am interessantesten. Aber ich habe einen Roomba 581, der gerade mal knapp ein Jahr alt ist und deshalb kommt für mich die Anschaffung eines neuen Roboters sowieso noch nicht in Frage. Aber wenn ich jetzt einen kaufen müsste würde ich auf jeden Fall auch den VR100 testen. Aber naja, im Grunde bin ich mit meinem Roomba 581 super zufrieden und auch er hat seine kleine Schwächen.
    Warten wir mal ab, was die Zukunft so bringt. Aber ist echt schon erstaunlich wie schnell die Entwicklung da von statten geht.


    Viele Grüße Jörg

    Mein Scooba 230 ist inzwischen auch in Deutschland angekommen, aber leider noch nicht bei mir. Aber ich denke das mein USA import nächste Woche dann bei mir ankommt. Bin echt gespannt...


    Gesendet von meinem GT-S5670 mit Tapatalk

    Hallo,


    ich hatte das Problem auch mal, dass sich die Bürsten nicht drehten, obwohl aller Lager sauber waren und sich die Bürsten von Hand leicht drehen ließen. Daraufhin habe ich das Bürstenmodul ausgebaut und dann das grüne Modul aus dem blauen Rahmen ausgebaut. Der Motor der die Bürsten antreibt war voll mit Staub und "Wollmäusen". Ich habe den Moter mit Druckluft ordenlicht ausgeblasen und bei der Gelegenheit gleich auch mal den Getriebedeckel abgenommen. Das Getriebe war zum Glück relativ sauber, da ich unseren Roomba regelmäßig reinige. Habe aber dennoch die paar Haare aus dem Getriebe entfernt und das Getriebe neu gefettet. Seit dem läuft der Roomba wieder tadellos. Aber wie gesagt, das Hauptproblem war der völlig zugestaubte Bürstenmoter. Gruß Jörg

    So, jetzt habe ich es getan und so gerade eben einen Scooba 230 + Essential Kit bei amazon.com für $299 bestellt. Amazon.com liefert den Scooba allerdings nicht nach Deutschland, deshalb habe ich ihn zu einem Freund in den USA schicken lassen. Kennt noch jemand die Band Toto aus den 80ern? Der damalige Sänger Bobby Kimball ist der Empfänger meines zukünftigen Scooba 230 und wenn er Ende Januar wieder in Deutschland ist, bringt er mir den Scooba mit.


    Ich bin echt gespannt auf den Scooba und hoffe das ich die Entscheidung ihn in den USA zu kaufen nicht bereue (bezüglich Garantie Ansprüche). Wie war das noch mit dem USA Netzteil? Wenn ich es hier richtig verstanden habe, ist doch ein Netzteil mit dem Eingangsbereich 110 -240 Volt dabei, so dass ich es direkt einfach über einen Adapter (USA auf Euro) betreiben kann?


    Gibt es noch neue "Langzeiterfahrung" zum Scooba 230?


    Gruß

    Habe mich gerade bei irobot.com im Chat erkundigt, aber dort konnte man mir keine Auskunft geben, wann der Verkaufsstart in Deutschland ist.


    Chat:
    Jörg: Do you know when it will be available in germany?
    Dan: Checking on that.
    Jörg: ok
    Dan: At this time I do not have a time frame as to when to expect it.

    Hi Phantomas, ich habe das Silent Vorderad vor ca. 2-3 Wochen auch bei Euch bestellt. Bei mir war auch das Problem, dass eines der zwei Gummis sich gelöst hatte und sich neben dem Rad verklemmt hat. Ist mir aber zum Glück relativ direkt aufgefallen. Ich habe die beiden Gummis nun mit Loctite 480 auf dem Rad festgeklebt. Loctite 480 ist ein Sekundenkleber, welcher Gummianteile enthält und somit flexibel bleibt. Das hat wunderbar funktioniert, seitdem läuft der Roomba super mit dem Silentrad.


    Ich weiß nciht ob Ihr die Gummis auf den Räder auch befestigt, oder ob die nur in der eingefrästen Nut stecken? Ich würde Euch empfehlen die Gummis mit ein wenig Loctite 480 zu fixieren. Dann sollte das Problem nicht mehr auftreten.



    Gruß Jörg

    Hi Spidermann, danke für den link. Bin ich heute beim stöbern schon drauf gestossen. Hört sich ja nicht so schlecht an. Ich denke ich werde es auch mal selber austesten müssen, da die Meinungen doch sehr auseinander gehen. Vielleicht hat ja noch jemand was zu berichten... Gruß Jörg


    Gesendet von meinem GT-S5670 mit Tapatalk

    Hallo zusammen,


    ich möchte nochmals alle Scooba 230 Besitzer bitten, mir Eure Meinung zu dem Gerät mitzuteilen. Wie sind Eure Erfahrungen bis jetzt. Ich habe gerade die Möglichkeit mir einen Scooba 230 aus den USA mitbringen zu lassen von einem Bekannten und überlege mir einen anzuschaffen. In der Theorie hört sich der Scooba 230 ja auch echt gut an, aber die Bewertungen im Netzt deuten auf was anderes hin. Darum meine bitte an Euch mir nochmals kurz Eure Einschätzung dazu mitzuteilen.


    Danke und Gruß Jörg

    Also ich hab mal in Rheine (nrw) beim Vorwerk Laden angerufen, die haben den VR100 auch da. Hab aber nicht nach dem Preis gefragt, da unser Roomba noch nicht abgeschrieben ist :-)


    Sent from my GT-S5670 using Tapatalk

    Ich habe das verschlissene Gummi inzwischen ersetzt, werde es aber erst heute Abend testen können. Ich habe auch heraus gefunden, warum das Gummi verschlissen ist: Das grüne Bürstenmodul ist ja quasi in dem blauen Rahmen aufgehangen. Damit das grüne Bürstenmodul nicht zu tief über dem Boden schleift ist links und rechts an dem grünen Rahmen eine Nase, die auf dem blauen Rahmen aufliegt (bei dem Bild oben: es ist nur die rechte Nase zu erkennen, oben rechts im Bürstenmodul. Die linke Nase ist im Schatten verschwunden).
    Bei meinem Bürstenmodul hat sich der blaue Rahmen in den grünen Rahmen des Bürstenmoduls hineingearbeitet, somit sinkt der grüne Rahmen tiefer auf den Boden ab und schleift mit den Gummis über den Boden. Ich habe die nicht erwünschten Vertiefungen in den beiden Nasen des grünen Rahmens mit Epoxidharz wieder aufgefüllt und mit einem Fräser bearbeitet, so dass sich wieder eine Ebene Fläche wie im Ursprungszustand bildet. Mal hoffen das es hält.