Posts by Wonery

    Weiteres Update: Der Mäher wurde von mir am 01.06. zum Vertragshändler gebracht. Vom Vertragshändler wurde dieser mit Hinweis auf Gewährleistung an Alko gesendet. Eine Nachfrage beim Händler am 14.06., wann ich mit der Rücksendung des Roboters rechnen könne, konnte nicht beantwortet werden. Der Versuch einer telefonischen Auskunft bei der Alko Service Hotline, ist nur über ein Band möglich. Eine Anfrage per Mail wird von Alko am 20.06. soweit beantwortet, dass Alko keine Auskunft gibt und man sich an den Service Händler wenden soll.
    Interessant ist nur, dass der Kaufvertrag (Sachmängelhaftung) mit Alko geschlossen wurde.
    Unabhängig von der juristischen Seite ist das bisherige Procedere bei der Abwicklung einer Reparatur alles andere als befriedigend. Ich würde nach den jetzigen Erfahrungen ein anderes Produkt wählen.


    Konstruktive Kritik: Ist der Kauf bestätigt, erhält man umgehend eine Email. Der Versand der Ware erfolgt zügig.
    Wie wäre es mit einer Benachrichtigung: Defekte Ware ist am XXX bei uns eingetroffen, bedauern den Funktionsausfall, Ware wird voraussichtlich am xxx wieder bei Ihnen sein


    Nicht gut: Ware haben wir verkauft, Rest interessiert uns nicht
    M.

    Kurzer Zwischenbericht: Nach 3 Tagen auf der Ladestation zeigt sich nahezu keine Änderung. Wenn ich den Mäher von der Basisstation nehme, erlischt nun die Display Beleuchtung nicht mehr sofort. Laut Alko Auskunft muss der Mäher zum Service.
    Werde weiter berichten, M.

    Liebes Forum!
    Seit April besitze ich einen Robolinho 700 I. Bedingt durch einen einwöchigen Urlaub wurde der Mäher (nicht auf der Basisstation) in einem abgeschlossenen Raum abgestellt. Als ich versuchte den Mäher auf die Basisstation zu stellen, erschienen im Display folgende Fehlermeldungen:
    Service Lockout, 27.05.18, 16:57, CN038:Battery
    Service Lockout, 27.05.18, 16:57, CN 531:SR:ADC


    Ich komme in das Menü, kann Einstellungen vornehmen, sehe jedoch nicht mehr den Ladezustand und kann den Mäher auch nicht mehr starten. Nehme ich den Mäher von der Basisstation ist das Display sofort aus.


    Laut meinem Händler soll ich das Gerät 2 Tage an der Basisstation belassen und abwarten was passiert.


    Hat jemand Erfahrungen mit dieser Fehlermeldung? Bis zum Abstellen für eine Woche funktionierte der Mäher einwandfrei.


    Herzlichen Dank!