Posts by bluewonder81

    Wir haben beide Arten in Verwendung - original und Nachbau (ebay / Achse ist geschraubt).
    Funktionieren beide tadellos auch nach JAhren – vorausgesetzt!!!: Achse regelmäßig entnehmen und Rad sowie Achse komplett von Schmutz befreien!!!

    Mein Nachbau war nagelneu, aber trotzdem sehr schwergängig. Egal wie locker ich die Achsenschraube drehte..


    Viele Grüße, BlueWonder

    Kleines Update :


    Habe nun das Lager, den Sensor inkl Halterschale getauscht. Das kopierte Rad flog ebenfalls raus und habe es durch das Orginal ersetzt.


    Nun, was soll ich sagen? Schnurrt einwandfrei[emoji3]


    Das Spiel zwischen Rad und Halterschale ist nun minimiert. Super [emoji106]


    Ausserdem habe ich den Fehler gefunden warum er ab und an während der Fahrt einen Haken schlägt :


    Vor kurzem hatte ich ihn intensiv gereinigt und hatte mir die beiden Bumpersensoren vorgenommen. Dabei habe ich das Gummi vom linken Sensor falsch angebracht. Dadurch klemmte der Hebel einfach ab und an.


    In dem Zug dessen habe ich auch gleich mal die Zahnräder der Gearbox gereinigt und neu eingefettet.


    Und nun.. Jaaa.. Er läuft super [emoji106][emoji3]



    Viele Grüße, BlueWonder

    Ich bestelle jetzt einfach mal das original plus neuem Halter (im Gerät) . So teuer ist das ja nicht.


    Aber irgendwelche Sensoren / Hinterrad Fehler kann man wohl ausschließen..?


    Gesendet von meinem SM-G930F mit Tapatalk

    Bei mir tritt der Effekt tatsächlich auch nur auf wenn ich ihn irgendwo hin setze und selbst starte. Stoppen und starte ich ihn erneut, fährt er normal.


    Die Achse ins Gerät ist leicht gängig. Die von der Rolle ist etwas straffer. Habe ja kein Orginal Rad mit Aufhängung gekauft, sondern eine Kopie. Dort wird die Stange mit Rad nicht eingeklipst sondern ist mit einer Schraube versehen.


    Habe aber auch diese Achse bisschen geölt. Seit dem schlägt er bei der Fahrt keine Haken mehr.


    Trotzdem stellt sich das Rad ab und an (wenn auch nur noch selten und ganz kurz) quer. Vielleicht normal?


    Gesendet von meinem SM-G930F mit Tapatalk

    Hallo zusammen,


    Habe letztens das Vorderrad inkl Halterung meines gebraucht gekauften Roombas 555 ausgetauscht.


    Habe kein Orginalteil verwendet, sondern eine Kopie. Die scheint aber sehr gut zu funktionieren. Was mir aber schon beim Orginal auffiel war dass das Vorderrad manchmal beim gerade aus fahren quer stehen bleibt und der Roomba es praktisch vor sich her schleift.


    Dachte durch einen Tausch wäre das Problem weg. Mir viel ausserdem auf dass die Halterung im Gerät (also das wo das Rad mit Aufhängung / Halterung hineingesteckt wird) leichtes Wackelspiel hat.


    Ich habe mit Saugrobotern keine Erfahrung und weiß nicht nicht ob dies normal ist oder nicht.


    Ausserdem hat er machen mal die Angewohnheit beim einschalten erstmal (im Uhrzeigersinn glaube ich) im Kreis zu fahren. Nach kurzer Zeit rafft er sich aber und fährt normal herum.


    Ich bin mal hergegangen und habe das Achsenlager etwas geölt. Dadurch reagiert das Vorderrad wieder etwas normaler meiner Meinung nach.


    Und was er vor dem ölen machte: er fuhr tw. Ein paar Meter und schlug dann ohne Grund einen Haken.


    Ich denke das ich diese Haltung im Gerät tauschen sollte. Was meint ihr?


    Gesendet von meinem SM-G930F mit Tapatalk

    Hallo,


    Ich möchte dieses alte Thema nochmals aufgreifen, weil ich etwas nicht verstehe.


    Das Lighthouse hat ja IR und Funk und kann auch eine normale virtual wall erzeugen.


    Warum sollte also der reine virtual wall Modus nicht (er arbeitet doch mit IR) mit Roombas zusammen arbeiten die kein Funk haben?


    Und haben die Dinger einen Automatikmodus so das man die nicht immer ein/ausschalten muss?

    Update :


    Also, ich habe etwas mit Aluminiumfolie herum experimentiert und ich muss sagen es steigert die Leistung tatsächlich.


    Nicht extremst, aber dennoch beachtlich finde ich. Ich habe ein Stück Aluminiumfolie um die obere IR Diode geklebt das nur etwa ein Radius von etwa 140 Grad entstand.


    Ich habe die Folie links und rechts überstehend lassen so das ich die Enden ähnlich einer Satschüssel biegen konnte.


    Mit dieser Konstruktion konnte ich etwa gefühlt 10cm mehr heraus holen. Es kommt natürlich bei weitem nicht an die Leistung der virtual dual wall heran, aber dennoch war eine Steigerung da.


    Leider reicht es mir immer noch nicht so das ich mir nächste Jahr doch die Dual zulegen werde.🤣



    PS : ich hab das Teil auch einfach mal etwas höher gesetzt mit dem Ergebnis das Staubi es überhaupt nicht mehr gesehen hat und es einfach umfuhr🤣🤣


    Gesendet von meinem SM-G930F mit Tapatalk

    Hallo zusammen,


    Hier biete ich einen fast nagelneuen Akkupack (nicht Orginal) mit 3000mAh für die meisten der folgenden IROBOT Modelle an:


    Roomba: 5xx, 6xx sowie 7xx


    Bei Interesse kann ich genauere Bezeichnung nennen. Bitte seht vorher selbst nach ob der Akku passt.


    Kosten: 20 Euro plus Versand


    Bitte bei Fragen fragen[emoji4]


    Gesendet von meinem SM-G930F mit Tapatalk

    Hallo zusammen,


    Ich hoffe ich bin im richtigen Verzeichnis für mein Anliegen gerutscht.. Wenn nicht, bitte verschieben [emoji4]


    Kennt jemand von euch eine Möglichkeit die Wirkung des Halo Radius beim Ursprünglichen Virtual Wall Halo Gerät zu verstärken?


    Ich empfinde 50 bis 70 cm als nicht unbedingt viel..


    Vielen Dank im Voraus [emoji4]


    Gesendet von meinem SM-G930F mit Tapatalk