Posts by FrodoRobbi

    Hm, den Menüpunkt finde ich bei mir nicht. Roboter FW 3.5.7_002008 und Xiaomi Home App Version V4.26.3.


    Unter Einstellungen (die drei Punkte), gehe ich auf "Staubsaugereinstellungen" und dort aktiviere ich den "Kartenspeichermodus (Beta)".


    Wenn ich dann sauge, dann kann ich die Karte nicht speichern, sondern höchstens verwerfen. Show Multimap Buttons kann ich bei mir nicht finden. Bin ich blind?

    Wie kann ich denn die Karte speichern? An sich werden bei meinem vorgehen ja zwei Karten angezeigt. Unten die erste Karte mit dem farbigen EG. Dabei steht "verwerfen" und "übernehmen". Und bei der neuen oberen Karte mit dem grauen OG steht ausschließlich "verwerfen" zur Auswahl.

    Bei mir klappt das mit der zweiten Etage leider nicht richtig. Ich mache folgendes:

    1. Robbi steht auf LS im EG und ich aktiviere die Kartenspeicherung.

    2. Ich starte einen Reinigungslauf

    3. Nach Beendigung fährt er wieder auf die LS, die Karte wird nun farblich dargestellt.

    4. Ich fahre den Robbi per Fernsteuerung durch eine Kiste aus der Haustür raus und trage ihn ins OG. Dort lasse ich ihn per Fernsteuerung die Etage scannen. Alles was er nun erfasst wird in der Karte grau angezeigt.


    Starte ich nun eine Reinigung oder trage ich ihn ins EG, so wird der graue Teil wieder gelöscht.


    Was mache ich falsch?

    Hallo Michi,


    hast Du vor dem ersten Lauf in der App die Checkbox aktiviert, dass die Karte gespeichert werden soll? Im Nachhinein funktioniert das nicht.


    zu 2.) Die Verbindung ist "Emil" - Router - Xiaomi-Cloud und Handy mit App - Router - Xiaomi-Cloud. Klickst Du also in Deiner App auf den Roboter (Icon rechts unten) so sendet die App über Router an die Cloud und von dort zurück an Router und dann "Emil", der sich dann auf die Räder macht.

    Nun, ich habe kein mobiles Internet und ich will den Robbi starten, wenn ich nicht zu hause bin. Außerdem lebe ich auch nicht alleine im Haushalt ;).


    Nein, die Timersache geht ohne Kartenspeicherung auch mit Umtragen, bislang einwandfrei seit nun fast einem Jahr.

    Wie sieht es denn nun aus? Fährt der Robbi nun ins Zimmer? Bei mir entstehen solche Kurven ebenfalls wenn die Seitensensoren "verschmutzt" sind. Dabei ist Verschmutzt wirklich übertrieben, wie Henne deutlich macht.

    Bitte auch Erfolge und Lösungen mitteilen ;).

    Ich habe die Kartenspeicherung wieder abgestellt. Bei mir ist es so, dass wenn ich den Robbi dann auf die andere Etage bringe, er sich zur Timerzeit kurz einschaltet, den Raum scannt und dann wieder abstellt. Startet man ihn per Hand und Knopfdruck funktioniert es ohne Probleme.

    Ich möchte ihn aber per Timer starten und da hat er wohl Probleme.

    Also bei mir ist das so, dass der Robbi die Umgebung scannt und mögliche Fahrbereiche erkennt. Dann teilt er sich seinen Arbeitsbereich in ein Feld ein, welches er zunächst außen abfährt. Fallen dem Robbi bei der Randfahrt neue Bereiche auf, die befahrbar sein könnten, so versucht er auch diese anzufahren, solange sie im Arbeitsbereich liegen. Erst wenn der Roboter an der geschlossenen Tür komplett vorbeigefahren ist, wird er nicht mehr versuchen diese zu durchfahren.


    Bei einem neuen Reinigungsstart beginnt das Spiel natürlich von vorne.


    Also das Randabfahren ist somit der Maßstab, nicht das Scannen!

    Versuch doch einmal einen flachen Teppich (oder Karton, Tuch, etc.) als Übergangshilfe hinzulegen (alternativ zum Abkleben der Sensoren). Bei zu dünnen/leichten Übergangshilfen aber darauf achten, dass diese nicht eingesaugt werden ;).


    Fährt der Robbi denn ohne Probleme immer raus, nachdem Du ihn reingetragen hast?

    Hi Henne,

    also die Aussage, dass die neue FW keine Neuerungen mit sich bringt halte ich aber für gewagt! Aber so meinst Du es sicher auch nicht.


    Auf jeden Fall wird es Änderungen geben, die in der Regel auch Neuerungen sind. Ob sie für den einzelnen Nutzer relevant, bzw. bemerkbar sind, sei einmal dahingestellt.


    Mir geht der FW Wahnsinn ebenfalls ein wenig auf die Nerven. Bei dem ganzen Wahn (allgemein gemeint) noch vor allen anderen aktuell sein zu müssen, gehen die wichtigen Informationen leider oft verloren und vor allem auch eine ganze Menge Zeit.


    Ich bin der Meinung, die offiziell verteilten FW Updates sollte man sich installieren, alles andere kann bleiben wo es sich wohl fühlt.

    Hi Lupoone,


    bei mir laufen Alexa und der S50 im Gastnetz. Das sollte also auch funktionieren. Da der Roboter meines Wissens aus der Cloud und nicht direkt von Alexa gesteuert wird, sollte es auch egal sein, wenn Alexa und der S50 in unterschiedlichen Netzen angemeldet sind. Lediglich die Konfiguration des Gastnetzes sollte genau überprüft werden. Je nach Routeranbieter müssen entsprechend die Rechte eingestellt werden.


    Da gibt es hier im Forum aber schon diverse Hinweise. Falls Du noch Hilfe benötigst, dann schreib einfach. Den Routertyp solltest Du uns dann bitte auch gleich verraten.

    So, das Problem ist nun gelöst und ich berichte: Bei der Fritzbox sind für das Gastnetz die Ports standardmäßig nicht alle freigeschaltet. Nachdem die Einstellungen für das Gastnetz vom Heimnetz übernommen wurden, konnte ich den Robbi meiner Eltern über die App auf meinem Handy einbinden. Nun kann ich von mir zu hause den Robbi meiner Eltern kontrollieren ^^.


    Vielen Dank für Eure Geduld und Hilfe.