Posts by crashy

    Hatte bei meinem ohne abschalten den Akku gezogen und einen vollen eingeschoben.


    nach dem einschalten musste ich keine Pin eingeben, ist das bei euch auch so?

    hatte das mit einem Messer/schrauben set auch. Einmal tauschen hatte geholfen. Wollte mir mal eine Briefwaage zulegen um die Messer/Schrauben zu wiegen und das ganze so auszuwuchten.

    Sehe bei meinem auch keinen Grund da grossartig zu wienern.


    Klar ist da ne patina, die stagniert aber, wird nicht mehr oder weniger.


    Zum Winter schrubbe ich vielleicht etwas, mehr aber auch nicht.

    Habe bei mir das Kabel unter 10cm dicken betonstein Pflaster gelegt, da macht er das stellenweise auch so.

    Ist wohl an der Grenze des möglichen.


    Da es aber grundsätzlich funktioniert, lasse ich ihn sich in die Zonen schnüffeln. :D

    Nein, isch habe 4 einzelne Rasenflächen, eine davon mit zwei Inseln, insgesamt ca 330m2 und er schafft es ordentlich. Manchmal bleibt was stehen, das nivelliert sich aber tatsächlich über die Woche.


    Wie oft und wie lang lässt du ihn denn fahren?

    Kannst Du bitte mal Bilder zeigen?

    wirklich hoch sieht das nicht aus, miss doch mal nach wie hoch die halme und blüten stehen. das auf dem Bild sieht für mich recht platt und kraftlos aus. (nicht das es bei mir besser wäre ;-))


    Den Messerschutz abzubauen ist aber wirklich eine gute Idee, der Drückt nämlich leider viel runter.

    Mit der neuen Firmware hat sich meiner auf meinem Acker festgewühlt, er ist mit dem Vorderrad hängen geblieben und ich fand ihn dann mit sich entgegengesetzt drehenden Hinterrädern komplett eingebuddelt. Ich wünschte hier wäre die Strategie am Anfang ein Stück rückwärts zu rollen anstatt krampfhaft eine Kurve zu fahren.


    Ich habe das Gefühl mit der alten Firmware war er da gutmütiger.


    Zu seiner Verteidigung muss ich aber sagen, das ist dort wo grade leider gar nichts wächst (Tanne hat über den Winter alle Nadeln abgeworfen) aber trotzdem doof.

    Wie gesagt, sehe es nur als Startpunkt...

    Na ja das kommt darauf an wie man den draht verlegt, man kann ja durch engstellen künstliche zonen erzeugen.


    Ich habe derer 4 (bräuchte sogar noch eine mehr)


    Dadurch bekommt sehr gut die verschiedenen Zonen hin.


    So fährt meiner schön über die gartenwege in die einzelnen zonen und von dort wieder heim und grast alles ab, vor und hinter dem Haus. Mit einem Husky oder Gardena wäre dies wegen dem Suchdraht leider nicht möglich soweit ich weiß.

    hast du dich mal an den app support von positec gewandt?


    Schreib denen mal mit deiner seriennummer. (Adresse findest du in diversen appstore bewertungen)


    vielleicht ist die SN ja auch schon einem anderen nutzer zugeordnet...

    Mein Ladegerät welches beim Trimmer dabei war, lädt den akku vom mäher nicht, da bleibt die Lampe aus.


    Das ist eine Wandwarze mit so einem Schiebeteil für den Akku.


    Umgekehrt lädt der Mäher den 2Ah Akku (mit Ladestandsanzeige) leider auch nicht.

    ist auch schon spannend, dass Worx, positec bzw. @ivycc hierzu nichts sagen.


    ich habe auch zunehmend das gefühl, dass es sich nicht um einen lapidaren übersetzungsfehler handelt.


    da kann man ins grübeln kommen, ob man nicht besser die platine(n) selbst vor wasser schützen sollte, produkte gibt es dafür ja genug aus z.B. dem Modellbau, Plastik 70 oder wet protect wäre etwas.

    schau am besten in dem thread. eine mäherlänge ist da so das minimum.

    bedenke aber, dass ist alles nichts offizielles, oft muss man auch etwas hin und her probieren. ist also nicht gesagt das es so funktioniert wie du es dir jetzt denkst.